Connexion

Forum

Logiciels » Autres logiciels [Réglé] Synchronization hubiC Message d'erreur

OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1511

Le 30/10/2013 à 07h17
Bonjour à tous,

hubiC a sorti debut octobre une appli en ligne de commande pour Linux, qui permet de faire de la synchronisation de dossier.

J'ai installé l'appli sans soucis, mais lorsque je lance la ligne de commande, j'ai ce message d'erreur :

Command failed: org.freedesktop.DBus.Error.Spawn.ChildExited: Process /usr/local/lib/hubic/hubic-service exited with status 2.

J'ai vu sur le forum hubiC que quelqu'un sous Mageia 3 a exactement le même problème, mais hélas personne n'a répondu. (l'endroit a l'air d'être fréquenté par une majorité de Ubuntiste) :taistoi:

Quelqu'un a t'il une idée de ce que veux dire ce message d'erreur ?

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
Meuz Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2011 à 11h50

Messages: 1140

Le 01/11/2013 à 23h17
Requirements:

* Mono 2.10+ runtime

* A DBus session bus


Tu as installé mono ?
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1511

Le 02/11/2013 à 07h06
Salut Meuz,

Oui, j'ai bien installé Mono, et le daemon Dbus est bien en marche.

Par contre, suite à ton message, je viens d'installer à tout hasard le paquet mono-data et ça fonctionne :) !

Merci de t'être penché sur mon cas :merci:

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
Alban Membre non connecté

Rang

Avatar

Inscrit le : 28/07/2011 à 14h58

Localisation : 49

Messages: 239

Le 02/11/2013 à 13h33
Bonjour,

comment tu contrôle que Dbus est bien démarrer ?
Car, moi, j'ai l'erreur Cannot contact daemon, are you sure it is running?

Merci
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1511

Le 02/11/2013 à 13h40
Salut Meuz,

Je vais dans le CCM/système/Gérer les services système...
Là, j'ai une ligne Dbus qui est noté "Actif"

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
Alban Membre non connecté

Rang

Avatar

Inscrit le : 28/07/2011 à 14h58

Localisation : 49

Messages: 239

Le 02/11/2013 à 13h43
Merci,

Et bien, il est bien marqué actif.
J'ai du rater quelque chose.

A+
Visiteur

Visiteur

Rang

Avatar

Message : 0

Le 07/11/2013 à 22h52
Bonjours
Je viens de tomber , en fouinant, sur ce sujet.
Je viens d'installer Hubic.
Aussi j'aimerai bien utiliser la fonction de syncronisation de dossiers.
Pourrait-tu me donner plus d'info sur cette fonction, et surtout comment l'utiliser en console.
Je suis pas fortiche dans ce domaine.
Merci


pienichehaut
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1511

Le 09/11/2013 à 22h52
Salut oiequiniche,

Pour ma part j'ai utilisé cd lien : http://doc.ubuntu-fr.org/hubic

C'est complet et ça évolue régulièrement.

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
bebedoc Membre non connecté

Rang

Avatar

Inscrit le : 19/09/2007 à 19h07

Messages: 114

Le 01/05/2014 à 12h16
Bonjour à tous moi aussi ça ne fonctionne pas ! J'ai la réponse suivante quand je démarre Hubic : Command failed: org.freedesktop.DBus.Error.Spawn.ChildExited: Process /usr/local/lib/hubic/hubic-service exited with status 2.
Quelqu'un a t-il une idée ? MERCI
   
Gilkou Membre non connecté

Rang

Avatar

Inscrit le : 29/03/2013 à 17h09

Localisation : 31800 Saint Gaudens

Messages: 47

Le 04/05/2014 à 16h23
Il y a un problème avec mono-3.2.3 (disponible sous Mageia4) qu'il faut remplacer par mono-2.10.9 (disponible sous Magie3) avec toutes les dépendances issues du dépôt Mageia3, i.e. lib64gdiplus0, lib64mono0, lib64mono2.0, lib64png15, lib64sqlite0, mono-data, mono-web, mono-data-sqlite, mono-extras, mono-wcf, mono-winforms, mono-winfxcore. Cette solution est (je l'espère) temporaire et a été publiée sur le Forum hubiC. Attention : ne pas faire les mises à jour Magiea4 !!


Ne pas le dire - Ne pas l'écrire - Juste tirer la langue
   
bebedoc Membre non connecté

Rang

Avatar

Inscrit le : 19/09/2007 à 19h07

Messages: 114

Le 08/05/2014 à 10h40
Merci pour ta réponse, mais comment fait_on cela quand on est sous Mageia 4 ?
Désolé je suis débutant en informatique, et il faut m'expliquer pas à pas MERCI :]
   
Antoniop Membre non connecté

Rang

Avatar

Inscrit le : 21/12/2011 à 23h51

Localisation : France

Messages: 205

Le 15/11/2014 à 01h44
bebedoc :
Merci pour ta réponse, mais comment fait_on cela quand on est sous Mageia 4 ?

Désolé je suis débutant en informatique, et il faut m'expliquer pas à pas MERCI :]




Et je me suis aussi posé la question !



Il faut télécharger les paquets de mono-2.10.9 sur un des mirroirs de la mageia 3, par exemple :

http://distrib-coffee.ipsl.jussieu.fr/pub/linux/Mageia/distrib/3/x86_64/media/core/updates/

pour les updates, ou sinon release (mais il me semble que j'ai tout pris dans update) :

http://distrib-coffee.ipsl.jussieu.fr/pub/linux/Mageia/distrib/3/x86_64/media/core/release/



il faut télécharger les paquets et les mettre dans un sous-répertoire à part. Les paquets à télécharger sont (j'en ai peut-être quelques de trop) :



Code TEXT :
mono-web-2.10.9-4.1.mga3.x86_64.rpm
libmono2.0_1-2.10.9-4.1.mga3.i586.rpm
mono-winfxcore-2.10.9-4.1.mga3.x86_64.rpm
mono-winforms-2.10.9-4.1.mga3.x86_64.rpm
mono-wcf-2.10.9-4.1.mga3.x86_64.rpm
mono-extras-2.10.9-4.1.mga3.x86_64.rpm
mono-data-sqlite-2.10.9-4.1.mga3.x86_64.rpm
lib64mono2.0_1-2.10.9-4.1.mga3.x86_64.rpm
lib64mono0-2.10.9-4.1.mga3.x86_64.rpm
mono-data-2.10.9-4.1.mga3.x86_64.rpm
mono-2.10.9-4.1.mga3.x86_64.rpm




puis ouvrir une console

(menu Outils/console),


se logger sous root

$ su -


changer de répertoire pour se placer dans celui où on a mis les rpm mono

# cd /rep_mono


lancer l'installation par urpmi, simplement

# urpmi *




ensuite on peut fermer la console et lancer le démon de synchronisation, en console utilisateur cette fois :

$ hubic login votre_email /rep_hubic_de_synchro



ça y est c'est démarré ! il "redonne la main" tout de suite mais tourne en tâche de fond, on peut refermer la console.

Il n'y a pas d'interface utilisateur sous linux ! il faut aller sur le site web !



Il y a ce wiki qui donne toutes les infos nécessaires :



http://doc.ubuntu-fr.org/hubic



Enjoy !
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1511

Le 15/11/2014 à 07h26
Salut bebedoc,

Pas besoin de bidouiller avec l'ancienne version de mono, la solution est ici : http://www.mageialinux-online.org/forum/topic-17812+hubic-et-mageia-64bits.php (post du 10/08 à 8h50)

et un autre topic pourrais t'interresser ici : http://www.mageialinux-online.org/forum/topic-19109-2+service-menu.php (on en reparle le 31/10 à 07h00).

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
Antoniop Membre non connecté

Rang

Avatar

Inscrit le : 21/12/2011 à 23h51

Localisation : France

Messages: 205

Le 15/11/2014 à 11h04
Merci pour l'info, je préfére ne pas rester scotché sur des vieilles versions !
Je vais tester cela .

:) Edité par Antoniop Le 15/11/2014 à 11h05
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie