Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Environnements Graphiques » KDE Plasma Ecran noir KDE4/2010.0 "subitement" Ecran noir au logon pour tous les users, GNOME OK.

alei69 Membre non connecté

Rang

Avatar

Inscrit le : 15/09/2009 à 14h45

Messages: 5

Le 15/11/2010 à 14h15
bonjour,
Depuis quelques jours, en me connectant avec KDE4 j'ai un écran noir, quel que soit l'utilisateur.
Pas de problèmes avec GNOME.
J'ai un environnement qui n'a pas été modifié (carte NVIDIE 9600GT) et je tourne avec MDV2010.0 depuis 1 an sans problème.
J'utilise (utilisais) KDE4 en mode 3 D, les plasmoides, etc... Rien de bien méchant de mon point de vue.
Et depuis jeudi dernier (suite vraisemblablement à une mise à jour de MDV) en me connectant dans un env KDE, j'ai un écran noir. En fait, il devient noir au bout de quelques secondes, j'ai le temps de voir les icones de progression et l'écran devient noir sans avoir le temps de voir la dernière icone.
Bref, dans mon écran noir, je ne vois que le curseur de la souris, le click droit n'a pas d'effet.
J'ai accés à ALT-F2 pour lancer des applications, sans plus.
Je dois quitter par un CTRL-ALT-backspace pour revenir à l'écran de logon.

En renommant .kde4, je peux me reconnecter en environnement KDE (visiblement Mandriva recrée .kde4) mais je perds tout le paramétrage kontact, mes emails + tous les autres paramétrages. J'arrive dans un environnement vierge qui m'intéresse peu.

Pouvez-vous me donner la, ou les commandes, à faire pour reconnaitre ou se situe le problème? ou alors le repertoire à "bidouiller".
Y a t il un fichier log explicite?

Avec GNOME, cela fonctionne.

Merci de votre aide
cdt,
alei
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie