Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Environnements Graphiques » KDE Plasma [Réglé] Problème depuis upgrade de 4.4.3 à 4.5.0

ZEBULON Membre non connecté

Rang

Avatar

Inscrit le : 30/10/2008 à 16h40

Localisation : Issoire ( puy-de-dome)

Messages: 4210

Le 30/11/2010 à 05h53

Reprise du message précédent

Salut

Personnellement je pense que Mandriva n'est pas la distribution la plus adaptée pour recevoir les derniéres versions de Kde .

Sur ma Fedora13 ( Goddard ) Kde 4.5.3 tourne comme une montre bien réglée .
D'autres bien te conseilleront Opensuse . Pour avoir tester les deux , l'une comme l'autre sont des trés bons choix , je n'avais pas été vraiment convaincu par la version Kde d'Ubuntu mais depuis ça a certainement du s'améliorer .

Ces 2 distrib sont donc un trés bon choix si tu veux du Kde récent sans avoir à tout casser ;)

@+


Mageia 5 KDE 64 Bits

HP Pavilion A6738fr - AMD Athlon 64 X2 4450e - 4 Go ram - DD 1 To - chipset graphique NVIDIA GeForce 6150 SE / / nForce 430 - ATI Radeon HD 3650 -
   
Visiteur

Visiteur

Rang

Avatar

Message : 0

Le 30/11/2010 à 10h20
Question existentielle : Quel est vraiment l'intérêt d'avoir ABSOLUMENT la dernière version 4.5 ?

Perso, je tourne sur LinuxMint 9 qui a sorti une très bonne cuvée KDE (largement au dessus de Kubuntu). C'est la version 4.4.5 mais franchement, je teste à coté des distributions avec la version 4.5.3 et je ne vois pas de raison flagrante de changer.
KDE 4.6 apportera elle beaucoup plus de changements et d'améliorations

Mon dernier test sur PCLinuxOS - qui est un fork de Mandriva en Rolling Release (attention c'est chaud) : http://www.pclinuxos.com/forum/index.php/topic,83193.0.html

Quand on y regarde bien, Mandriva spring 2010 est également une bonne cuvée pour Kde (bon sauf avec les smiley qui clignotent toujours dans Firefox) et contrairement à ce j'aurais pu croire, les mises à jour ont continué. Et puis Mageia va redonner un bon coup de fouet à tout ça.

Hormis l'annonce sur le blog, personne ne sait ce qu'il y aura dans la 2010 winter ?
   
NoX Membre non connecté

Rang

Avatar

Inscrit le : 02/11/2010 à 22h52

Localisation : Québec

Messages: 11

Le 01/12/2010 à 21h21
@sylvainsjc: je ne tiens pas absolument à avoir la dernière version de KDE mais le problème que j'avais avec Kontact et Kmail semblait se régler en upgradant (d'après ce que j'ai trouvé sur différents forums). Je n'ai plus de pb avec Kontact mais avec le serveur X. J'ai ré-essayé MDV2010.1 en live CD-KDE4.4.3 (CD utilisé pour l'installation) et ça plante aussi la carte graphique. Avec Kubuntu et OpenSuse pas de problème.
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie