Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Environnements Graphiques » KDE Plasma /! KDE 4.5.4 (précédent 4.5.2, 4.5.3) Mise à jour non-offcielle pour 2010.1 ( le futur de kde devient meilleur )

carabao Membre non connecté

Rang

Avatar

Inscrit le : 08/05/2009 à 13h17

Localisation : Europe - Wallonie

Messages: 341

Le 09/10/2010 à 23h04
bonjour,


Compilation de kde 4.5.2, faite par mikala sur le forum de mandriva: http://forum.mandriva.com/viewtopic.php?t=132218


Kde a pris du poil de la bête, c'est beaucoup plus fluide à première vue. Edité par carabao Le 03/12/2010 à 21h29
   
DaaX Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 13/12/2007 à 14h16

Localisation : Montréal, Québec

Messages: 7592

Le 10/10/2010 à 02h27
Salut carbao,

Merci du retour d'info. ;)


Site web    
Petronov Membre non connecté

Rang

Avatar

Membre d'Honneur

Inscrit le : 17/04/2009 à 12h03

Localisation : Paris

Messages: 2445

Le 10/10/2010 à 19h07
Salt Carabao.

Super cool ! Merci.


Magea 6.1 / 64 bits Plasma
   
DaaX Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 13/12/2007 à 14h16

Localisation : Montréal, Québec

Messages: 7592

Le 10/10/2010 à 19h11
Tu as testé carbao?


Site web    
carabao Membre non connecté

Rang

Avatar

Inscrit le : 08/05/2009 à 13h17

Localisation : Europe - Wallonie

Messages: 341

Le 10/10/2010 à 19h57
bonjour,

Oui, au début pas de problème, puis j'ai téléchargé les rpm manquants (kdemultimedia), on en parle dans le forum: http://forum.mandriva.com/viewtopic.php?t=132218
Et là j'obtiens un bug au lancement de la session, coïncidence ou pas. Je n'en sais pas plus pour le moment, je vais installer les rpm de débogage puis je vous ferai un retour. Edité par carabao Le 10/10/2010 à 21h37
   
carabao Membre non connecté

Rang

Avatar

Inscrit le : 08/05/2009 à 13h17

Localisation : Europe - Wallonie

Messages: 341

Le 11/10/2010 à 17h19
Cela n'avance pas, j'ai toujours ce problème au démarrage, le bug et l'horloge qui n'est pas à l'heure et impossible à régler.

J'essaye de réinstaller la version 4.5.0 de Nico puis on verra.

Pour le moment, en tout cas pour moi, l'essai n'est pas concluant. Dommage, parce que cette version, compilée par mikala, avait l'air d'être beaucoup plus fluide. Je ne désespère pas de l'installer un jour.




   
Enzolyte Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 28/04/2008 à 21h45

Localisation : Albi - France

Messages: 5836

Le 11/10/2010 à 20h57
Salut carabao

Je ne suis pas sur Mandriva actuellement, mais si tu avais besoin d'un fichier conf quelconque, n'hésites surtout pas je tourne sur KDE 4.5.2 et c'est du bonheur ! ;)


"Profites de l'instant présent car hier n'est plus et demain ne viendra peut-être jamais."
Site web    
carabao Membre non connecté

Rang

Avatar

Inscrit le : 08/05/2009 à 13h17

Localisation : Europe - Wallonie

Messages: 341

Le 11/10/2010 à 21h55
Le problème se situe au niveau d'un crash au démarage de la session, après plus de problème. Sauf peut peut être au niveau de l'heure qui retarde de +/- 6 heures et pas moyen de la régler au niveau des serveurs ntp. De plus au démarrage, la mauvaise heure revient.
Il me semble qu'il y a aussi des problèmes ci et là de droit lorsque le mot de passe root est nécessaire. Les commandes ne fonctionnent pas.

Lorsque je suis repassé sous kde 4.5.0 , le problème d'heure était toujours là, puis il a disparu après un redémarrage. Pour le moment, la 4.5.0 fonctionne sans de problème apparent.

Mais j'aimerai quand même passer à la 4.5.2, pour profiter des corrections de bug, sans en rajouter d'autres bien sûr :rouge:

Et tu es sous quelle distribution, si je peux savoir ? pclinuxos ? Merci Edité par carabao Le 12/10/2010 à 22h24
   
carabao Membre non connecté

Rang

Avatar

Inscrit le : 08/05/2009 à 13h17

Localisation : Europe - Wallonie

Messages: 341

Le 13/10/2010 à 12h53
bonjour,





Message posté dans le forum: http://forum.mandriva.com/viewtopic.php?p=830572#830572



Je viens de retenter la mise à jour, oui je sais je suis fou, pas de problème cette fois-ci. Le bug au démarrage a disparu ainsi que le problème de l'heure.



Est-ce dû aux mises à jour (version 2) et/ou c'est parce que j'ai pris la précaution d'effacer en plus des répertoires perso .kde4, .local, .config, le répertoire kdecache_user dans /usr/tmp (écrit par VictorR2007 , un peu plus haut dans le fil sur le forum mandriva )




Je teste, je teste. Pour le moment pas de problème apparent. Edité par carabao Le 13/10/2010 à 13h07
   
carabao Membre non connecté

Rang

Avatar

Inscrit le : 08/05/2009 à 13h17

Localisation : Europe - Wallonie

Messages: 341

Le 13/10/2010 à 22h34
Que dire, pour moi, hélas je suis assez mitigé, le bug à l'ouverture de la cession est revenu est revenu ainsi que le problème d'heure. Je ne sais plus quoi penser. :malade:

   
carabao Membre non connecté

Rang

Avatar

Inscrit le : 08/05/2009 à 13h17

Localisation : Europe - Wallonie

Messages: 341

Le 14/10/2010 à 10h25
bonjour,

Bon, en lisant mon rapport d'erreur et ceux associés chez kde , j'ai constaté qu' on parlait de la pile bluethoot (bluedevil). J'ai désinstallé le rpm "bluedevil​" et effectivement lors du démarrage suivant, le bug à l'ouverture, les problèmes de permissions ci et là, ainsi que le problème de l'heure ont disparu. A confirmer dans la durée.

bluedevil is the new bluetooth stack for KDE4​
Version : 1.0-0.rc4.1mdv2010.1
Groupe : Environnement graphique/KDE
Architecture : i586
Taille : 992 Ko
Média : kde452


Rapport de bug

8 0xb0a9bad4 in ObexFtpDaemon::ObexFtpDaemon (this=0x9172a98, parent=0x90d3a80) at /usr/src/debug/bluedevil-1.0/src/daemon/obexftpkded/ObexFtpDaemon.cpp:95

   
carabao Membre non connecté

Rang

Avatar

Inscrit le : 08/05/2009 à 13h17

Localisation : Europe - Wallonie

Messages: 341

Le 14/10/2010 à 16h30
Dispo sur le serveur de kde:

ftp://ftp.kde.org/pub/kde/stable/4.5.2/Mandriva/

pour les versions 32 et 64 bits
   
Enzolyte Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 28/04/2008 à 21h45

Localisation : Albi - France

Messages: 5836

Le 14/10/2010 à 21h13
Salut carabao

Merci pour l'info, si tu confirmes que c'est plus stable, peut-être d'autres voudront tenter l'expérience.

Concernant la distribution que j'emploie en ce moment, son look est plutôt dans le ton vert et elle tourne très bien, très satisfait je dois dire... :hihi:


"Profites de l'instant présent car hier n'est plus et demain ne viendra peut-être jamais."
Site web    
carabao Membre non connecté

Rang

Avatar

Inscrit le : 08/05/2009 à 13h17

Localisation : Europe - Wallonie

Messages: 341

Le 14/10/2010 à 22h04
Pour le ton vert ok, sauf erreur de ma part, c'est une distribution qui aime bien le changement de couleur

Pour la stabilité, elle me semble plus fluide, si on tient compte de ma remarque concernant le bluetooth. Depuis que le rpm bluedevil n'est pas installé , tout fonctionne a priori sans problème. Edité par carabao Le 14/10/2010 à 22h09
   
Petronov Membre non connecté

Rang

Avatar

Membre d'Honneur

Inscrit le : 17/04/2009 à 12h03

Localisation : Paris

Messages: 2445

Le 16/10/2010 à 15h18
Salut,

Sous opensuse pas de problème avec le bluetooth en 4.5.2. C'est même mieux qu'avec la précédente.

Je testerai avec Mandriva au plus tard la semaine prochaine si je n'ai pas le temps demain.

Merci de tous ces retours d'expérience, Carabao. :merci:


Magea 6.1 / 64 bits Plasma
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie