Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Environnements Graphiques » KDE Plasma [Réglé] Priorité de l'écran de veille

mater79 Membre non connecté

Rang

Avatar

Inscrit le : 25/05/2009 à 12h51

Messages: 81

Le 02/08/2010 à 01h41
Salut,
Maintenant que j'ai réussi à installer Trackmania (sur un portable avec Mdv2009.1), j'ai un souci avec l'écran de veille. Il démarre comme convenu quelques minutes après que j'arrête de titiller ma souris, sauf qu'il fait ça aussi quand je joue.
J'aimerai qu'il laisse la priorité aux jeux et aux vidéos, mais je ne sais pas comment indiquer ces exceptions (en fait, Wine et VLC !!).
Dans les "configurations du bureau", j'ai déjà mis "priorité basse" dans les "options avancées" de l'écran de veille, mais ça n'a pas l'air de changer grand chose.
A L'AIDE !!!
Merci
   
Enzolyte Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 28/04/2008 à 21h45

Localisation : Albi - France

Messages: 5836

Le 02/08/2010 à 10h50
Salut mater79

Tu as essayer de voir dans la config de ton logiciel s'il n'y avait pas de réglage concernant l'écran de veille ?

Tiens une question ? Pourquoi ne passes-tu pas à la 2010.1 ?

Cordialement ;)


"Profites de l'instant présent car hier n'est plus et demain ne viendra peut-être jamais."
Site web    
mater79 Membre non connecté

Rang

Avatar

Inscrit le : 25/05/2009 à 12h51

Messages: 81

Le 02/08/2010 à 12h24
J'ai rien trouvé dans les options de configuration de VLC, ni de Wine, et j'ai eu beau chercher à nouveau, rien de plus pour configurer l'écran de veille.
Comment est-ce que vous faites ??? Vous désactivez l'écran de veille à chaque fois que vous matez une vidéo ?? Ou peut-être n'avez-vous pas d'écran de veille ?
Sinon, j'ai testé la 2010.1 (comme la 2010), et sur mon vieux pc (P4 2.4GHz, 2Go RAM, qui a 7 ans), elle buggue complet. Donc je reste sur la dernière version stable pour moi.
Merci
   
Enzolyte Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 28/04/2008 à 21h45

Localisation : Albi - France

Messages: 5836

Le 03/08/2010 à 00h00
mater79 :
J'ai rien trouvé dans les options de configuration de VLC, ni de Wine, et j'ai eu beau chercher à nouveau, rien de plus pour configurer l'écran de veille.

Comment est-ce que vous faites ??? Vous désactivez l'écran de veille à chaque fois que vous matez une vidéo ?? Ou peut-être n'avez-vous pas d'écran de veille ?




Pour ma part, oui mon écran de veille est désactivé, mais c'est une habitude...



mater79 :
Sinon, j'ai testé la 2010.1 (comme la 2010), et sur mon vieux pc (P4 2.4GHz, 2Go RAM, qui a 7 ans), elle buggue complet. Donc je reste sur la dernière version stable pour moi.

Merci




N'hésites pas ! Ouvres autant de sujets dont tu as besoin, on va t'aider à les surmonter !



Cordialement


"Profites de l'instant présent car hier n'est plus et demain ne viendra peut-être jamais."
Site web    
DaaX Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 13/12/2007 à 14h16

Localisation : Montréal, Québec

Messages: 7592

Le 03/08/2010 à 01h04
Salut mater79,

En fait, c'est un bogue connu qui existe sur plusieurs distribution d'ailleurs (openSUSE, Ubuntu, etc.). La meilleure façon de régler le problème : désactive l'écran de veille. :désolé1:


Site web    
mater79 Membre non connecté

Rang

Avatar

Inscrit le : 25/05/2009 à 12h51

Messages: 81

Le 03/08/2010 à 21h55
Bon...
Ben, merci à tous...
Il ne me reste plus qu'à désactiver l'écran de veille !!
Si personne ne voit d'autre solution, vous pouvez clore le sujet.
A plus.
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie