Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Environnements Graphiques » KDE Plasma phono-xine et wma

karrakis Membre non connecté

Rang

Avatar

Inscrit le : 06/05/2009 à 21h06

Messages: 22

Le 29/07/2010 à 20h23
Bonjour,

Depuis le passage à a 2010 spring, quand j'essaie de lire un wma l'application utilisé se crash :malade: (que ce soit amarok ou DragonPlayer), j'aimerai savoir si vous avez le cas aussi.

   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 29/07/2010 à 20h57
Salut karrakis, :hello:



Pour ma part ,je viens de tester ,et en fait non aucun souci particulier j'arrive a lire :

MP3 ,MP4 ,OGG ,WMA ,WAV (Amarok me lit tout sauf le MP4 ,c'est DragonPlayer qui me lit le MP4).

Je suis sous MDV Free 2010 Spring X86_64 bits.

Voilà. @ :hello:


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 29/07/2010 à 21h05
Re,


As -tu déjà suivi ce tuto ,peut-être est ce la solution au problème !!!!!!


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
karrakis Membre non connecté

Rang

Avatar

Inscrit le : 06/05/2009 à 21h06

Messages: 22

Le 29/07/2010 à 22h44
J'ai quand-même l'impression que ça viens d'une des libs (ffmpeg si ça viens bien libavcodec)

Code :

Thread 4 (Thread 0x8fbe5b70 (LWP 26798)):
[KCrash Handler]
#6  0xac3d1cc5 in ?? () from /usr/lib/libavcodec.so.52
#7  0xac34b12a in ?? () from /usr/lib/libavcodec.so.52
#8  0xac34c781 in ?? () from /usr/lib/libavcodec.so.52
#9  0xac306211 in avcodec_decode_audio2 () from /usr/lib/libavcodec.so.52
#10 0xaca18e1c in ff_audio_decode_data () from /usr/lib/xine/plugins/1.28/xineplug_decode_ff.so
#11 0xb0b9aa72 in audio_decoder_loop () from /usr/lib/libxine.so.1
#12 0xb55d4ae5 in start_thread () from /lib/i686/libpthread.so.0
#13 0xb594303e in clone () from /lib/i686/libc.so.6
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie