Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Environnements Graphiques » KDE Plasma [Réglé] Écran noir !

pg80 Membre non connecté

Rang

Avatar

Inscrit le : 26/07/2010 à 02h29

Localisation : Saguenay, Québec, Canada

Messages: 1019

Le 26/07/2010 à 17h35
Salut à tous,

Je viens tout juste d'installer Mandriva Free Spring 2010 et à deux reprises, au début d'une session, j'ai soudainement un écran noir et plus rien et je dois fermer manuellement.

Puis, en réouvrant l'OS, tout se déroule normalement et ce problème ne revient pas !

Je suis présentement en double-amorces avec Win 7 et curieusement, auparavant, j'étais sur Ubuntu10.04 LTS et ce problème d'écran noir est arrivé à quelques reprises et un internaute m'a suggéré de supprimer le pilote appelé ''Nouveau'' par un pilote-propriétaire et le problème semblait avoir été corrigé ! Est-ce que le pilote de carte graphique sous Mandriva aurait également ce pilote ''Nouveau'' ?

Merci de m'accueillir parmi vous ,

Au plaisir,

pg80 :super: Edité par pg80 Le 16/08/2010 à 16h59


Xubuntu 18.04 LTS / Linux Mint 19 LTS / Mageia 5 / Emmabuntüs 3.0

Windows 7 / Windows 10 Pro / Linux Lite 4.40 LTS

MacOS X, version 10.4.11 ¨Tiger¨. - http://pege76.canalblog.com/
Site web    
cotman4 Membre non connecté

Rang

Avatar

Inscrit le : 19/09/2009 à 12h52

Messages: 252

Le 26/07/2010 à 18h05
oui la 2010.1 à le pilote "nouveau"
pour savoir quel pilote tu utilises dans le CCM (Centre de Contrôle Mandriva ) =>matériel => configurer le serveur d'affichage =>carte graphique . La tu peux changer le pilote si "nouveau" est choisi tu peux essayer "nv" c'est l'ancien pilote libre .
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 26/07/2010 à 18h07
Salut pg80, :hello:

Bienvenu parmi nous sur MLO ,et biensur qu'on va t'accueillir et même avec grand plaisir ;-)

Pour répondre a ta question ,oui il existe bien ce pilote appelé NOUVEAU ,mais je ne pense pas que

par défaut ta MDV te l'ai installé ,mais ne sais ton jamais..............

Quelle est ta carte graphique (marque ,modèle)??????

Quelle est la version de mandriva que tu as installé (one , free , powerpack ,et 32 ou 64 bits)?????





ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
pg80 Membre non connecté

Rang

Avatar

Inscrit le : 26/07/2010 à 02h29

Localisation : Saguenay, Québec, Canada

Messages: 1019

Le 28/07/2010 à 15h13
Salut à tous,

Concernant le pilote ''Nouveau'', je ne sais pas mais voici ce que l'on me donne, en suivant la procédure donnée par Cotman4 :

Carte graphique NVIDIA GeForce 6100 !

J'ai eu droit à un autre écran noir depuis mon premier message mais le tout semble stabilisé pour le moment.

Et comme Mandriva KDE est tout nouveau pour moi, laissez moi vous dire que je n'ai pas fini de lire les tutos explicatifs et j'en suis encore à essayer de trouver le Terminal ! mais, comme dit le dicton : '' Le plaisir croît avec l'usage ''...:happy1:

Curieusement, j'ai essayé à plusieurs reprises d'ouvrir MLO à partir de mon Win 7 mais sans succès, ayant eu des contacts avec DAAX et Enzolite à ce sujet mais je viens tout juste de remarquer que je n'ai aucun problème d'ouverture sur mon XP et sur Mandriva ? Donc, une incompatibilité entre Win 7 et MLO et il se pourrait très bien que mes déboires précédents avec ''Voyager 10.04 LTS'' et ''Ubuntu 10.04 LTS'' aient une incidence directe avec mon Win 7 ! Et pourtant, ce dernier système fonctionne très bien et sans problème. mais l'informatique, c'est un peu celà... beaucoup de satisfaction mais également, quelques fois, des problèmes !

Au plaisir,

pg80 :)


Xubuntu 18.04 LTS / Linux Mint 19 LTS / Mageia 5 / Emmabuntüs 3.0

Windows 7 / Windows 10 Pro / Linux Lite 4.40 LTS

MacOS X, version 10.4.11 ¨Tiger¨. - http://pege76.canalblog.com/
Site web    
pg80 Membre non connecté

Rang

Avatar

Inscrit le : 26/07/2010 à 02h29

Localisation : Saguenay, Québec, Canada

Messages: 1019

Le 30/07/2010 à 01h46
Salut à tous,

Et à toi, Cotman4...J'ai bien le pilote ''Nouveaux'' d'installé mais j'ai également l'ancien ''nv'' qui est aussi installé et ma question est celle-ci: Est-ce que je peux désinstaller le pilote ''Nouveau'' sans que cela affecte le bon fonctionnement de Mandriva ?

Et depuis ce dernier message, j'ai eu droit à deux autres ''écran noir'' et une fermeture de Mandriva impossible !

À toi, David.David... Merci bien pour ton accueille. Je suis bien sur Mandriva Free 2010, 64 bits !

À+,

pg80 '


Xubuntu 18.04 LTS / Linux Mint 19 LTS / Mageia 5 / Emmabuntüs 3.0

Windows 7 / Windows 10 Pro / Linux Lite 4.40 LTS

MacOS X, version 10.4.11 ¨Tiger¨. - http://pege76.canalblog.com/
Site web    
Yann Membre non connecté

Rang

Avatar

Inscrit le : 10/11/2007 à 10h53

Localisation : Bretagne (France)

Messages: 2785

Le 30/07/2010 à 07h14
Bonjour à tous,
As-tu la possibilité d'essayer la version one (live cd) qui te permettre d'utiliser le pilote nvidia sans rien installer ?


amicalement, Yann.
Mageia 7.1 64 XFCE sur mon bureau et mon portable
   
pg80 Membre non connecté

Rang

Avatar

Inscrit le : 26/07/2010 à 02h29

Localisation : Saguenay, Québec, Canada

Messages: 1019

Le 30/07/2010 à 19h31
Salut à tous,

Et; a toi, Yann... Bien certain que je peux toujours télécharger et graver la version One et l'essayer en Live-CD mais cela serait beaucoup plus facile si je savais vraiment que je pourrais désinstaller le pilote ''Nouveau'', qui serait probablement la cause de mes '''Écran noir'', et ce, sans que cela puisse perturber mon OS !

Je retiens toutefois cette option dans tous les cas où je n'aurais pas de réponses affirmatives dans ma première option !

À+,

pg80 :)


Xubuntu 18.04 LTS / Linux Mint 19 LTS / Mageia 5 / Emmabuntüs 3.0

Windows 7 / Windows 10 Pro / Linux Lite 4.40 LTS

MacOS X, version 10.4.11 ¨Tiger¨. - http://pege76.canalblog.com/
Site web    
Enzolyte Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 28/04/2008 à 21h45

Localisation : Albi - France

Messages: 5836

Le 02/08/2010 à 10h58
Salut pg80

Dans ton CCM, il ne t'a pas été proposé d'installer le pilote proprio ? Je suis avec une Nvidia GEFORCE 6100 et je n'ai jamais eu de soucis !
Tu as même un bouton pour réaliser le test du pilote graphique qui te permet de voir si tout est OK ! ;)

Mais dès que tu as le pilote proprio opérationnel, même si le "nouveau" est encore installé, il devrait pas y avoir de soucis, sinon au pire, toujours dans le CCm, Installer des logiciels, tu tapes "nouveau" et tu désinstalles en faisant bien attention bien sûr aux dépendances que le système pourrait retirer...

Cordialement


"Profites de l'instant présent car hier n'est plus et demain ne viendra peut-être jamais."
Site web    
carlos Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2009 à 13h12

Messages: 349

Le 02/08/2010 à 13h08
salut !
petite question : c'est quoi ta carte graphique ? une nvidia, certes ! mais quel modèle ?
   
DaaX Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 13/12/2007 à 14h16

Localisation : Montréal, Québec

Messages: 7592

Le 03/08/2010 à 01h14
Je plussoie, c'est quoi le modèle de ta carte?


Site web    
pg80 Membre non connecté

Rang

Avatar

Inscrit le : 26/07/2010 à 02h29

Localisation : Saguenay, Québec, Canada

Messages: 1019

Le 03/08/2010 à 02h06
Salut à tous,

Curieux tout de même que tout à coup, sur mon Win 7 où je suis présentement, je suis déjà connecté lorsqu'auparavant, je vous disais que cela m'était impossible, sauf sur XP et Mandriva ... mystère pour moi mais tant mieux, un problème qui semble réglé ! Et en informatique, il faut savoir apprécier lorsqu'un problème se règle. :super:

Pour mon processeur vidéo : GeForce 6150SE nForce 430

Comme expliqué dans le forum ''Quelles sont vos impressions de MLO'', mon sujet '' Pâleur...'', je viens de désinstaller mon pilote en place par celui appelé VESA et suggéré pas un copain sur QuebecOS et je suis en train de tester sa réaction, mais la résolution de mon écran a été réduite et les bordures du Bureau dépassent l'écran !

Alors voilà, je suis toujours en suspend tant qu'à ma décision de garder Mandriva ou bien d'essayer PCLinux 2010, que je suis d'ailleurs en train de télécharger afin de le vérifier en mémoire vive, dans tous les cas où mon problème d'écran noir persisterait !

À+,

pg80 :)


Xubuntu 18.04 LTS / Linux Mint 19 LTS / Mageia 5 / Emmabuntüs 3.0

Windows 7 / Windows 10 Pro / Linux Lite 4.40 LTS

MacOS X, version 10.4.11 ¨Tiger¨. - http://pege76.canalblog.com/
Site web    
carlos Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2009 à 13h12

Messages: 349

Le 03/08/2010 à 12h12
salut !
alors voilà la manip' :
tu désinstalles tes pilotes actuels (vesa, nvidia ou autres) via le ccm (installer, desinstaller des logiciels).
tu recherches ensuite celui-là : 195.36.24 (tu coches tout ce qui s'y rapporte).
toujours dans le ccm, tu vas ensuite dans matériel puis configurer le serveur d'affichage. de là, tu selectionnes le pilote nvidia geforce 6100 and later, tu modifies le moniteur et la résolution et tu coches les options.
tu valides et là on te propose de te deconnecter pour valider les modifs. tu ne dois pas te déconnecter tout de suite (tu annules la déconnexion).
tu ouvres maintenant la console en root (tu peux le faire depuis le ccm, système, ouvrir une console administrateur et là tu tapes nvidia-xconfig pour faire tes réglages (résolution et autres) et tu valides. tu fermes la console.
tu peux maintenant supprimer le pilote nvidia geforce 6100 and later.
tu redémarres ton système.
et ça devrait être bon.
   
pg80 Membre non connecté

Rang

Avatar

Inscrit le : 26/07/2010 à 02h29

Localisation : Saguenay, Québec, Canada

Messages: 1019

Le 03/08/2010 à 19h49
Salut à tous,

Et à toi, Carlos... Merci bien pour le suivi de corrections à apporter à mon Mandriva, et je te félicite pour les précisions sur la bonne marche à suivre, très bien détaillée, comme je les aime ! Malheureusement, je bloque dès le premier item, et je m'explique:

-Je vais bien dans ''Gestionnaire de logiciels'' / Installer et Désinstaller des logiciels /Environnement graphique/ KDE / Installé, mais là, dans la liste, aucun pilote Nvidia ou autres, ni le 195.36.24 ?

- Je descend dans la liste et je vais voir dans ''Système'' et dans x11'', mais encore rien là ?

Est-ce que quelque chose m'échappe, car curieusement, je me rappelle avoir déjà visionné cette liste de pilotes mais il me semble ne plus pouvoir la retrouver ?

À+,

pg80 :gene3:


Xubuntu 18.04 LTS / Linux Mint 19 LTS / Mageia 5 / Emmabuntüs 3.0

Windows 7 / Windows 10 Pro / Linux Lite 4.40 LTS

MacOS X, version 10.4.11 ¨Tiger¨. - http://pege76.canalblog.com/
Site web    
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2654

Le 03/08/2010 à 19h57
Salut, :hello:


Il faut sélectionner tous en haut a gauche dans le menu déroulant !!!!!!!


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
pg80 Membre non connecté

Rang

Avatar

Inscrit le : 26/07/2010 à 02h29

Localisation : Saguenay, Québec, Canada

Messages: 1019

Le 04/08/2010 à 01h49
Salut David.David,

En effet, j'avais bien essayé l'item ',Tous'', mais rien ni fait, je ne trouve toujours pas la liste des pilotes ? J'ai vérifié partout mais absolument rien et c,est à n'y rien comprendre car , comme déjà mentionné, je suis certain d'avoir visionné cette liste au tout début de l'installation de Mandriva, lorsque j'ai commencé à avoir un problème d'écran noir ?

J'ai installé plusieurs paquets sous Gnome et j'ai vérifié dans ce poste mais rien là ! Est-ce que le fait d'être sous VESA pourrait avoir changé la donne dans le visionnement des pilotes ?

pg80 :)


Xubuntu 18.04 LTS / Linux Mint 19 LTS / Mageia 5 / Emmabuntüs 3.0

Windows 7 / Windows 10 Pro / Linux Lite 4.40 LTS

MacOS X, version 10.4.11 ¨Tiger¨. - http://pege76.canalblog.com/
Site web    
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie