Connexion

Forum

Environnements Graphiques » MATE je n'en peux plus de ce beep!!!!

cotman4 Membre non connecté

Rang

Avatar

Inscrit le : 19/09/2009 à 12h52

Messages: 252

Le 01/07/2010 à 19h09
A la fermeture du PC j'ai un beep horriblement fort impossible à supprimer. Ce beep ne vient pas de la carte mère mais des enceintes donc de la carte son . System=>son=>aucun son ne change rien .
Comment virer ce beep ?
le blacklistage des pcspeaker ne marche pas non plus .

Ce beep n'existe pas si je change d'utilisateur je l'ai seulement à la fermeture de Mandriva
   
Enzolyte Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 28/04/2008 à 21h45

Localisation : Albi - France

Messages: 5827

Le 01/07/2010 à 23h15
Salut cotman

Arff j'ai vu ça passer quelque part, je crois qu'il y en a un qui pourrait te renseigner, c'est Palmas, il me semble bien qu'il avait eu ce soucis aussi !

;) Palmas si tu passes par là ?


"Profites de l'instant présent car hier n'est plus et demain ne viendra peut-être jamais."
Site web    
DaaX Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 13/12/2007 à 14h16

Localisation : Montréal, Québec

Messages: 7592

Le 02/07/2010 à 03h23
Salut cotman4,

En console :

Code BASH :
alsamixer -c 0
 


À l'aide des flèches, va à la colonne Beep et descend le volume avec <PgDn>.

Ensuite, en root :

Code BASH :
alsactl store
 


Site web    
cotman4 Membre non connecté

Rang

Avatar

Inscrit le : 19/09/2009 à 12h52

Messages: 252

Le 02/07/2010 à 17h20
merci Daax c'est déjà fait et essayé . Mettre le volume à zéro ne supprime pas le beep en plus cela ne marche qu' une fois sur 2 . Des fois j'ai effectivement le beep à un volume très faible (donc peu gênant ) des fois il reviens au volume max pourquoi ?? A croire que quand j'allume le PC c'est la loterie soit c'est nickel soit j'ai juste alsactl store qui n'est pas pris en compte soit c'est ma carte son qui n'est pas prise en compte du tout et je suis en Dummy output donc pas de son du tout . Dans ce cas j'eteins je rallume et reloterie.
Je précise que cette gestion fantasque de la carte son à lieu avec ou sans pulse .
J'aimerais donc trouver une solution extrême supprimer définitivement ce beep du système .

PS Enzolyte la fonction recherche ne m'a trouvé que les trucs à base de alsactl ou de blacklist PCspeaker .


Edité par cotman4 Le 02/07/2010 à 17h48
   
DaaX Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 13/12/2007 à 14h16

Localisation : Montréal, Québec

Messages: 7592

Le 02/07/2010 à 17h37
J'ai vu un truc sur la ML cooker à ce sujet ce printemps. Il faut que je le retrouve.


Site web    
cotman4 Membre non connecté

Rang

Avatar

Inscrit le : 19/09/2009 à 12h52

Messages: 252

Le 02/07/2010 à 17h50
Ce n'est pas l'histoire de speedbot=no ?
Officiellement cette soluce est pour KDE mais il y a un mieux aussi avec Gnome .
   
DaaX Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 13/12/2007 à 14h16

Localisation : Montréal, Québec

Messages: 7592

Le 02/07/2010 à 18h09
Non non, la discussion que j'ai lu n'avait pas rapport avec speedboost.

Laisse-moi la retrouver, ça fait un bail tout de même.


Site web    
DaaX Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 13/12/2007 à 14h16

Localisation : Montréal, Québec

Messages: 7592

Le 02/07/2010 à 18h32
Salut cotman4,

Une autre solution possible :

Ajoute cette ligne dans /etc/modprobe.d/blacklist-mdv :

Code BASH :
blacklist pcspkr


En root, bien sûr.


Site web    
cotman4 Membre non connecté

Rang

Avatar

Inscrit le : 19/09/2009 à 12h52

Messages: 252

Le 02/07/2010 à 18h34
Mon Daaxou j'avais dit que je ne te parlais plus ;-)
Mais la je criiiiiise j'en peu plus bouhhhouuuu !! :pleur3:

plus sérieusement c'était juste pour te signaler que j'avais aussi cherché de ce coté là sans résultat

essayé aussi sans résultat il me semble que blacklist pcspkr c'est pour les bip du buzzer de la carte mère moi le beeep passe par les HP
merci quand même de t'occuper de moi Edité par cotman4 Le 02/07/2010 à 18h39
   
DaaX Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 13/12/2007 à 14h16

Localisation : Montréal, Québec

Messages: 7592

Le 02/07/2010 à 20h21
Ah bon, je ne savais pas que le beep passait par les hp.... :désolé1:

Je sèche là.


Site web    
PaLmAs Membre non connecté

Rang

Avatar

Inscrit le : 02/04/2007 à 22h14

Localisation : Limoges

Messages: 1852

Le 02/07/2010 à 21h35
Slt,

si tu trouve je suis preneur !!! j'avais réussi à virer le beep sonore mais une mise à jour du kernel me la remit et la plus moyen de le virer!

Regarde dans l'editeur de configuration mais je me souvient plus ou exactement!

sinon regarde ici on sait jamais!


;)

   
cotman4 Membre non connecté

Rang

Avatar

Inscrit le : 19/09/2009 à 12h52

Messages: 252

Le 03/07/2010 à 14h22
j'ai ouvert l'éditeur ligne par ligne et je n'ai rien trouvé .
tant pis j'ai une 64 bits KDE en essai effectivement elle a l'air stable je migrerais peut être dessus .
   
XKomodor Membre non connecté

Rang

Avatar

Admin système

Inscrit le : 08/01/2008 à 22h46

Localisation : Toulouse

Messages: 3697

Le 03/07/2010 à 17h28
Salut,



Le "Beep" machine est une feature du Kernel que tu trouves dans :



Device Drivers ---> Input device support ---> Miscellaneous devices---> [*]PC Speaker support




Donc pour le dégager, il faut retirer l'étoile [*] ou le [M] et recompiler son noyau, l'installer et rebooter sur ce noyau.



Ce qui aura pour effet de désactiver entièrement le Buzzer de la carte mère.



Tu peux le conserver et tu as mais je sais plus où, l'option d'ajouter ou pas les Beep erreurs.



:merci:


sign_alo_b7bf0smallhead calculatelinux-142x82
Site web    
cotman4 Membre non connecté

Rang

Avatar

Inscrit le : 19/09/2009 à 12h52

Messages: 252

Le 03/07/2010 à 19h49
XKomodor :
Ce qui aura pour effet de désactiver entièrement le Buzzer de la carte mère.




merci mais noooooon!!! ce n'est pas le buzzer de la carte mère c'est un beep qui sort par les haut parleur . Si je débranche les HP mon problème est résolu .

Mais en l'an de grace 2010 je trouve aberrant d'être obligé faire cette manip à chaque extinction de mon PC :désolé1:
   
Visiteur

Visiteur

Rang

Avatar

Message : 0

Le 03/07/2010 à 21h36
Salut cotman4 et la Cie
:rouge: as tu fait un essai sous KDE (troll OFF) :ange:
cette option existe dans KDE....mais bon , c'est vous qui voyez :diable:
Bon ,j'ai soudain une course urgente à faire :siffle: Edité par Visiteur Le 03/07/2010 à 21h38
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie