Connexion

Forum

Environnements Graphiques » MATE [Réglé] écran de veille sur 2e écran via HDMI

ryu Membre non connecté

Rang

Avatar

Inscrit le : 26/01/2010 à 18h56

Localisation : Montreal

Messages: 26

Le 26/01/2010 à 19h20
bonjours,

jai un petit probleme avec Mandriva One (gnome) fraichement installé sur un portable HP HDX.
les pilotes nVidia propriétaires sont installé et fonctionne parfaitement.
j'utilise ma télé LCD 42po comme écran.
au départ, lorsque je rabatais l'écran de mon laptop, mandriva fermais également ma sortie HDMI.
dans les configuration de gestion d'énergie, je n'ai pas le choix "ne rien faire" (comme il y a sur Fedora ou Ubuntu).
les seuls options disponible sont "éteindre l'écran", "mettre en veille", "hiberner" et "fermer".

alors pour résoudre mon probleme (du moins une partie),jai trouver cette petite commande : [code]xset -dpms[/code]
cela me permet de fermer l'écran de mon laptop et garder ma sortie HDMI active. je l'ai ajouté aux "applications au démarrage" et sa fonctionne bien.

cependant, lorsque l'écran de veille s'active, il n'y a plus rien a la sortie HDMI.
peut-etre simplement une option du gestionnaire d'économiseur d'écran.
(j'utilise le screensaver de base "dossier d'images")

je dois préciser que lorsque l'écran de veille s'active, la sortie HDMI restent active. mais reste noir.
en fait la question est, comment mettre l'écran de veille sur les 2 écran.......
(options nvidia sont en "twin view" et les écrans sont clonées)

je ne crois pas que se soit un probleme de nvidia, car javais Mandriva One KDE d'installé et je n'avais pas ce probleme. deplus, avant d'installé Mandriva jétais sur Fedora 11 Gnome et KDE et tout fonctionnais a merveille. Meme chose sous Ubuntu, tout fonctionnais. c'est seulement avec la One Gnome que l'option dans le gestionnaire d'énergie "ne rien faire" n'existe pas.. sous toutes les autres distributions que j'ai déja essayé, cette option était disponible.

quelqu'un sais comment résoudre ce probleme ? ou quelqu'un a des plug chez mandriva pour faire rajouter le choix "ne rien faire" au gestionnaire d'énergie........ :P

merci
   
ryu Membre non connecté

Rang

Avatar

Inscrit le : 26/01/2010 à 18h56

Localisation : Montreal

Messages: 26

Le 06/02/2010 à 17h17
personne a des idées ?!
   
trucker38 Membre non connecté

Rang

Avatar

Inscrit le : 28/03/2008 à 05h56

Localisation : 38

Messages: 223

Le 04/03/2010 à 20h00
Salut !
j'avais le même soucis, avec mon portable sony (Nvidia 9600 GT) et mon ecran IIyama 24"
je l'ai résolu mettant mes ecrans non plus en "clones", mais en séparé, et pour que ça tienne à chaque fois, j'ai modifié l'option dans mon /etc/X11/xorg.conf:
Option "TwinView" "Clone"
par:
Option "TwinView" "RightOff" (mon ecran 24" étant à droite !)



Il ne faut pas vendre l'appeau avant d'avoir tué l'ours !
(Jean-Pierre, chasseur dans le lot et garonne)
Netbook SONY 17"- core I5 2450-Radeon 7600-6 go ram-750 go sataKDE
Site web    
Enzolyte Membre non connecté

Rang

Avatar

Administrateur

Inscrit le : 28/04/2008 à 21h45

Localisation : Albi - France

Messages: 5827

Le 05/03/2010 à 14h38
Merci Trucker38 ne nous avoir éclairer, car franchement ce n'est pas une question classique .)

@ryu

Est-ce qu'avec le coneil de trucker38, tu as résolu ton problème ?


"Profites de l'instant présent car hier n'est plus et demain ne viendra peut-être jamais."
Site web    
ryu Membre non connecté

Rang

Avatar

Inscrit le : 26/01/2010 à 18h56

Localisation : Montreal

Messages: 26

Le 05/06/2010 à 18h32
en fait, avec la commande : xset -dpms j'ai résolu la majeure partie de mon probleme. apres l'exécution de cette commande (lorsque lécran de mon portable est déja fermé), j'obtien l'écran de veille sur ma sortie télé HDMI, et tout reste 100% fonctionnel jusqu'a ce que j'ouvre a nouveau l'écran de mon portable.... la je dois tout recommencer; rabattre l'écran et exécuter la commande " xset -dpms ".

alors en attendant un update de mandriva ou une nouvelle version incluant les otions de gestion d'énergie "ne rien faire", je me débrouille avec cette commande.

merci a tous
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie