Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Packaging megasync

m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 3268

Le 12/12/2020 à 19h42
Possible de packager megasync pour la cauldron car il manque une lib : libssl.so.1.0.0 ?
Les rpm fedora sont pas compatible !


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7.1 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 8 beta 2 plasma 64b
   
stroibe974 Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 13/08/2018 à 16h22

Localisation : Réunion

Messages: 1308

Le 12/12/2020 à 20h11
m@rco123 :
Possible de packager megasync pour la cauldron car il manque une lib : libssl.so.1.0.0 ?
Les rpm fedora sont pas compatible !


Bonjour,
je pense que le mieux est d'en faire la demande sur le Bugzilla !


Mageia 7 (64bits) - Plasma - Intel Core i7-8700K @ 3.70Ghz - 16Go RAM
frenchmageiauser_9c2c8
   
Jybz Membre non connecté

Rang

Avatar

Modérateur Administrateur

Inscrit le : 10/10/2018 à 10h26

Messages: 3448

Le 12/12/2020 à 20h11
Code BASH :
urpmf libssl.so
lib64opensssl1.1:/usr/lib64/libssl.so.1.1

Oui, la version 1.0.0 d'openssl est obsolète et ne sera donc plus dans cauldron/mga8.
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 3268

Le 12/12/2020 à 20h15
ok les copain ... s


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7.1 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 8 beta 2 plasma 64b
   
arte-naki Membre non connecté

Rang

Avatar

Inscrit le : 03/11/2020 à 03h59

Localisation : Russie

Messages: 253

Le 13/12/2020 à 04h30
m@rco123 :

Les rpm fedora sont pas compatible

Essayez une autre version du package. Les nouveaux packages utilisent openssl 1.1.0
https://mega.nz/linux/MEGAsync/
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 3268

Le 13/12/2020 à 07h56
Merci de vos réponses !
@arte-naki, j'avais essayé la v 4.3.8 de fedora mais ca demandais une version de qt5-base supérieure à 5.6
la version 4.3.1.1 de rhel est ok !


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7.1 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 8 beta 2 plasma 64b
   
Nulix Membre non connecté

Rang

Avatar

Inscrit le : 26/06/2011 à 14h11

Messages: 246

Le 13/01/2021 à 16h05
Bonjour,
Je me permets une remarque qui, même si elle n'a rien à voir avec "megasync", peut avoir un petit intérêt.
Jybz :
Oui, la version 1.0.0 d'openssl est obsolète et ne sera donc plus dans cauldron/mga8.

Oui, et c'est aussi la raison du non démarrage de Google Earth.
Le module "libssl.so" qui est appelé par certaines applis, dans sa nouvelle version ne convient pas à toutes.
En recherchant un possible bug pour le démarrage de Google Earth, je n'ai, par exemple, pas pu installer un paquet d'une autre distribution pourtant normalement compatible. Je ne suis donc pas étonné que ceux de "Fedora" ne conviennent pas non plus.
Voilà encore, pour info, ce que m'ont répondu les devs :
"""libssl.so is provided by lib64openssl-devel
libssl.so.1.1 by lib64openssl1.1"""

et avec la même, en version 1.0, Google Earth fonctionne...
Donc, sur la M8 si "megasync" utilise la même lib en version 1.1, il faudra attendre la solution commune.
A+
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie