Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Logiciels » Autres logiciels [Réglé] Thunderbird je ne reçois plus certains comptes

loiCiol Membre non connecté

Rang

Avatar

Inscrit le : 28/07/2013 à 16h29

Messages: 455

Le 24/11/2020 à 09h24
J’utilise (Mozilla)-Thuderbird pour ma méssagerie.
Depuis un certain temps je ne reçois plus 3 de mes comptes, alors que j’en reçoives encore d’autres.
Avez-vous connaissance d’un problème à propos de Mozilla-Thunderbird ?
   
magnux77 Membre non connecté

Rang

Avatar

Inscrit le : 21/09/2009 à 11h49

Localisation : Champs-sur-Marne France

Messages: 5445

Le 24/11/2020 à 09h38
Sans doute n'est-ce pas la bonne piste, mais le problème se présentait de la même manière.
Ma compagne a 2 comptes mails dans thunderbird. Le second, destiné, aux sites commerciaux, ne recevait plus les mails. Thunderbird indiquait que "Courrier entrant" en gras avait 3 nouveaux messages mais aucun message n'était listé, ancien ou nouveau.
Après bien des essais, j'ai découvert que "Affichage / Barres d'outils / Barre de filtrage rapide" était affichée et que le filtre "Afficher seulement les messages des personnes présentes dans mon carnet d'adresse" était activé. Le désactiver a fait réapparaître tous les messages.


...depuis Mandrake 7
Membre de l'April - « promouvoir et défendre le Logiciel Libre»
Soutien Framasoft - « Changer le monde, un octet à la fois»
Config n°1 : cpu=AMD64x6 mem=16G SSD=64G HDD=1T OS=Mageia7-64 DE=Xfce, Config n°2 : Dell Latitude E6410 SSD=120G OS=Mageia7 DE=Xfce, Config n°3 : ThinkpadR40 SSD=32G OS=[Manjaro, Parabola, Mageia6] DE=Xfce, Config n°4 : EeePC901 SSD=20Gb, OS=[SliTaz5/Lxde, Mageia6/Xfce]
   
Yuusha Membre non connecté

Rang

Avatar

Inscrit le : 04/07/2017 à 19h52

Localisation : Gironde

Messages: 1142

Le 24/11/2020 à 10h00
Bonjour,
Il semble qu'il y ait eu un problème avec le protocole POP et les messageries Free. Est-ce le cas ?
   
loiCiol Membre non connecté

Rang

Avatar

Inscrit le : 28/07/2013 à 16h29

Messages: 455

Le 24/11/2020 à 10h38
Yuusha :

Il semble qu'il y ait eu un problème avec le protocole POP et les messageries Free. Est-ce le cas ?

Je pence que c'est le cas.
Si je tente de reconfigurer un mes de comptes de messagerie, j'obtiens la réponse : Identifiant et mot de passe erronés.
   
loiCiol Membre non connecté

Rang

Avatar

Inscrit le : 28/07/2013 à 16h29

Messages: 455

Le 24/11/2020 à 10h44
magnux77 :
Sans doute n'est-ce pas la bonne piste, mais le problème se présentait de la même manière.
Ma compagne a 2 comptes mails dans thunderbird. Le second, destiné, aux sites commerciaux, ne recevait plus les mails. Thunderbird indiquait que "Courrier entrant" en gras avait 3 nouveaux messages mais aucun message n'était listé, ancien ou nouveau.
Après bien des essais, j'ai découvert que "Affichage / Barres d'outils / Barre de filtrage rapide" était affichée et que le filtre "Afficher seulement les messages des personnes présentes dans mon carnet d'adresse" était activé. Le désactiver a fait réapparaître tous les messages.

Merci magnux77 pour cette réponse.
Je vais regarder si ça se passe aussi chez moi.
   
Yuusha Membre non connecté

Rang

Avatar

Inscrit le : 04/07/2017 à 19h52

Localisation : Gironde

Messages: 1142

Le 24/11/2020 à 11h15
Il semble donc que cela soit du à une incompatibilité entre les protocoles de sécurité. Tu trouveras sur le forum des méthodes pour la résoudre. Je te conseilles de passer en IMAP pour éviter ce genre de problèmes.
   
loiCiol Membre non connecté

Rang

Avatar

Inscrit le : 28/07/2013 à 16h29

Messages: 455

Le 24/11/2020 à 12h04
magnux77 :
Sans doute n'est-ce pas la bonne piste, mais le problème se présentait de la même manière.
Ma compagne a 2 comptes mails dans thunderbird. Le second, destiné, aux sites commerciaux, ne recevait plus les mails. Thunderbird indiquait que "Courrier entrant" en gras avait 3 nouveaux messages mais aucun message n'était listé, ancien ou nouveau.
Après bien des essais, j'ai découvert que "Affichage / Barres d'outils / Barre de filtrage rapide" était affichée et que le filtre "Afficher seulement les messages des personnes présentes dans mon carnet d'adresse" était activé. Le désactiver a fait réapparaître tous les messages.

Je n'ai aucun filtre de configuré.
Cela ne s'applique pas à mon cas.
   
loiCiol Membre non connecté

Rang

Avatar

Inscrit le : 28/07/2013 à 16h29

Messages: 455

Le 24/11/2020 à 12h07
Yuusha :
Il semble donc que cela soit du à une incompatibilité entre les protocoles de sécurité. Tu trouveras sur le forum des méthodes pour la résoudre. Je te conseilles de passer en IMAP pour éviter ce genre de problèmes.

Je vais passer les comptes défaillants en IMAP.
   
loiCiol Membre non connecté

Rang

Avatar

Inscrit le : 28/07/2013 à 16h29

Messages: 455

Le 24/11/2020 à 16h55
La configuration IMAP fonctionne sur les trois comptes défaillants.
Merci Yuusha pour cette information.

   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie