Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Logiciels » Autres logiciels [Réglé] Flux radio et VLC Ecouter un flux radio avec VLC

Guygoye Membre non connecté

Rang

Avatar

Inscrit le : 25/10/2018 à 09h40

Localisation : 92

Messages: 723

Le 17/11/2020 à 13h43
Bonjour,

Je suis sous l'environnement GNOME et je rencontre quelques soucis pour écouter un flux radio.

Par exemple ce lien : http://target-ad-2.cdn.dvmr.fr/ouifm-high.mp3
Ne fonctionne pas, alors que celui-ci: http://stream.ouifm.fr/ouifm-high.mp3
Fonctionne.

Après avoir fait des comparaisons avec Girotte sur IRC il apparaît que chez elle tous les liens fonctionnent.

J'ai également le même problème avec d'autres radios.

Avez vous des idées pour m'aider à diagnostiquer le problème?
   
Yuusha Membre non connecté

Rang

Avatar

Inscrit le : 04/07/2017 à 19h52

Localisation : Gironde

Messages: 1142

Le 17/11/2020 à 16h42
Bonjour,
Le premier lien fonctionne dans Rhythmbox. Il lui faut deux minutes pour qu'il arrive à charger la radio mais ça fonctionne. Il ne te manquerait pas des dépôts tainted ? Il manque peut-être des dépendances gstreamer.
   
Guygoye Membre non connecté

Rang

Avatar

Inscrit le : 25/10/2018 à 09h40

Localisation : 92

Messages: 723

Le 17/11/2020 à 19h56
Oui ça doit être ça ils ne sont pas activé.

Je les actives et je reviens!
   
Guygoye Membre non connecté

Rang

Avatar

Inscrit le : 25/10/2018 à 09h40

Localisation : 92

Messages: 723

Le 17/11/2020 à 20h21
Ca y est ça marche mais je me retrouve avec tous ces dépôt en orphelins:

Caché :
Code BASH :
fonts-ttf-bitstream-vera-1.10-17.mga7.noarch
  frei0r-1.6.1-4.mga7.x86_64
  goocanvas2-i18n-2.0.4-2.mga7.noarch
  gstreamer1.0-nle-1.16.0-1.mga7.x86_64
  gstreamer1.0-python-1.16.0-1.1.mga7.x86_64
  gstreamer1.0-transcoder-1.16.0-1.mga7.x86_64
  lib64art_lgpl2-2.3.21-11.mga7.x86_64
  lib64boost_signals1.68.0-1.68.0-4.mga7.x86_64
  lib64cddb2-1.3.2-17.mga7.x86_64
  lib64compat-openssl10_1.0.0-1.0.2u-1.mga7.x86_64
  lib64crystalhd3-0-0.20110315.12.mga7.x86_64
  lib64discid0-0.6.2-2.mga7.x86_64
  lib64dvbpsi10-1.3.2-2.mga7.x86_64
  lib64ebml4-1.3.7-1.mga7.x86_64
  lib64gail18-2.24.32-5.mga7.x86_64
  lib64gavl1-1.4.0-9.mga7.x86_64
  lib64gda5.0_4-5.2.8-1.mga7.x86_64
  lib64gdither1-0.6-7.mga7.x86_64
  lib64ges-gir1.0-1.16.0-1.mga7.x86_64
  lib64ges1.0_0-1.16.0-1.mga7.x86_64
  lib64glade2.0_0-2.6.4-13.mga7.x86_64
  lib64gnomecanvas2_0-2.30.3-11.mga7.x86_64
  lib64goocanvas2.0_9-2.0.4-2.mga7.x86_64
  lib64gsttranscoder-gir1.0-1.16.0-1.mga7.x86_64
  lib64gsttranscoder1.0_0-1.16.0-1.mga7.x86_64
  lib64gstvalidate-gir1.0-1.16.0-1.mga7.x86_64
  lib64gstvalidate1.0_0-1.16.0-1.mga7.x86_64
  lib64ilbc2-2.0.2-7.mga7.x86_64
  lib64matroska6-1.5.0-2.mga7.x86_64
  lib64minizip1-1.2.11-7.mga7.x86_64
  lib64musicbrainz5_1-5.1.0-6.mga7.x86_64
  lib64ofx7-0.9.15-1.mga7.x86_64
  lib64opal3.16.2-3.16.2-5.mga7.tainted.x86_64
  lib64opal3.16.2-plugins-3.16.2-5.mga7.tainted.x86_64
  lib64opencv_calib3d3.4-3.4.5-2.1.mga7.x86_64
  lib64opencv_flann3.4-3.4.5-2.1.mga7.x86_64
  lib64opencv_highgui3.4-3.4.5-2.1.mga7.x86_64
  lib64opencv_imgcodecs3.4-3.4.5-2.1.mga7.x86_64
  lib64opencv_objdetect3.4-3.4.5-2.1.mga7.x86_64
  lib64opencv_video3.4-3.4.5-2.1.mga7.x86_64
  lib64osp5-1.5.2-19.mga7.x86_64
  lib64planner1_0-0.14.6-10.git20160815.4.mga7.x86_64
  lib64podofo0.9.6-0.9.6-1.1.mga7.x86_64
  lib64protobuf-lite17-3.6.1-1.1.mga7.x86_64
  lib64pt2.16.2-2.16.2-2.mga7.x86_64
  lib64pt2.16.2-plugins-2.16.2-2.mga7.x86_64
  lib64qt5printsupport5-5.12.6-4.mga7.x86_64
  lib64qt5svg5-5.12.6-1.mga7.x86_64
  lib64qt5xml5-5.12.6-4.mga7.x86_64
  lib64rarian0-0.8.1-17.mga7.x86_64
  lib64speechd2-0.9.0-2.mga7.x86_64
  lib64srtp1-1.6.0-3.mga7.x86_64
  lib64tss2-tcti-device0-2.4.3-1.mga7.x86_64
  lib64tss2-tcti-mssim0-2.4.3-1.mga7.x86_64
  lib64vlc5-3.0.11.1-1.mga7.tainted.x86_64
  lib64vlccore9-3.0.11.1-1.mga7.tainted.x86_64
  lib64wnck-gir3.0-3.32.0-1.mga7.x86_64
  lib64wnck3_0-3.32.0-1.mga7.x86_64
  lib64xcb-composite0-1.13.1-1.mga7.x86_64
  lib64xcb-xv0-1.13.1-1.mga7.x86_64
  lib64xres1-1.2.0-2.mga7.x86_64
  libcrystalhd-common-0-0.20110315.12.mga7.x86_64
  libgda5.0-5.2.8-1.mga7.x86_64
  libgda5.0-sqlite-5.2.8-1.mga7.x86_64
  libgnomecanvas-2.30.3-11.mga7.x86_64
  libofx-0.9.15-1.mga7.x86_64
  libwnck3-3.32.0-1.mga7.x86_64
  python-matplotlib-data-2.2.2-4.mga7.noarch
  python-matplotlib-data-fonts-2.2.2-4.mga7.noarch
  python3-cycler-0.10.0-5.mga7.noarch
  python3-kiwisolver-1.1.0-1.mga7.x86_64
  python3-matplotlib-2.2.2-4.mga7.x86_64
  python3-matplotlib-gtk3-2.2.2-4.mga7.x86_64
  python3-matplotlib-tk-2.2.2-4.mga7.x86_64
  python3-pillow-5.4.1-1.1.mga7.x86_64
  python3-pkg-resources-41.0.0-1.mga7.noarch
  python3-pyparsing-2.2.0-4.mga7.noarch
  python3-pytz-2018.9-1.mga7.noarch
  python3-setuptools-41.0.0-1.mga7.noarch
  qtsvg5-5.12.6-1.mga7.x86_64
  rarian-0.8.1-17.mga7.x86_64
  stix-fonts-2.0.0-3.mga7.noarch
  tkinter-2.7.17-1.1.mga7.x86_64
  tkinter3-3.7.6-1.mga7.x86_64
 
   
Guygoye Membre non connecté

Rang

Avatar

Inscrit le : 25/10/2018 à 09h40

Localisation : 92

Messages: 723

Le 18/11/2020 à 14h22
Bon tout fonctionne bien!

J'ai même un urpme --auto-orphans sans problème!
   
Comral Membre non connecté

Rang

Avatar

Animateur

Inscrit le : 11/02/2016 à 22h17

Localisation : Poitiers

Messages: 296

Le 18/11/2020 à 15h04
Guygoye :
Bon tout fonctionne bien!

J'ai même un urpme --auto-orphans sans problème!


:hehe: Edité par Comral Le 18/11/2020 à 15h08


Venez faire un petit tour sur ma chaine Youtube, ou Peertube ! :hello:
   
Guygoye Membre non connecté

Rang

Avatar

Inscrit le : 25/10/2018 à 09h40

Localisation : 92

Messages: 723

Le 18/11/2020 à 18h54
Monsieur l'animateur,

Je veux bien de vous chez moi pour animer une soirée quizz générique TV ;)
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie