Connexion

Forum

Cauldron, la prochaine version de Mageia [Réglé] libkate.so.1()(64bit) est nécessaire pour gstreamer1.0-plugins-bad-1.18.0-1.mga8.tainted.x86_64 Une erreur est survenue pendant l'installation des paquetages

magnux77 Membre non connecté

Rang

Avatar

Inscrit le : 21/09/2009 à 11h49

Localisation : Champs-sur-Marne France

Messages: 5458

Le 18/09/2020 à 21h46
Coucou les loulous !

Ça fait plusieurs mises à jour de ma Cauldron in VirtualBox qui échouent pour toujours la même raison.
CCM :
1 transactions d'installation ont échoué

Une erreur est survenue pendant l'installation des paquetages :

libkate.so.1()(64bit) est nécessaire pour gstreamer1.0-plugins-bad-1.18.0-1.mga8.tainted.x86_64

J'ai d'abord attendu, en me disant que la prochaine mise à jour règlerait le problème. Ben ça fait 2 semaines maintenant que ça continue d'échouer. J'ai bien essayé de régler le problème en tâtonnant mais sans succès.

Je n'ai plus que la réinstall comme solution, pas très fin. Non, je me dis que vous avez bien quelque chose de plus subtil...


...depuis Mandrake 7
Membre de l'April - « promouvoir et défendre le Logiciel Libre»
Soutien Framasoft - « Changer le monde, un octet à la fois»
Config n°1 : cpu=AMD64x6 mem=16G SSD=64G HDD=1T OS=Mageia7-64 DE=Xfce, Config n°2 : Dell Latitude E6410 SSD=120G OS=Mageia7 DE=Xfce, Config n°3 : ThinkpadR40 SSD=32G OS=[Manjaro, Parabola, Mageia6] DE=Xfce, Config n°4 : EeePC901 SSD=20Gb, OS=[SliTaz5/Lxde, Mageia6/Xfce]
   
alp1 Membre non connecté

Rang

Avatar

Inscrit le : 26/06/2012 à 10h23

Messages: 249

Le 19/09/2020 à 08h56
Télécharger le rpm lib64kate1 (Karaoke and text codec for embedding in ogg​) qui contient :
usr/lib/.build-id
‎ /usr/lib/.build-id/0c
‎ /usr/lib/.build-id/0c/0b8e6afa19715227af2d149ee193ba07eb8d6f
‎ /usr/lib/.build-id/a9
‎ /usr/lib/.build-id/a9/8a6b8fa67e98c2e0b973d5749eb85116a103bf
‎ /usr/lib64/libkate.so.1
‎ /usr/lib64/libkate.so.1.3.0
‎ /usr/lib64/liboggkate.so.1
‎ /usr/lib64/liboggkate.so.1.2.2
‎ /usr/share/doc/lib64kate1
‎ /usr/share/doc/lib64kate1/AUTHORS
‎ /usr/share/doc/lib64kate1/README
‎ /usr/share/doc/lib64kate1/THANKS

lib64kate1 - Karaoke and text codec for embedding in ogg​ 
Kate is an overlay codec, originally designed for karaoke and text, that can be multiplixed in Ogg. Text and images can be carried by a Kate stream, and animated. Most of the time, this would be multiplexed with audio/video to carry subtitles, song lyrics (with or without karaoke data), etc, but doesn't have to be.

Series of curves (splines, segments, etc) may be attached to various properties (text position, font size, etc) to create animated overlays. This allows scrolling or fading text to be defined. This can even be used to draw arbitrary shapes, so hand drawing can also be represented by a Kate stream.

Sans garantie que ça n'intalle pas tout Plasma 5 (essayer ne coûte rien).
   
magnux77 Membre non connecté

Rang

Avatar

Inscrit le : 21/09/2009 à 11h49

Localisation : Champs-sur-Marne France

Messages: 5458

Le 19/09/2020 à 10h49
Salut alp1

L'installation de lib64kate1 échoue.
CCM :
1 transactions d'installation ont échoué
Une erreur est survenue pendant l'installation des paquetages :
lib64kate1 = 0.4.1-16.mga8 est nécessaire pour libkate-tools-0.4.1-16.mga8.x86_64
libkate.so.1()(64bit) est nécessaire pour libkate-tools-0.4.1-16.mga8.x86_64
liboggkate.so.1()(64bit) est nécessaire pour libkate-tools-0.4.1-16.mga8.x86_64


Hier, ce que j'avais tenté était similaire à ce que tu me proposes. L'installation de libkate.so qui me suggérait d'installer libkate-tools. C'était la même punition.
CCM :
1 transactions d'installation ont échoué
Une erreur est survenue pendant l'installation des paquetages :
lib64kate1 = 0.4.1-16.mga8 est nécessaire pour libkate-tools-0.4.1-16.mga8.x86_64
libkate.so.1()(64bit) est nécessaire pour libkate-tools-0.4.1-16.mga8.x86_64
liboggkate.so.1()(64bit) est nécessaire pour libkate-tools-0.4.1-16.mga8.x86_64


...depuis Mandrake 7
Membre de l'April - « promouvoir et défendre le Logiciel Libre»
Soutien Framasoft - « Changer le monde, un octet à la fois»
Config n°1 : cpu=AMD64x6 mem=16G SSD=64G HDD=1T OS=Mageia7-64 DE=Xfce, Config n°2 : Dell Latitude E6410 SSD=120G OS=Mageia7 DE=Xfce, Config n°3 : ThinkpadR40 SSD=32G OS=[Manjaro, Parabola, Mageia6] DE=Xfce, Config n°4 : EeePC901 SSD=20Gb, OS=[SliTaz5/Lxde, Mageia6/Xfce]
   
magnux77 Membre non connecté

Rang

Avatar

Inscrit le : 21/09/2009 à 11h49

Localisation : Champs-sur-Marne France

Messages: 5458

Le 19/09/2020 à 11h26
Mais ton message alp1, et plus particulièrement cet extrait
alp1 :
Sans garantie que ça n'intalle pas tout Plasma 5 (essayer ne coûte rien)
a secoué mon cerveau engourdi. Effectivement, Kate, c'est du KDE. Et moi, je ne n'en veux pas. Alors j'ai donc désinstallé kate. Résultat, plus de problème...

Merki. Edité par magnux77 Le 19/09/2020 à 11h26


...depuis Mandrake 7
Membre de l'April - « promouvoir et défendre le Logiciel Libre»
Soutien Framasoft - « Changer le monde, un octet à la fois»
Config n°1 : cpu=AMD64x6 mem=16G SSD=64G HDD=1T OS=Mageia7-64 DE=Xfce, Config n°2 : Dell Latitude E6410 SSD=120G OS=Mageia7 DE=Xfce, Config n°3 : ThinkpadR40 SSD=32G OS=[Manjaro, Parabola, Mageia6] DE=Xfce, Config n°4 : EeePC901 SSD=20Gb, OS=[SliTaz5/Lxde, Mageia6/Xfce]
   
magnux77 Membre non connecté

Rang

Avatar

Inscrit le : 21/09/2009 à 11h49

Localisation : Champs-sur-Marne France

Messages: 5458

Le 24/11/2020 à 17h26
Visiblement, le problème n'a pas été réglé depuis.
CCM :
1 transactions d'installation ont échoué
Une erreur est survenue pendant l'installation des paquetages :
libkate.so.1()(64bit) est nécessaire pour gstreamer1.0-plugins-bad-1.18.1-1.mga8.tainted.x86_64


Même solution
Code BASH :
[root@localhost ~]# urpme kate
Les paquetages suivants contiennent kate : 
lib64kate1-0.4.1-16.mga8.x86_64
[root@localhost ~]# urpme lib64kate1-0.4.1-16.mga8.x86_64
désinstallation de lib64kate1-0.4.1-16.mga8.x86_64
désinstallation du paquetage lib64kate1-0.4.1-16.mga8.x86_64
      1/1: désinstallation de lib64kate1-0.4.1-16.mga8.x86_64
                                 #############################################
[root@localhost ~]# 



...depuis Mandrake 7
Membre de l'April - « promouvoir et défendre le Logiciel Libre»
Soutien Framasoft - « Changer le monde, un octet à la fois»
Config n°1 : cpu=AMD64x6 mem=16G SSD=64G HDD=1T OS=Mageia7-64 DE=Xfce, Config n°2 : Dell Latitude E6410 SSD=120G OS=Mageia7 DE=Xfce, Config n°3 : ThinkpadR40 SSD=32G OS=[Manjaro, Parabola, Mageia6] DE=Xfce, Config n°4 : EeePC901 SSD=20Gb, OS=[SliTaz5/Lxde, Mageia6/Xfce]
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie