Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Environnements Graphiques » KDE Plasma Changement de sortie son non fonctionnelle lors du passage du HDMI aux enceintes du PC

Yuusha Membre non connecté

Rang

Avatar

Inscrit le : 04/07/2017 à 19h52

Localisation : Gironde

Messages: 905

Le 30/04/2020 à 13h30
Bonjour,

J'ai un problème de son avec Plasma. Plus précisément il s'agit du passage au son HDMI (lorsque je branche le PC sur ma télé) au son du portable (lorsque je débranche le HDMI).

Afin de pouvoir écouter le son sur ma télé lorsque je branche le PC en HDMI, je dois cocher la sortie HDMI par défaut. Par la suite je débranche ma télé et j'ai un comportement étrange. Lorsque je règle le volume du son j'entends bien la sortie sur les enceintes du PC. Idem lorsque j'utilise Skype. C'est le comportement attendu. Par contre Firefox (et donc tous les services de visio via navigateur) et VLC continuent d'utiliser la sortie par défaut (HDMI) même si elle n'est plus branchée. Je n'ai donc pas de son avec ces logiciels. J'ai le même problème lorsque je choisis la sortie des enceintes du PC par défaut. VLC et firefox ne veulent pas envoyer le son sur l'HDMI même si celui-ci est branché.

Avez-vous une idée pour régler ce problème ?
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 7816

Le 01/05/2020 à 21h38
Non, pas d'idée. Mais ce qui me surprend, c'est que Plasma ait qqch à voir avec le son. En principe, c'est pulseaudio qui gère le son, pas le bureau.


Yves
   
Yuusha Membre non connecté

Rang

Avatar

Inscrit le : 04/07/2017 à 19h52

Localisation : Gironde

Messages: 905

Le 02/05/2020 à 08h25
Tu as probablement raison. Mais cette option par défaut n'apparaît pas sous GNOME. Je me disais donc que c'était un problème venant de l'applet KDE qui communiquait mal avec PulseAudio.
Mes PC GNOME et Plasma étant différents je n'ai pas de point de comparaison.
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie