Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Logiciels » Bureautique [Réglé] LibreOffice ne s'installe pas CCM LibreOffice ne s'installe pas avec le CCM

belett Membre non connecté

Rang

Avatar

Inscrit le : 02/08/2012 à 00h25

Localisation : france

Messages: 52

Le 12/01/2020 à 20h29
Bonjour,

Je suis arrivé à installé Mageia 7.1 sous Xfce.

J'avais un message d'erreur pour LibreOffice quand je faisais des mises à jours avec le CCM.
Avec le CCM je désinstalle LibreOffice pour le réinstalle mais j'ai une erreur "Des problèmes sont survenus durant l'installation"

capture_deecran_2020-01-12_20-29-33

J'ai changé à plusieurs reprise de miroir après avoir effacé les anciens, j'ai toujours le même soucis...

Bonne semaine à vous tous et merci pour votre aide.
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 2878

Le 12/01/2020 à 21h13
Bonjour,

Pour ce type de message, il est préférable de nettoyer le cache d' urpmi.
En effet, le paquet semble s' être mal téléchargé, mais il ne sera pas re téléchargé sans le vidage du cache.

Depuis une konsole, il faut en root lancer la commande:

Code BASH :
urpmi --clean


Puis ressayer de re sélectionner le paquet. Edité par nic80 Le 12/01/2020 à 21h13
   
belett Membre non connecté

Rang

Avatar

Inscrit le : 02/08/2012 à 00h25

Localisation : france

Messages: 52

Le 12/01/2020 à 23h24
Je te dis une deuxième fois merci nic80 et te souhaite une très bonne semaine :)
   
belett Membre non connecté

Rang

Avatar

Inscrit le : 02/08/2012 à 00h25

Localisation : france

Messages: 52

Le 13/06/2020 à 11h58
Bonjour,

ce matin j'ai fait une mise à jour.
J'ai eu des messages concernant libre office, je devais sélectionner le bon paquetage.

J'ai arrêter la mise à jour, puis j'ai désinstallé Libre Office. J'ai repris la mise à jour.

Si je retourne dans le CCM pour installer Libre Office, j'ai un message d'erreur "Désolé, le paquetage suivant ne peut être sélectionné".

J'ai effacé les anciennes sources de mise à jour puis installé des nouvelles. Toujours le même résultat.

Avez-vous une idée?

En espérant ne pas avoir fait de bêtises. Merci et bonne journée :)
[img]libreoffice[/img]
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 3164

Le 13/06/2020 à 12h00


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7.1 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 7.1 plasma 64b
   
belett Membre non connecté

Rang

Avatar

Inscrit le : 02/08/2012 à 00h25

Localisation : france

Messages: 52

Le 13/06/2020 à 12h48
On va patienter alors :)
Merci m@rco123
   
paradise Membre non connecté

Rang

Avatar

Inscrit le : 08/06/2011 à 12h13

Localisation : Annecy

Messages: 940

Le 13/06/2020 à 13h42
Pareil, j'allais ouvrir un sujet, je n'ai plus de Libre Office du tout, impossible d'installer l'ancienne comme la nouvelle version ! :blub:

En console :

[root@localhost ~]# dnf install libreoffice
google-chrome 31 kB/s | 3.9 kB 00:00
google-earth-pro 50 kB/s | 5.3 kB 00:00
détermination du miroir le plus rapide (10 hôtes).. done. ] --- B/s | 0 B --:-- ETA
Mageia 7 - x86_64 14 MB/s | 35 MB 00:02
détermination du miroir le plus rapide (5 hôtes).. done. ] --- B/s | 0 B --:-- ETA
Mageia 7 - x86_64 - Updates 14 MB/s | 31 MB 00:02
skype (stable) 13 kB/s | 4.1 kB 00:00
Erreur :
Problème: package libreoffice-1:6.4.4.2-1.mga7.x86_64 requires libreoffice-calc(x86-64) = 1:6.4.4.2-1.mga7, but none of the providers can be installed
- cannot install the best candidate for the job
- nothing provides liborcus-0.15.so.0()(64bit) needed by libreoffice-calc-1:6.4.4.2-1.mga7.x86_64
- nothing provides liborcus-parser-0.15.so.0()(64bit) needed by libreoffice-calc-1:6.4.4.2-1.mga7.x86_64
(essayez d’ajouter « --skip-broken » pour ignorer les paquets non installables ou « --nobest » pour ne pas utiliser seulement les meilleurs paquets candidats)
[root@localhost ~]# dnf install lib64orcus0.15_0
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:01:13 le sam. 13 juin 2020 13:32:08 CEST.
Aucune correspondance pour l’argument : lib64orcus0.15_0
Erreur : Impossible de trouver une correspondance: lib64orcus0.15_0



Edité par paradise Le 13/06/2020 à 13h44


PC bureau : CM Asus B-250 - Cpu Intel i5-7600K - RAM 16 Go DDR4 2400 - CG 1050 TI 4Go - Webcam Hercules Infinite
OS : Mageia 7 KDE
   
DéBé Membre non connecté

Rang

Avatar

Inscrit le : 30/01/2010 à 14h07

Localisation : Finistère

Messages: 1593

Le 13/06/2020 à 14h55
Bonjour,
Merci pour les infos, du coup je ne vais pas mettre à jour tout de suite.
Si ça peut aider, voici le pop-up qui s'est ouvert avant d'accepter les mises à jour :
lolangpack
De nombreux packages de langues sont proposés, mais je ne vois pas le fr.

Et voilà la suite du message :
Caché :
Afin de poursuivre la mise à jour, les paquetages suivants doivent être désinstallés :
libreoffice-base-6.2.8.2-1.mga7.x86_64
(en raison du manque de libxolo.so()(64bit),
car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
en raison du manque de libsvtlo.so()(64bit),
en raison du manque de libvcllo.so()(64bit),
en raison du manque de libcomphelper.so()(64bit),
en raison du manque de libsvxcorelo.so()(64bit),
en raison du manque de libutllo.so()(64bit),
en raison du manque de libeditenglo.so()(64bit),
en raison du manque de libfwelo.so()(64bit),
en raison du manque de libsvxlo.so()(64bit),
en raison du manque de libdbulo.so()(64bit),
en raison du manque de libucbhelper.so()(64bit),
en raison du manque de libsaxlo.so()(64bit),
en raison du manque de libsotlo.so()(64bit),
car libreoffice-pyuno(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
car libreoffice-calc(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
en raison du manque de libforuilo.so()(64bit))
libreoffice-calc-6.2.8.2-1.mga7.x86_64
(en raison du manque de libfilelo.so()(64bit),
en raison du manque de libxolo.so()(64bit),
en raison du manque de libbasegfxlo.so()(64bit),
car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
en raison du manque de libsvtlo.so()(64bit),
en raison du manque de libi18nutil.so()(64bit),
en raison du manque de libvcllo.so()(64bit),
en raison du manque de libcomphelper.so()(64bit),
en raison du manque de libsvxcorelo.so()(64bit),
en raison du manque de libdrawinglayerlo.so()(64bit),
en raison du manque de libsblo.so()(64bit),
en raison du manque de libopencllo.so()(64bit),
en raison du manque de libutllo.so()(64bit),
en raison du manque de libeditenglo.so()(64bit),
en raison du manque de libsvxlo.so()(64bit),
en raison du manque de libvbahelperlo.so()(64bit),
en raison du manque de libmsfilterlo.so()(64bit),
en raison du manque de libucbhelper.so()(64bit),
en raison du manque de libsaxlo.so()(64bit),
en raison du manque de libooxlo.so()(64bit),
en raison du manque de libsotlo.so()(64bit),
en raison du manque de libavmedialo.so()(64bit),
car libreoffice-pyuno(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
car libreoffice-pdfimport(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-core-6.2.8.2-1.mga7.x86_64
(car libreoffice-plugin(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-draw-6.2.8.2-1.mga7.x86_64
(car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
car libreoffice-pyuno(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
car libreoffice-graphicfilter(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
car libreoffice-pdfimport(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-graphicfilter-6.2.8.2-1.mga7.x86_64
(en raison du manque de libxolo.so()(64bit),
en raison du manque de libbasegfxlo.so()(64bit),
car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
en raison du manque de libsvtlo.so()(64bit),
en raison du manque de libvcllo.so()(64bit),
en raison du manque de libcomphelper.so()(64bit),
en raison du manque de libsvxcorelo.so()(64bit),
en raison du manque de libdrawinglayerlo.so()(64bit),
en raison du manque de libutllo.so()(64bit),
en raison du manque de libeditenglo.so()(64bit),
en raison du manque de libsvxlo.so()(64bit),
en raison du manque de libsaxlo.so()(64bit),
en raison du manque de libsotlo.so()(64bit))
libreoffice-gtk3-6.2.8.2-1.mga7.x86_64
(en raison du manque de libbasegfxlo.so()(64bit),
car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
en raison du manque de libi18nutil.so()(64bit),
en raison du manque de libvcllo.so()(64bit),
en raison du manque de libcomphelper.so()(64bit),
en raison du manque de libutllo.so()(64bit),
en raison du manque de libucbhelper.so()(64bit),
en raison du manque de libsotlo.so()(64bit))
libreoffice-help-en-6.2.8.2-1.mga7.x86_64
(car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-help-fr-6.2.8.2-1.mga7.x86_64
(car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-impress-6.2.8.2-1.mga7.x86_64
(car libreoffice-data == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-kf5-6.2.8.2-1.mga7.x86_64
(en raison du manque de libbasegfxlo.so()(64bit),
car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
en raison du manque de libi18nutil.so()(64bit),
en raison du manque de libvcllo.so()(64bit),
en raison du manque de libcomphelper.so()(64bit),
en raison du manque de libutllo.so()(64bit),
en raison du manque de libucbhelper.so()(64bit),
en raison du manque de libsotlo.so()(64bit),
en raison du manque de libvclplug_genlo.so()(64bit))
libreoffice-langpack-en-6.2.8.2-1.mga7.x86_64
(car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-langpack-fr-6.2.8.2-1.mga7.x86_64
(car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-math-6.2.8.2-1.mga7.x86_64
(car libreoffice-pyuno(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-pdfimport-6.2.8.2-1.mga7.x86_64
(en raison du manque de libxolo.so()(64bit),
en raison du manque de libbasegfxlo.so()(64bit),
car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
en raison du manque de libvcllo.so()(64bit),
en raison du manque de libcomphelper.so()(64bit),
car libreoffice-draw(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-pyuno-6.2.8.2-1.mga7.x86_64
(car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-writer-6.2.8.2-1.mga7.x86_64
(car libreoffice-pyuno(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)
libreoffice-x11-6.2.8.2-1.mga7.x86_64
(en raison du manque de libbasegfxlo.so()(64bit),
car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait,
en raison du manque de libi18nutil.so()(64bit),
en raison du manque de libvcllo.so()(64bit),
en raison du manque de libcomphelper.so()(64bit),
en raison du manque de libutllo.so()(64bit),
en raison du manque de libucbhelper.so()(64bit),
en raison du manque de libsotlo.so()(64bit))
libreoffice-xsltfilter-6.2.8.2-1.mga7.x86_64
(car libreoffice-core(x86-64) == 1:6.2.8.2-1.mga7 est non satisfait)

Edité par DéBé Le 13/06/2020 à 14h58


Desktop :Mageia 7 x86-64 Plasma 5 - GeForce N210 Pilote Nouveau - Ram 4096 Mb - AMD Athlon 64 X2 Dual Core Processor 4800+ / Notebook Asus F200M Mageia 7.1 x86-64 LXQT
   
Cled Membre non connecté

Rang

Avatar

Inscrit le : 03/11/2014 à 05h28

Messages: 13

Le 13/06/2020 à 14h58
Même problème que tout le monde aujourd'hui : au démarrage du PC ce début d'après-midi, des mises à jour sont proposées. Pour la première fois depuis des années sous Mageia, il m'est demandé, dans une sorte de popup spécifique, de sélectionner un paquetage LibreOffice parmi une série de paquetages qui concernent visiblement la langue ("langpack"), tous identiques sauf par deux lettres désignant la langue. Aucun ne contient cependant le français ("fr"). J'en choisis donc un au hasard, le premier, clique sur OK, mais la suite de la mise à jour ne fonctionne pas bien (certains paquetages s'installent, d'autres non).

À la fin de la mise à jour, plus de LibreOffice sur ma Mageia...

Quand j'essaie de réinstaller LibreOffice depuis le Centre de contrôle de Mageia, c'est impossible, et j'obtiens ces messages :

"Désolé, le paquetage suivant ne peut pas être sélectionné :

- libreoffice-6.4.4.2-1.mga7.x86_64"


Un précédent message qui ne s'affiche maintenant plus me parlait d'un conflit avec "libreoffice-core-6.4.4.2-1.mga7.x86_64"

Si j'essaie de sélectionner ce-dernier paquetage, j'obtiens :

"Désolé, le paquetage suivant ne peut pas être sélectionné :

- libreoffice-core-6.4.4.2-1.mga7.x86_64 (car liborcus-parser-0.15.so.0()(64bit) est non satisfait)"


J'obtiens les mêmes messages si j'essaie d'installer la version précédente de LibreOffice (6.2.3.2-3).

Je n'ai jamais eu ce problème, et ne sais pas comment le résoudre.

Mais vu les messages précédents, ça ne vient visiblement pas de chez moi.

Tout le reste marche sinon comme un charme sur ma Mageia 7.1 (environnement KDE).
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 2878

Le 13/06/2020 à 15h05
Bonjour,

@Débé: J' ai la même fenêtre...

Ce qui m' étonne c' est que ce soit la 6.2.8.2 qui soit proposée (alors qu' il y a la version 6.4.4 ( 6.4.4 c' est bien supérieur à 6.2.8; non ?)

Code BASH :
urpmf -f libreoffice-langpack-fr-6.4.4 
   [...]
libreoffice-langpack-fr-6.4.4.2-1.mga7.x86_64                                  
libreoffice-langpack-fr-6.4.4.2-1.mga7.i586
libreoffice-langpack-fr-6.4.4.2-1.mga7.x86_64
 


edit: j' ai chargé le lib64orcus0 depuis le mirroir puis fait un urpmi libreoffice-base (ce qui m' a permi d' installer la version 6.4.4). Il faut donc probablement attendre que les mirroirs se mettent à jour... Edité par nic80 Le 13/06/2020 à 15h14
   
belett Membre non connecté

Rang

Avatar

Inscrit le : 02/08/2012 à 00h25

Localisation : france

Messages: 52

Le 13/06/2020 à 15h46
Samedi 13 juin 2020 à 15h33: la mise à jour fonctionne, on peut réinstaller Libre Office 6.4.4.2-1.mga7.
Bravo aux développeurs de Mageia.
Bon week-end :)
   
Guitoutatou Membre non connecté

Rang

Avatar

Inscrit le : 17/03/2018 à 15h39

Localisation : Région lyonnaise

Messages: 102

Le 13/06/2020 à 15h48
Même problème chez moi. Heureusement, Libreoffice fonctionne. Si je comprends bien, je ne touche à rien (en raison de mes compétences, ce serait faire l'apprenti sorcier) et j'attends.
Bon week End


CM Asus A320M-A, Proc AMD Ryzen 5 1600, Graph Asus PH-GTX1050-2G,
Mageia 6 64 bits, Plasma
   
Guitoutatou Membre non connecté

Rang

Avatar

Inscrit le : 17/03/2018 à 15h39

Localisation : Région lyonnaise

Messages: 102

Le 13/06/2020 à 15h53
Oups ! A peine avais-je envoyé ce message que l'étais avisé d'une nouvelle mise à jour. Je l'ai lancée, et tout s'est bien passé, y compris libreoffice.
Merci aux sorciers de Mageia.


CM Asus A320M-A, Proc AMD Ryzen 5 1600, Graph Asus PH-GTX1050-2G,
Mageia 6 64 bits, Plasma
   
DéBé Membre non connecté

Rang

Avatar

Inscrit le : 30/01/2010 à 14h07

Localisation : Finistère

Messages: 1593

Le 13/06/2020 à 17h20
Ok problème réglé, quelle réactivité ! :super:


Desktop :Mageia 7 x86-64 Plasma 5 - GeForce N210 Pilote Nouveau - Ram 4096 Mb - AMD Athlon 64 X2 Dual Core Processor 4800+ / Notebook Asus F200M Mageia 7.1 x86-64 LXQT
   
Cled Membre non connecté

Rang

Avatar

Inscrit le : 03/11/2014 à 05h28

Messages: 13

Le 13/06/2020 à 17h27
Ça remarche chez moi aussi, merci et bravo à l'équipe Mageia ! :merci:

(Pour ça, comme pour tout le reste sur cette super distrib. :super: )
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie