Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Réseau Internet Wi-Fi [Réglé] WIFI et Ethernet inopérant ça marchait il y a 15 jours

Hodos Membre non connecté

Rang

Avatar

Inscrit le : 17/04/2014 à 12h02

Localisation : Morbihan Bretagne

Messages: 405

Le 22/12/2019 à 17h03

Reprise du message précédent

Bonjour :)

Papoteur :
Bonjour,
Un petit complément :


Super le truc pour figer l'utilisation de l'ancien firmware !
Je l'ai fait.
Merci !

Je vais faire un rapport de bogue sur https://bugs.mageia.org



MSI CR70 2M-207, 17.3" sans OS à l'achat avec Pentium Dual Core Haswell CPU 3550m, 500 Go
   
Hodos Membre non connecté

Rang

Avatar

Inscrit le : 17/04/2014 à 12h02

Localisation : Morbihan Bretagne

Messages: 405

Le 22/12/2019 à 17h07
Bonjour,

nic80 :
Bonjour,

Même si ce n' est pas le mêm chipset, peut être que ce bug est similaire ?


Effectivement, c'est le même genre de souci.


MSI CR70 2M-207, 17.3" sans OS à l'achat avec Pentium Dual Core Haswell CPU 3550m, 500 Go
   
Hodos Membre non connecté

Rang

Avatar

Inscrit le : 17/04/2014 à 12h02

Localisation : Morbihan Bretagne

Messages: 405

Le 22/12/2019 à 20h37
Bonjour :) ,

J'ai déposé un bug, et le problème serait du côté de INTEL.
La situation n'est pas stable : en ce moment pas de wifi mais de l'Ethernet.

J'espère qu'une prochaine mise à jour du firmware va régler le souci !!!

Voici le lien du bug :
https://bugs.mageia.org/show_bug.cgi?id=25926


MSI CR70 2M-207, 17.3" sans OS à l'achat avec Pentium Dual Core Haswell CPU 3550m, 500 Go
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 7914

Le 23/12/2019 à 09h09
Hodos :
Bonjour :) ,

J'ai déposé un bug, et le problème serait du côté de INTEL.
La situation n'est pas stable : en ce moment pas de wifi mais de l'Ethernet.

J'espère qu'une prochaine mise à jour du firmware va régler le souci !!!

Voici le lien du bug :
https://bugs.mageia.org/show_bug.cgi?id=25926

Merci.
C'est manifestement utile.


Yves
   
Hodos Membre non connecté

Rang

Avatar

Inscrit le : 17/04/2014 à 12h02

Localisation : Morbihan Bretagne

Messages: 405

Le 23/12/2019 à 12h07
Papoteur :

C'est manifestement utile.


Oui ! Et efficace :super: !
Le wifi fonctionne maintenant grâce à Thomas qui a créé un nouveau Kernel.
Pour ceux qui auraient le même problème, le lien est https://bugs.mageia.org/show_bug.cgi?id=25926

J'espère que la situation va rester stable, et que le problème général avec INTEL est réglé pour Mageia ! :)


MSI CR70 2M-207, 17.3" sans OS à l'achat avec Pentium Dual Core Haswell CPU 3550m, 500 Go
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie