Connexion

Forum

Système et matériels » Réseau Internet Wi-Fi Disparition du Wifi après fermeture de l'ecran du portable

jeanpru Membre non connecté

Rang

Avatar

Inscrit le : 02/10/2012 à 12h08

Localisation : Auvergne

Messages: 47

Le 02/12/2019 à 17h04
Bonjour à toutes et à tous,
il y a peu, j'ai rabattu l'écran de mon fujitsu E751 et depuis impossible de me relier à ma Livebox en wifi.
Je suis en multiboot avec 2 Mageia 7 et avec l'autre le wifi fonctionne bien, aussi bien chez moi que chez des amis. Les tentatives pour me connecter par le CCM sont vaines. Que faut-il faire ?
D'avance , merci

Jean


Fujitsu E751 I5
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1532

Le 02/12/2019 à 22h21
Bonjour,

J' ai du mal à comprendre la phrase suivante:

Citation :
Je suis en multiboot avec 2 Mageia 7 et avec l'autre le wifi fonctionne bien


Faut il comprendre qu' il y a uniquement deux Mageia 7 (multiboot entre ces deux installations) sur ce portable ?

Citation :
j'ai rabattu l'écran de mon fujitsu E751 et depuis impossible de me relier à ma Livebox en wifi


L' installation défectueuse voit bien la Livebox, ou aucun réseau n' est vu ?
Si par la fermeture du capot, le pc est parti en veille, peut être y' a t' il une "image" stockée sur le swap qui fait que la carte ne se réveille pas correctement ? Que donne une tentative de démarrage sans cette image (option "noresume" a spécifier à grub lors du démarrage).

Si j' en crois la datasheet de Fujitsu sur ce modèle, il y a 2 cartes wifi possible, quelle est celle installée sur le portable (Intel ou Atheros), cela peut être vu par la commande lspci ?
   
jeanpru Membre non connecté

Rang

Avatar

Inscrit le : 02/10/2012 à 12h08

Localisation : Auvergne

Messages: 47

Le 03/12/2019 à 15h36
Bonjour nic80 ,
merci de te pencher sur mon problème.
Je n'ai effectivement que 2 mageia 7 en service sur ce portable.
la commande lspci a donné :

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:19.0 Ethernet controller: Intel Corporation 82579V Gigabit Network Connection (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b4)
00:1c.2 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 (rev b4)
00:1c.7 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 8 (rev b4)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port Mobile SATA AHCI Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 04)
0a:00.0 Network controller: Intel Corporation Centrino Advanced-N 6205 [Taylor Peak] (rev 34)
0b:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5209 PCI Express Card Reader (rev 01)
0b:00.1 SD Host controller: Realtek Semiconductor Co., Ltd. RTS5209 PCI Express Card Reader (rev 01)


Et je m'aperçois que le wifi s'est remis en route au démarrage et fonctionne bien.
Faut-il faire quand même quelque chose ou attendre une nouvelle "dsparition" ?

Jeanpru


Fujitsu E751 I5
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie