Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Réseau Internet Wi-Fi [Réglé] [Résolu] Adaptateur USB ethernet ne fonctionne pas

Goalgauth Membre non connecté

Rang

Avatar

Inscrit le : 14/11/2016 à 21h53

Messages: 12

Le 07/11/2019 à 21h34
Bonjour,
je viens de configurer un ordinateur portable sans port ethernet (Asus S410U), qui fonctionne à merveille, sauf l'adaptateur USB-ethernet (marque Realtek), qui fonctionnait quand le PC était sous Ubuntu. Quand je le branche, il reconnait bien une interface ethernet, mais lorsque je la connecte dans le net-applet, la connection ne fonctionne pas (malgré le fait que ce soit en état connecté.
Quelqu'un aurait-il une idée sur l'origine du problème ?
Merci d'avance ! Edité par Goalgauth Le 07/11/2019 à 22h47
   
Centurion Membre non connecté

Rang

Avatar

Inscrit le : 29/05/2014 à 16h00

Localisation : Rouen, Normandie

Messages: 56

Le 07/11/2019 à 21h40
Bonsoir, il faudra vérifier ,en tapant l'adresse IP de la clé, que le code pin est rentrée. J'en ai une mais de Huawei et elle fonctionne parfaitement, peu importe l'OS.
https://www.mageialinux-online.org/forum/topic-26757+partage-de-co-iphone.php


PC portable DELL Latitude E6410 Mageia 7 Cinnamon
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 2769

Le 07/11/2019 à 21h50
Bonjour,

Je ne suis pas sur qu' il s' agisse d' une clé 3/4G ( à moins que je n' ai pas compris)...

Mais ici c' est un PC wifi uniquement visiblement ( je n' ai pas regardé les spécifications), ce qui empêche une connexion filaire.

En substitut, il existe des adaptateurs usb <- > rj45 qui font office de carte réseau filaire externe ( quand ça fonctionne ! ;-) ).

Est ce que cette nouvelle carte reçoit une adresse IP ( /sbin/ifconfig ) ?
Que donne un /sbin/route ?







   
Goalgauth Membre non connecté

Rang

Avatar

Inscrit le : 14/11/2016 à 21h53

Messages: 12

Le 07/11/2019 à 21h52
Effectivement ce n'est pas une clef 4G mais un adaptateur pour brancher un cable ethernet sur un PC qui n'a pas de port RJ45…
   
Centurion Membre non connecté

Rang

Avatar

Inscrit le : 29/05/2014 à 16h00

Localisation : Rouen, Normandie

Messages: 56

Le 07/11/2019 à 22h16
Ah zut ! J’ai lu trop vite ! Désolé.
Mais est ce que ma réponse dans le lien peu t’aider ?


PC portable DELL Latitude E6410 Mageia 7 Cinnamon
   
Goalgauth Membre non connecté

Rang

Avatar

Inscrit le : 14/11/2016 à 21h53

Messages: 12

Le 07/11/2019 à 22h47
Merci Centurion, en effet, en cochant la case "Activer le tunnel IPV6 sur IPV4" dans les paramètres avancés de la connexion dans le centre réseau (en cliquant simplement sur l’icône réseau, pas besoin de passer par le centre de contrôle pour ma part - je suis sous kde), ça fonctionne !
Merci encore !
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie