Connexion

Forum

Retours d'expériences Installation Retour d'experience

Onze Membre non connecté

Rang

Avatar

Inscrit le : 03/11/2019 à 15h04

Messages: 14

Le 06/11/2019 à 16h18
Bonjour à toutes et à tous;
Le seul problème que j’ai rencontré s’est manifesté au lancement du système en live depuis la clé USB, au démarrage on nous propose deux options ; une avec les pilotes graphiques nVidia et une sans ces pilotes.
Étant équipé d’une telle carte j’ai tenté deux ou trois fois, de lancer le système avec l’option nVidia ça n’a jamais fonctionné.
J’ai donc tenté sans les pilotes nVidia et là tout c’est bien passé.

À part le petit souci relaté plus haut, mon installation s’est bien passée, je m’étais bien préparé en amont en relevant le maximum d’informations avant de procéder ; à ce propos, le wiki est vraiment bien fait, merci aux contributeurs.
Ceci dit, bien que je ne connaisse pas grand-chose à Linux, je ne suis pas non plus un novice en informatique.

Voici une description sommaire du matériel sur lequel j’ai installé Mageia7 :
Il s’agit d’un desktop Compaq présario de 2006 équipé d’un processeur double cœur cadencé à 2,8 GHZ
Mémoire vive : 8 GO à 666 MHZ.
Carte graphique : nVidia GeForce 1050 TI 4 GO de mémoire,
Stockage : deux disques dure ; 1 de 1 TO sur lequel est installé Win7 (appelé à disparaître), et un de 160 GO sur lequel est installé Mageia7.
1 lecteur/graveur externe Samsung relié par USB.
1disque dur externe Pakard bellde 300 GO
Affichage : Téléviseur Philips Cineos FTV 80 cm de diagonal relié Par HDMI.

À l’installation j’ai partitionné le disque manuellement de la manière suivante :
Une partition d’échange SWAP de 8 GO placée en tête du disque, égale au total de la mémoire vive, comme recommandé.
Une partition primaire RACINE en ext4 de 30 GO en deuxième position.
Et enfin une partition primaire HOME en ext4 de 122 GO.

Tous mon matériel a été reconnu sans problème, y compris mon imprimante 3 en 1 HP 3630 ainsi que ma clé wifi ALPHA network AWUS036H (opérationnelle dès le système live).


Mageia7.1
   
magnux77 Membre non connecté

Rang

Avatar

Inscrit le : 21/09/2009 à 11h49

Localisation : Champs-sur-Marne France

Messages: 5038

Le 06/11/2019 à 16h20
Formidable ! Que demande le peuple ? ;-)


...depuis Mandrake 7
Membre de l'April - « promouvoir et défendre le Logiciel Libre»
Soutien Framasoft - « Changer le monde, un octet à la fois»
Config n°1 : cpu=AMD64x6 mem=16G SSD=64G HDD=1T OS=Mageia7-64 DE=Xfce, Config n°2 : Dell Latitude E6410 SSD=120G OS=Mageia7 DE=Xfce, Config n°3 : ThinkpadR40 SSD=32G OS=[Manjaro, Parabola, Mageia6] DE=Xfce, Config n°4 : EeePC901 SSD=20Gb, OS=[SliTaz5/Lxde, Mageia6/Xfce]
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 6716

Le 06/11/2019 à 17h26
Même remarque que Magnux.
La carte doit nécessiter un pilote propriétaire qui n'est plus maintenu sur les distribution actuelles, qui utilisent un xorg incompatible avec les anciennes versions. Dans ce cas, il n'y a que nouveau ou modesetting.


Yves
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1413

Le 06/11/2019 à 21h46
Bonjour,

Je n' ai pas trouvé de carte Geforce GT 1050 Ti sur le site de Nvidia, mais uniquement des GTX 1050 (Ti) ou GT1030 ( sorties en 2016 ou 2017, ce que me semble incompatible avec un pc de 2006 ! ;-) ).

Si c' est une GTX 1050Ti, alors je serais surpris qu' elle ne soit pas supportée par les pilotes propriétaires.



   
Yuusha Membre non connecté

Rang

Avatar

Inscrit le : 04/07/2017 à 19h52

Localisation : Gironde

Messages: 384

Le 07/11/2019 à 08h41
Bonjour,

Tu n'as pas eu trop de problèmes à l'installation c'est déjà ça. Pour les extensions de Gnome, vu que tu en parlais sur ta présentations, il existe un sujet dédié sur ce forum. Tu auras la description en français de quelques extensions populaires ainsi que le retour d'expérience des utilisateurs sur celles-ci.
   
Onze Membre non connecté

Rang

Avatar

Inscrit le : 03/11/2019 à 15h04

Messages: 14

Le 08/11/2019 à 18h15
Bonjour,
Alors effectivement ma carte graphique est bien une nVidia GTX 1050 TI comme tu le précise nic80.
Merci pour le lien Yuusha, ça va surement m'aider.
Concernant ma carte graphique, j'ai tenté l'installation du pilote nVidia propriétaire en suivant les instructions du wiki, et au redémarrage ...plus rien, blocage au moment du chargement de l'interface graphique... j'ai donc réinstallé.
Le pilote qui m'a été proposé est le 430, ce qui est curieux car sur mon disque w7 c'est le 390 qui est installé. Je vais allé sur le site de nVidia pour voir ce qu'il en est.

À Bientôt, Onze


Mageia7.1
   
Onze Membre non connecté

Rang

Avatar

Inscrit le : 03/11/2019 à 15h04

Messages: 14

Le 09/11/2019 à 11h08
Citation :
effectivement ma carte graphique est bien une nVidia GTX 1050 TI comme tu le précise nic80.


Je reviens vers vous près un petit tour sur le site de nVidia.
Le pilote 430 qui a été installé précédemment est en version bêta, ce qui explique peut-être le plantage.
La dernière version à jour est la 440, cependant sous win7 (où j'ai la 390) aucune mise à jour vers cette version ne m'a été proposée.
J'ai téléchargé la version 390 car je sais qu'elle fonctionne; me reste plus maintenant qu'à trouver comment éventuellement l'installer, car elle se présente sous la forme d'un ".run", mais pour cela le wiki et DuckDuckGo sont mes amis.
Je dis "éventuellement" par ce que sous win7 ce pilote me sert essentiellement à faire tourner LibreCAD (je ne suis pas joueur). Je vais donc faire des tests et si tout va bien, je laisserais les choses en l'état.
À + Onze


Mageia7.1
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1413

Le 09/11/2019 à 20h15
Bonjour,

Il est peut être préférable de laisser les outils Mageia gérer les pilotes graphiques que de les installer manuellement...

L' installation manuelle pourrait être synonyme de problèmes graphique (conflit de pilote en l' occurence entre nouveau et le pilote propriétaire Nvidia).

Si le choix est d' installer la version manuellement ( ce que Nvidia déconseille aussi ( d' autant plus qu' il existe des paquets pour la version 390)), il suffit de rendre executable le fichier NVIDIA-Linux-x86_64-390.132.run s' il ne l' est pas puis faire un ./NVIDIA-Linux-x86_64-390.132.run en root

Citation :
Note that many Linux distributions provide their own packages of the NVIDIA Linux Graphics Driver in the distribution's native package management format. This may interact better with the rest of your distribution's framework, and you may want to use this rather than NVIDIA's official package.

Also note that SuSE users should read the SuSE NVIDIA Installer HOWTO before downloading the driver.

Installation instructions: Once you have downloaded the driver, change to the directory containing the driver package and install the driver by running, as root, sh ./NVIDIA-Linux-x86_64-390.132.run

One of the last installation steps will offer to update your X configuration file. Either accept that offer, edit your X configuration file manually so that the NVIDIA X driver will be used, or run nvidia-xconfig
   
Onze Membre non connecté

Rang

Avatar

Inscrit le : 03/11/2019 à 15h04

Messages: 14

Le 10/11/2019 à 17h36
Merci pour ces Précisions, c'est noté. Mais au final, LibreCAD et FreeCad fonctionnent bien avec le pilote libre fourni par Mageia, je vais donc laisser les choses telle qu'elles sont, et puis ne dit-on pas que le mieux est l'ennemi du bien?
Onze.


Mageia7.1
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie