Connexion

Forum

Logiciels » Logiciels Internet BlueGriffon pour Mageia 7 recherche dans les dépôts

PhilOGM Membre non connecté

Rang

Avatar

Inscrit le : 14/05/2011 à 13h41

Messages: 18

Le 24/10/2019 à 15h43
Bonjour,

je cherche à installer Bluegriffon sur mon install toute neuve 7.1 , mais il ne semble pas être dans les dépôts de Mageia.

Il y a quelques jours, j'étais déjà sur Mageia 7, (à partir MAJ depuis 6), et j'avais BlueGriffon.
J'ai dû faire une ré-install "propre", et je ne trouve plus le rpm dans les différents dépôts de Magéia.

Savez vous où trouver:
J'ai trouvé ça:
https://mageia.pkgs.org/7/mageia-core-release-x86_64/bluegriffon-3.1-5.mga7.x86_64.rpm.html
mais n'arrive pas à télécharger; et bien que j'ai mis le dépôt core release dans le centre de contrôle, pas de Bluegriffon... ??

Avez-vous des pistes ?
Merci !


___
Au plaisir de vous lire,
Phil
Site web    
Jybz Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 10/10/2018 à 10h26

Messages: 1943

Le 24/10/2019 à 16h08
J'ai bluegriffon ici.
Code BASH :
$ urpmq --summary bluegriffon
bluegriffon : The next-generation Web Editor ( 3.1-5.mga7 )
 

Alors normalement, avec urpmi bluegriffon ça s'installera.
   
Jybz Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 10/10/2018 à 10h26

Messages: 1943

Le 24/10/2019 à 16h11
De plus, je confirme qu'il est dans les dépots officiels :
http://ftp.free.fr/mirrors/mageia.org/distrib/7.1/x86_64/media/core/release/bluegriffon-3.1-5.mga7.x86_64.rpm

Je pense que tu n'as pas mis les dépots en ligne et est resté sur le dépot réduit aux paquets nécessaires (ou plus commun) du DVD (ou usb).

Vérifies tes dépots.
   
PhilOGM Membre non connecté

Rang

Avatar

Inscrit le : 14/05/2011 à 13h41

Messages: 18

Le 24/10/2019 à 16h46
Merci jybz,

je viens de vérifier: mes dépôts ftp sont ok (ou alors je fais une erreur quelque-part) et les "dépôts" du support d'install (clé usb) sont bien désactivés... j'ai fait une maj de tous les dépôts sélectionnés. mais la recherche "bluegriffon" dans le gestionnaire de logiciels ne donne toujours rien. Bizarre...

Sinon, ça s'est installé impec en ligne de commande ! Merci !
:)



___
Au plaisir de vous lire,
Phil
Site web    
Jybz Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 10/10/2018 à 10h26

Messages: 1943

Le 24/10/2019 à 17h05
Wokay...
C'est un bug, le paquet Bluegrifon n'est pas considéré comme une application graphique. Tu dois sélectionner "tout" dans le type d'application en haut à gauche du gestionnaire de logiciels.
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie