Connexion

Forum

Système et matériels » Installation et configuration [Réglé] Onduleur APC RS1500

clicere83 Membre non connecté

Rang

Avatar

Inscrit le : 29/04/2013 à 16h56

Messages: 293

Le 16/10/2019 à 15h30
Bonjour,

Je ne peux pas installer le paquet nut-server, j'ai ce message d'erreur :

[root@localhost /]# drakups
Ignore the following Glib::Object::Introspection & Gtk3 warnings
Subroutine Gtk3::main redefined at /usr/lib/perl5/vendor_perl/5.22.3/Gtk3.pm line 525.
getting exclusive lock on rpm
getting lock on urpmi
examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.Core Release2.cz]
examen de la liste de synthèse [/var/lib/urpmi/Core Updates/synthesis.hdlist.cz]
examen de la liste de synthèse [/var/lib/urpmi/synthesis.hdlist.Nonfree Release2.cz]
examen de la liste de synthèse [/var/lib/urpmi/Nonfree Updates/synthesis.hdlist.cz]
examen de la liste de synthèse [/var/lib/urpmi/Tainted Release/synthesis.hdlist.cz]
examen de la liste de synthèse [/var/lib/urpmi/Tainted Updates/synthesis.hdlist.cz]
examen de la liste de synthèse [/var/lib/urpmi/Core 32bit Release/synthesis.hdlist.cz]
examen de la liste de synthèse [/var/lib/urpmi/Core 32bit Updates/synthesis.hdlist.cz]
examen de la liste de synthèse [/var/lib/urpmi/Nonfree 32bit Release/synthesis.hdlist.cz]
examen de la liste de synthèse [/var/lib/urpmi/Nonfree 32bit Updates/synthesis.hdlist.cz]
examen de la liste de synthèse [/var/lib/urpmi/Tainted 32bit Release/synthesis.hdlist.cz]
examen de la liste de synthèse [/var/lib/urpmi/Tainted 32bit Updates/synthesis.hdlist.cz]
Certains paquetages demandés ne peuvent pas être installés :
perl-5.22.3-3.2.mga6.x86_64 (afin de garder perl-5.28.2-1.mga7.x86_64)
Continuer quand même l'installation ?
=> ok
Pour satisfaire les dépendances, les paquetages suivants vont être installés :
=> ok(auto)


installation de nut-server-2.6.5-18.mga6.x86_64.rpm lib64net-snmp30-5.7.3-4.1.mga6.x86_64.rpm depuis /var/cache/urpmi/rpms
starting installing packages
transaction créée pour l'installation sur / (remove=0, install=0, upgrade=2)
L'installation a échoué :
libperl.so.5.22()(64bit) est nécessaire pour lib64net-snmp30-5.7.3-4.1.mga6.x86_64

unlocking urpmi database
unlocking rpm database
L'installation a échoué : libperl.so.5.22()(64bit) est nécessaire pour lib64net-snmp30-5.7.3-4.1.mga6.x86_64
Certains paquets ont été installés mais d'autres ont échoué.
Certains paquetages demandés ne peuvent pas être installés :
perl-5.22.3-3.2.mga6.x86_64 (afin de garder perl-5.28.2-1.mga7.x86_64)

J'ai vérifié la librairie : lib64net-snmp35, version 5.8 x86-64 qui est installée sur mon système Magie6.1 x86-64, Plasma
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 6822

Le 16/10/2019 à 16h15
Bonjour,
Avec quel version de Mageia penses-tu être ?
Tu as un mélange de 6 et de 7.


Yves
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie