Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Logiciels » Bureautique [Réglé] Lucky Backup: problèmes

pienichebas Membre non connecté

Rang

Avatar

Inscrit le : 12/06/2015 à 20h51

Localisation : Marignane

Messages: 206

Le 29/09/2019 à 20h42
Bonjour
je veux utiliser Lucky Backup pour mes sauvegardes sur un DD externe.
Le problème est qu'il me fait des choses bizarres.
1) il me met: rsync error: some files/attrs were not transferred (see previous errors) (code 23) at main.c(1189) [sender=3.1.3]
2) Il me met des erreurs sur des fichiers que j'ai supprimer, qui ne sont plus sur mon DD !!!!!
Ce qui est surprenant c'est que quand je l'utilise avec "cloudStation" pas de problèmes
Mais sur un DD externe, marche plus !!!
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 7543

Le 29/09/2019 à 21h31
Bonsoir,
Quel est le type de formatage du disque externe. Je crois que sur du NTFS, rsync ne peut pas transférer les droits.


Yves
   
pienichebas Membre non connecté

Rang

Avatar

Inscrit le : 12/06/2015 à 20h51

Localisation : Marignane

Messages: 206

Le 29/09/2019 à 21h47
il est en "NTFS-3G"

J'avais a une époque "rsync"
mais j'ai perdu le fil.
Edité par pienichebas Le 29/09/2019 à 21h51
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 7543

Le 29/09/2019 à 22h19
LuckyBackup est une interface à rsync.
J'ai regardé un peu sur le Net ce qui pouvait provoquer ces erreurs, et en fait celle-ci est générique et il faut aller voir dans le détail pour comprendre ce qui ne va pas.
Peut-être que tu n'as pas les droits de suppression sur le disque de destination.


Yves
   
pienichebas Membre non connecté

Rang

Avatar

Inscrit le : 12/06/2015 à 20h51

Localisation : Marignane

Messages: 206

Le 30/09/2019 à 09h34
Comment savoir ce détail ?
Par-contre j'ai vu dans la liste d'erreur afficher ceci:
"/run/media/dan/INTENSO/Videos & Présentations/Lecon ecole/.Leçon 1 : Entrée en matière efficace.mp4.xafwvV" failed: Invalid argument (22) rsync: mkstemp

J'ai pensé que les "ç" et ":" provoquaient l'erreur.
J'ai donc renommé en enlevant les "ç et :".

Le problème reste le même.
J'ai regardé dans les propriétés du fichier et bizarre ; le nom du fichier apparait toujours avec les "ç et :"
   
pienichebas Membre non connecté

Rang

Avatar

Inscrit le : 12/06/2015 à 20h51

Localisation : Marignane

Messages: 206

Le 30/09/2019 à 11h03
Je reviens
En voulant modifier le nom d'un fichier, il s'effaçait lorsque je le sélectionnait avec la souris. il n'y avait plus que le point et l'extension qui apparaissait
Je l'ai donc renommer.
Miracle depuis tout fonctionne.
Alors là je comprend plus rien.
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 2388

Le 30/09/2019 à 22h38
Bonjour,

Citation :
"/run/media/dan/INTENSO/Videos & Présentations/Lecon ecole/.Leçon 1 : Entrée en matière efficace.mp4.xafwvV"


Le "&" peut déjà peut être poser des problèmes d' un point de vue Linux.

Et les fichiers commençant par "." je ne sais pas si le ntfs apprécie beaucoup...
   
Ar RoueMorvan Membre non connecté

Rang

Avatar

Inscrit le : 10/10/2012 à 14h35

Messages: 42

Le 24/01/2020 à 18h20
Bonjour,

Lors de l'utilisation de LuckyBackup (dans mon contexte) il est fréquent que je rencontre des erreurs (par dizaines au moins) du type suivant :

rsync: readlink_stat("/home/kellog/Citations/citations-diverses/water_r_fr.gif") failed: Permission denied (13)

J'ai fait les constatations suivantes :
- ce n'est pas lié au type de fichier;
- les UID et GID sont conformes.

Après des recherches sur le Net, je n'ai trouvé aucune réponse à cette anomalie, et j'imagine qu'il pourrait s'agir de la fourniture de mauvais paramètre(s) de la fonction [Modifier] [Avancé] ???

Merci de me faire part de vos remarques ou suggestions ... voire de changer de logiciel dont le paramétrage serait un peu plus aisé, et les messages un peu moins sibyllins.

Amitiés
JF

   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 7543

Le 25/01/2020 à 12h25
Bonjour,
Qu'entends-tu par
Citation :
les UID et GID sont conformes.
?
Quel est le type de partition de la cible de la sauvegarde (si ces erreurs apparaissent bien pendant l'opération de sauvegarde) ?


Yves
   
Ar RoueMorvan Membre non connecté

Rang

Avatar

Inscrit le : 10/10/2012 à 14h35

Messages: 42

Le 25/01/2020 à 18h51
Bonsoir,
Papoteur,

1) Ce que j'entends par "UID et GID conformes" c'est que - alors que j'ai d'autres problèmes liés à une UID qui n'est pas celle que j'ai choisie à l'installation de la V 7.1, ce n'est pas cet aspect qui est en cause puisque les autres fichiers possèdent bien le bon identifiant de propriétaire.

2) Ces erreurs apparaissent bien pendant l'opération de sauvegarde . Elles sont effectuées sur des unités de disques externes pour le quotidien (liaison USB avec le PC) que j'ai formatées en EXT4.
Et, j'utilise aussi, en complément, pour l'hebdomadaire, deux NAS "Share-Center" de D-LINK. Il me faudra vérifier le type de formatage demain, et je te les communiquerai.

JF
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 7543

Le 26/01/2020 à 11h08
Bonjour,
Que donne la commande :
Code BASH :
ls -l /home/kellog/Citations/citations-diverses/water_r_fr.gif

J'ai vu sur Internet qu'une erreur de ce type était générée quand le fichier est un lien symbolique.
https://it.toolbox.com/question/error-on-rsync-command-043012


Yves
   
Ar RoueMorvan Membre non connecté

Rang

Avatar

Inscrit le : 10/10/2012 à 14h35

Messages: 42

Le 27/01/2020 à 17h57
Bonjour Papoteur,

Un peu surpris de voir [Réglé] Lucky Backup: problèmes
Pour moi, si la situation s'est améliorée, du fait de ma prise en compte des suggestions qui m'ont été faites, mais les bizarreries de luckybackup sont toujours là ... et de plus en plus incompréhensibles !

Ceci étant dit, je réponds dans l'ordre des messages.

1) Comme je m'y étais engagé, j'ai re-fait des tests avec mes unités NAS :
- aucun problème particulier, autre que ceux déjà rencontrés;
- les NAS sont des RAID 1, formatés en ext3 (les dernières versions que je n'ai pas offrent aussi l'ext4).

2) Comme demandé dans ton message précédent (du 27/01 à 11h08, voici le résultat :

-rw-rw-r-- 1 kellog kerezenn 805 avril 25 2017/home/kellog/Citations/citations-diverses/water_r_fr.gif[/

3) Il est tout à fait possible que je ne comprenne plus rien aux "explications" données dans le cadre de l'utilisation de luckybackup ... Mais, cela me fatigue quelque peu; aussi, j'ai décidé de passer à un autre logiciel qui me permettra de faire des sauvegardes incrémentales, peut-être moins sophistiquées que celle de luckybackup, mais : fonctionnelles et répondant à mon souci de sécurité des données.
As-tu un conseil à me donner en la matière (bien sûr dans le cadre de la version 7.1).

Merci
JFC
   
DéBé Membre non connecté

Rang

Avatar

Inscrit le : 30/01/2010 à 14h07

Localisation : Finistère

Messages: 1506

Le 27/01/2020 à 18h03
Bonjour,
je fais mes sauvegardes sur un DD branché en USB sur ma box. Pas possible de le faire avec luckybackup, aussi je suis passé avec Déjà Dup et ça fonctionne très bien, même sous plasma
https://wiki.gnome.org/Apps/DejaDup , il est dans les dépôts.


Desktop :Mageia 7 x86-64 Plasma 5 - GeForce N210 Pilote Nouveau - Ram 4096 Mb - AMD Athlon 64 X2 Dual Core Processor 4800+ / Notebook Asus F200M Mageia 7.1 x86-64 XFCE4
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 7543

Le 27/01/2020 à 19h33
Ar RoueMorvan :
2) Comme demandé dans ton message précédent (du 27/01 à 11h08, voici le résultat :

-rw-rw-r-- 1 kellog kerezenn 805 avril 25 2017/home/kellog/Citations/citations-diverses/water_r_fr.gif[/

Bon, ça ne confirme pas mon hypothèse. Tu me confirmes toutefois que le [/ à la fin est bien un parasite qui ne devrait pas être là ?
Par quel utilisateur la commande est-elle lancée ? Est-ce une sauvegarde programmée ou lancée manuellement ?


Yves
   
Ar RoueMorvan Membre non connecté

Rang

Avatar

Inscrit le : 10/10/2012 à 14h35

Messages: 42

Le 28/01/2020 à 17h23
Bonjour Papoteur,
Merci.

Euh ! je Je te prie de m'excuser, mais les deux caractères à la fin [/ sont deux parasites dont le responsable ne peut être que moi !

C'est l'utilisateur kellog qui a lancé la commande.
La sauvegarde a été lancée manuellement, ce qui - jusqu'à maintenant - a toujours été le cas.
Je ne suis pas très chaud pour lancer des sauvegardes programmées n'étant pas certain des processus actifs au même moment, sachant qu'ils pourraient (?) utiliser des données en cours de sauvegarde ...

JFC
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie