Connexion

Forum

Logiciels » Logiciels Internet Thunderbird 68 Pas tout en français :-(

TuxMips Membre non connecté

Rang

Avatar

Inscrit le : 08/09/2010 à 21h08

Localisation : Paris

Messages: 708

Le 14/09/2019 à 10h19
Bonjour

Hier il y avait des mises à jour importantes à faire dont Thunderbird qui passait en version 68.
Or curieusement, l'interface ne semble pas complètement traduite à savoir la fenêtre de gauche contenant les boites aux lettres. Certes rien de grave.

Et vous ? Cela donne quoi ?

En fait j'ai l'impression que le paquet thunderbird-fr n'est pas complètement finalisé.


Utilisateur de Mageïa depuis Mandrake 6.0 :super:
   
lebarhon Membre non connecté

Rang

Avatar

Équipe Mageia Membre d'Honneur

Inscrit le : 09/10/2010 à 14h18

Localisation : Normandie

Messages: 4092

Le 14/09/2019 à 11h21
Bonjour,

Même problème ici, le nom des boites est en anglais (outbox, inbox, ...) alors que les menus sont bien en français. Je pense plutôt à un problème de dialogue FAI/Thunderbird qu'à un problème de traduction.

Wait and see


CM Asus Z77-A+i5-2500K+GeForceGT520+RAM8Go
SSD Crucial M4+SSD Samsung EVO
Mageia 6 64 bits
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2890

Le 14/09/2019 à 11h26
pas de pb chez moi


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
TuxMips Membre non connecté

Rang

Avatar

Inscrit le : 08/09/2010 à 21h08

Localisation : Paris

Messages: 708

Le 14/09/2019 à 11h30
alors là c'est very strange !!!
Ma femme vient de faire ses mises à jour sur son petit lenovo X240 : et là pas de problèmes !!!!
Tout est en français alors que nous avons les mêmes FAI pour nos boites mails et donc des paramétrages fatalement quasi identiques !


Utilisateur de Mageïa depuis Mandrake 6.0 :super:
   
Ysabeau Membre non connecté

Rang

Avatar

Inscrit le : 09/08/2015 à 17h23

Messages: 940

Le 14/09/2019 à 13h11
lebarhon :
Bonjour,

Même problème ici, le nom des boites est en anglais (outbox, inbox, ...) alors que les menus sont bien en français. Je pense plutôt à un problème de dialogue FAI/Thunderbird qu'à un problème de traduction.


Pareil, mais l'agenda (Lightning) est redevenu en français alors que ça faisait un bout de temps que ce n'était plus le cas. J'avoue que je ne comprends plus comment cette histoire de traduction fonctionne :) . Cela dit, quitte à avoir des bouts en anglais ici ou là, je préfère encore que ça ne concerne que le nom des boites et pas l'agenda. Edité par Ysabeau Le 14/09/2019 à 13h12


OS préféré Mageia 6 (LXDE) et 7 (XFCE), CMS préféré SPIP, suite bureautique préférée LibreOffice, logiciel de dessin préféré Inkscape.
Site web    
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2890

Le 14/09/2019 à 13h38
TuxMips :
alors que nous avons les mêmes FAI pour nos boites mails et donc des paramétrages fatalement quasi identiques !


Euh un rapport avec las FAI ?


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1501

Le 14/09/2019 à 14h18
Bonjour,

Citation :

Euh un rapport avec las FAI ?


Si la connexion se fait en imap(s), alors il y a des chances que le nom récupéré des dossiers, soit ceux qui sont présents chez le FAI (par exemple inbox pour boite de reception, outbox pour boite d' envoi, trash pour la corbeille...)

Mais ici, si c' est le même FAI, les réglages sont probablement les mêmes d' un serveur à l' autre (puisque l' on peut penser que pour assurer une redondance et/ou une répartition de charge,il y a plusieurs serveurs derrières) Edité par nic80 Le 14/09/2019 à 14h20
   
TuxMips Membre non connecté

Rang

Avatar

Inscrit le : 08/09/2010 à 21h08

Localisation : Paris

Messages: 708

Le 14/09/2019 à 15h10
@ m@rco :
C'était pour répondre au post de lebarhon.

@nic80
Possible mais c'est quand même curieux. Entre mon PC et celui de ma femme, nous avons les deux mêmes FAI. Un est français (en pop) et l'autre est chez fastmail (en imap).
Donc oui en effet, le FAI pourrait être la source du nommage des dossiers, mais alors comment expliquer que le compte fastmail de ma femme est en français et le mien en anglais. Et comment expliquer que les dossiers pour nos boites mails hebergées par le FAI français engendre la même erreur ? Les dossiers de ma boites sont en anglais. Pas ceux de ma femme.

Conclusion (à mon très humble avis) : rien à voir !
Attendons la prochaine mise à jour ? Edité par TuxMips Le 14/09/2019 à 15h11


Utilisateur de Mageïa depuis Mandrake 6.0 :super:
   
Sylv_01 Membre non connecté

Rang

Avatar

Inscrit le : 29/05/2012 à 18h16

Messages: 553

Le 15/09/2019 à 08h48
Hello,
ici je suis avec Thunderbird 68 en IMAP sur tous mes dossiers distants (Orange, Free, La Poste), et je n'ai aucun pb de traductions...
Je suis sous MGA7 64b...
Bon dimanche sous le soleil ! :taré1:
   
Yuusha Membre non connecté

Rang

Avatar

Inscrit le : 04/07/2017 à 19h52

Localisation : Gironde

Messages: 413

Le 15/09/2019 à 17h26
J'ai le même problème chez moi avec la mise à jour de Thunderbird 68.

@Ysabeau : Lorsque tu as un problème de traduction avec Lightning, une désinstallation, réinstallation suffit à le résoudre normalement. Lors de la mise à jours vers Thunderbird 68, Lightning s'est mis à jour lui aussi (l'ancienne version ne fonctionne plus avec Thunderbird 68) et il s'est alors réinstallé e qui a résolu ton problème de traduction de l'agenda.
   
Sylv_01 Membre non connecté

Rang

Avatar

Inscrit le : 29/05/2012 à 18h16

Messages: 553

Le 27/09/2019 à 08h06
Hello,
et voilà, il suffisait d'attendre la mise à jour en 68.1 pour avoir le pb !! :mrgreene:
C'est fait chez moi également...
   
DéBé Membre non connecté

Rang

Avatar

Inscrit le : 30/01/2010 à 14h07

Localisation : Finistère

Messages: 1297

Le 27/09/2019 à 18h04
Bonjour,
Nom des dossiers en anglais chez moi aussi, que ce soit en imap ou bien en pop.....
Est-ce que ça pourrait provenir du fait que Thunderbird soit en version 68.1.0-1.1 et Thunderbird-fr en version 68.1.0-1 ? Edité par DéBé Le 27/09/2019 à 18h16


Desktop :Mageia 7 x86-64 Plasma 5 - GeForce N210 Pilote Nouveau - Ram 4096 Mb - AMD Athlon 64 X2 Dual Core Processor 4800+ / Notebook Asus F200M Mageia 7.1 x86-64 XFCE4
   
zuzu21 Membre non connecté

Rang

Avatar

Inscrit le : 17/04/2019 à 19h27

Messages: 8

Le 03/10/2019 à 09h07
De mon coté c'est encore mieux, si j'installe la mise à jour je perd tous les courriers et je me retrouve avec un thunderbird vierge à paramétrer !
J'ai désinstallé la version 68 et installé la version 60 et retrouvé tous mes mails ???
   
DéBé Membre non connecté

Rang

Avatar

Inscrit le : 30/01/2010 à 14h07

Localisation : Finistère

Messages: 1297

Le 03/10/2019 à 16h44
zuzu21 :
De mon coté c'est encore mieux, si j'installe la mise à jour je perd tous les courriers et je me retrouve avec un thunderbird vierge à paramétrer !
J'ai désinstallé la version 68 et installé la version 60 et retrouvé tous mes mails ???

Bonjour,
au niveau de ton compte de messagerie, tu es en POP ou en IMAP ?


Desktop :Mageia 7 x86-64 Plasma 5 - GeForce N210 Pilote Nouveau - Ram 4096 Mb - AMD Athlon 64 X2 Dual Core Processor 4800+ / Notebook Asus F200M Mageia 7.1 x86-64 XFCE4
   
Sylv_01 Membre non connecté

Rang

Avatar

Inscrit le : 29/05/2012 à 18h16

Messages: 553

Le 03/10/2019 à 16h50
Bonjour,
une extension non compatible depuis la mise à jour ???
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie