Connexion

Forum

Système et matériels » Imprimantes scanners et Appareils Photo [Réglé] Imprimante fantôme Imprimante réseau non vue sur le réseau

ray007 Membre non connecté

Rang

Avatar

Inscrit le : 21/06/2010 à 16h01

Localisation : Cotentin-Normandie-France

Messages: 85

Le 12/09/2019 à 09h32
Bonjour @ Tous,

Je viens d'installer M7 et beaucoup de traval en postinstall.

Je ne vois pas mon imprimante réseau filaire par le navigateur et le CCM.
Son adresse est : 192.168.0.4
Pourtant :
[root@raymond raymond]# arp -a
? (192.168.0.12) at 00:19:d2:d1:fa:26 [ether] on wlp13s0
? (192.168.0.4) at 00:17:a4:7c:dd:5a [ether] on wlp13s0
_gateway (192.168.0.254) at 00:07:cb:a4:eb:77 [ether] on wlp13s0
? (192.168.0.11) at 00:08:22:46:6f:69 [ether] on wlp13s0

Sous M$ je la vois!

Que se passe-t-il?

Merci de vos réponses.
Linuxement
Raymond


May the force be with you.
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1429

Le 12/09/2019 à 09h46
Bonjour,

Quel est le type d' imprimante ?

Citation :
Par le navigateur


C' est à dire que la page web de configuration de l' imprimante HP ne s' affiche pas ?

Le cas échéant, il serait intéressant de vérifier que cups est fonctionnel (systemctl status cupsd), et sinon le lancer (#systemctl start cupsd).

Il faudrait aussi regarder si hplip esr bien installé.
   
ray007 Membre non connecté

Rang

Avatar

Inscrit le : 21/06/2010 à 16h01

Localisation : Cotentin-Normandie-France

Messages: 85

Le 12/09/2019 à 09h52
Bonjour Nic,

L'imprimante est une HP photosmart tout en un 3200
HPLIP est installé.
Cups est accessible par navigateur à localhost/631

par contre:
systemctl start cupsd
Failed to start cupsd.service: Unit cupsd.service not found.

Plus surprenant c'est que mon second PC M6 a le même problème!

Merci du conseil.
Raymond


May the force be with you.
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1429

Le 12/09/2019 à 10h29
Bonjour,

Peut être que le nom de l' unité est cups (en fait je ne peux pas vérifier).

Après si Cups est accessible, c' est que le service est bien démarré donc que le problème est ailleurs.

Est ce que l' imprimante est sur le même sous réseau que le pc (pour certaines imprimantes (par exemple les Canon, la détection ne se fait que si l' imprimante est sur le même sous réseau).

Si cela touche aussi le pc en Mageia 6, je redémarrerais l' imprimante (des fois qu' un service sur celle ci soit planté)
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2852

Le 12/09/2019 à 10h54
pour ton imprimante, tu lances bien hp-setup en root ?


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
ray007 Membre non connecté

Rang

Avatar

Inscrit le : 21/06/2010 à 16h01

Localisation : Cotentin-Normandie-France

Messages: 85

Le 12/09/2019 à 11h04
Bonjour M@cro,

Oui bien sûr. Le plus bizarre tantôt je la vois, tantôt non.
Je me demande si c'est pas mon PC M6 qui met la pagaille.

Merci de ton conseil
Raymond


May the force be with you.
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2852

Le 12/09/2019 à 11h12
et quand tu a lancé hp-setup, tu renseignes bien le champs avec son ip ? (192.168.0.4)



Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
ray007 Membre non connecté

Rang

Avatar

Inscrit le : 21/06/2010 à 16h01

Localisation : Cotentin-Normandie-France

Messages: 85

Le 12/09/2019 à 11h14
Re @ Tous,

En fait j'ai trouvé!

Mon PC M6 veut prendre la même adresse que l'imprimante, d'où conflit et perte imprimante!

Mea culpa!

Merci de votre aide.
Linuxement vôtre
Raymond


May the force be with you.
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2852

Le 12/09/2019 à 11h20
ha bah merde alors ... jamais vu ça !


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2852

Le 12/09/2019 à 12h24
m@rco123 :
ha bah merde alors ... jamais vu ça !

Fixe l'ip de l'imprimante pour moins de pb


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie