Connexion

Forum

Logiciels » Jeux et Plateforme Steam [Réglé] Steam (Résolu) Je crois que j'ai fait une bêtise

cortex62 Membre non connecté

Rang

Avatar

Inscrit le : 20/05/2012 à 00h09

Messages: 12

Le 26/08/2019 à 20h12
Bonjour, Je viens de faire mon installation de la mageia 7 (.1) et il m'arrive un soucis ... J'ai fait toutes les mises à jours, et ensuite j'ai voulu installer Steam (j'ai kerbal, civilisation et 2, 3 autres jeux). Et Steam refuse de s'installer , il semble qu'il y ai une mise à jour de mesa qui bloque.... Des conseils ? J'ai voulu désinstaller cette mise à jour , mais à voir la liste de dépendance c'est plutôt explosif ... Edité par cortex62 Le 28/08/2019 à 23h12
   
Comral Membre non connecté

Rang

Avatar

Inscrit le : 11/02/2016 à 22h17

Localisation : Poitiers

Messages: 260

Le 26/08/2019 à 21h25
https://www.mageialinux-online.org/forum/topic-26428-2+mise-a-jour-vers-mageia-7.php

Il faut activer le core release 32bits et le core updates 32 dans ton Centre de Contrôle Mageia.


Venez faire un petit tour sur ma chaine Youtube, ou Peertube ! :hello:
   
cortex62 Membre non connecté

Rang

Avatar

Inscrit le : 20/05/2012 à 00h09

Messages: 12

Le 27/08/2019 à 12h07
C'est fait , les paquets en conflit ne sont pas 32 bits :
urpmi steam
Les paquetages suivants ne peuvent pas être installés, car ils dépendent
de paquetages qui sont plus anciens que les versions installées :
libdri-drivers-19.1.0-2.mga7
libmesagl1-19.1.0-2.mga7
libmesaglu1-9.0.0-8.mga7
steam-1.0.0.61-1.mga7.nonfree
Désirez-vous tout de même continuer ? (O/n) O
Certains paquets ont été installés mais d'autres ont échoué.
Les paquetages suivants ne peuvent pas être installés, car ils dépendent
de paquetages qui sont plus anciens que les versions installées :
libdri-drivers-19.1.0-2.mga7
libmesagl1-19.1.0-2.mga7
libmesaglu1-9.0.0-8.mga7
steam-1.0.0.61-1.mga7.nonfree
Edité par cortex62 Le 27/08/2019 à 13h07
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 6723

Le 27/08/2019 à 13h16
Bonjour,
libmesagl1-19.1.0-2.mga7 est une version dans le dépôt Core Release. Tu dois avoir déjà une version plus récente, genre libmesagl1-19.1.4-1.mga7
Je n'ai pas vérifié pour les autres.
Est-ce que le dépôt Core Updates est activé ?


Yves
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 6723

Le 27/08/2019 à 13h16
Sinon, comment t'y prends-tu pour cette installation ?


Yves
   
cortex62 Membre non connecté

Rang

Avatar

Inscrit le : 20/05/2012 à 00h09

Messages: 12

Le 27/08/2019 à 18h13
Pour commencer, j'ai une partition /home séparée , mais j'aimerai éviter de tout reprendre ....
Ça n'est pas une mise à jour à partir de la 6 / a été formaté ... J'avais des soucis lié à la position de la partition secure boot, ça c'est réglé....

J'ai fait mon installation , avec les mise à jours à la fin.
J'ai une carte graphique nvidia 1060 3Go. J'utilise darktable avec opencl... J'ai du chercher un peut... mais ça fonctionne . Pareil : mise à jour de mesagl entre autre. Mais j'utilise les pilotes propriétaire ...

Ensuite quand j'ai voulu installer steam, j'ai activé les dépôts 32 bits... et c'est la que ça ce complique . la version de mesagl ne correspond pas ... et je suis coincé.. il y a un nb dépendances impressionnant et je risque de tout casser ...
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1429

Le 27/08/2019 à 18h46
Bonjour,

Citation :
Pareil : mise à jour de mesagl entre autre. Mais j'utilise les pilotes propriétaire .


Le fait d' utiliser les pilotes propriétaire ne doit pas être un problème en lui même.

En revanche, est ce que paquet steam serait trop ancien par rapport aux versions de libmesagl installées/disponibles (paquet a mettre à jour ?)
   
dulbi Membre non connecté

Rang

Avatar

Inscrit le : 15/01/2018 à 15h14

Localisation : 75

Messages: 255

Le 27/08/2019 à 19h25
Citation :
cortex62
T'as un projet pour ce soir ?


Asus E200HA-FD0041TS / Intel Atom x5-Z8350 CPU @ 1.44GHz / GNOME <---
---> (un ordi pas cher avec une config qui semble être du même acabit) <---
   
Jybz Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 10/10/2018 à 10h26

Messages: 1858

Le 27/08/2019 à 20h58
dulbi :
Citation :
cortex62
T'as un projet pour ce soir ?

La même chose que tous les soir dulbi.. Tenter de conquérir le web !
   
Ami age Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 18/08/2012 à 10h28

Localisation : France

Messages: 3894

Le 27/08/2019 à 21h44
tes dépots sont ils bien sélectionnés ?

cf https://www.mageialinux-online.org/wiki/configurer-sa-base-urpmi Edité par Ami age Le 27/08/2019 à 21h45


.
____________________________________________ :silence:
::d . .Un petit clic pour Mageia ? =>> CLIQUEZ I C I :
.
Site web    
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1429

Le 27/08/2019 à 22h06
Bonjour,

En fait, un rpm -qa | grep libmesa devrait nous dire ce qui est installé...

Ensuite, on devrait savoir quels sont les dépots configurés ... ;-)

Parce que libmesagl1 est dans core updates mais je n' ai pas vu de mises à jour pour libmesgaglu ...
   
dulbi Membre non connecté

Rang

Avatar

Inscrit le : 15/01/2018 à 15h14

Localisation : 75

Messages: 255

Le 28/08/2019 à 10h12
Jybz :
dulbi :
Citation :
cortex62
T'as un projet pour ce soir ?

La même chose que tous les soir dulbi.. Tenter de conquérir le web !
xD


Asus E200HA-FD0041TS / Intel Atom x5-Z8350 CPU @ 1.44GHz / GNOME <---
---> (un ordi pas cher avec une config qui semble être du même acabit) <---
   
cortex62 Membre non connecté

Rang

Avatar

Inscrit le : 20/05/2012 à 00h09

Messages: 12

Le 28/08/2019 à 13h28
rpm -qa | grep libmesa ne donne rien.... et je crois que c'est normal

rpm -qa | grep mesa
lib64mesakhr-devel-19.1.4-1.mga7
lib64mesaglu1-9.0.0-8.mga7
lib64mesaglesv2_2-devel-19.1.4-1.mga7
lib64osmesa8-19.1.4-1.mga7
lib64mesaopencl-devel-19.1.4-1.mga7
lib64mesagl1-19.1.4-1.mga7
lib64mesaglesv2_2-19.1.4-1.mga7
lib64mesagl1-devel-19.1.4-1.mga7
lib64mesaegl1-19.1.4-1.mga7
lib64mesaopencl1-19.1.4-1.mga7
mesa-demos-8.4.0-2.mga7
lib64mesaglu1-devel-9.0.0-8.mga7
mesa-19.1.4-1.mga7
C'est plus parlant
Edité par cortex62 Le 28/08/2019 à 13h28
   
cortex62 Membre non connecté

Rang

Avatar

Inscrit le : 20/05/2012 à 00h09

Messages: 12

Le 28/08/2019 à 13h38
screenshot_20190828_113308

Voila pour mes dépots ....
   
stroibe974 Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 13/08/2018 à 16h22

Localisation : Réunion

Messages: 985

Le 28/08/2019 à 13h56
cortex62 :

Voila pour mes dépots ....


Alors, là tu es à un endroit où on te demande lesquels tu veux mettre à jour, mais ça ne nous dit pas les dépôts qui sont actifs ;-)

Pour cela, il nous faut la réponse à la commande :
Code :

urpmq --list-media active
Edité par stroibe974 Le 28/08/2019 à 13h56


Mageia 7 (64bits) - Plasma - Intel Core i7-8700K @ 3.70Ghz - 16Go RAM
frenchmageiauser_9c2c8
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie