Connexion

Forum

Support général » Installation et configuration démarrage du système démarrage non trouvé

clicere83 Membre non connecté

Rang

Avatar

Inscrit le : 29/04/2013 à 16h56

Messages: 255

Le 12/07/2019 à 14h54
Bonjour,
Depuis ma migration vers M7, j'ai un soucis pour configurer GRUB2, je dois supprimer des entrées qui n'ont pas lieu d'être.
Depuis le CCM, je sélectionne configurer le démarrage du système" et là j'ai un message qui me dit "Chargeur de démarrage non trouvé, Création d'une nouvelle configuration".

Lorsque je choisie "Création d'une nouvelle configuration", j'ai le message "le paquet grub2-magia-theme " est maquant ?

Après vérification, le paquet en question est bien présent dans la base, il est installé.

Qu'en pensez-vous ?
Edité par clicere83 Le 12/07/2019 à 15h01
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 851

Le 13/07/2019 à 09h59
Bonjour,

La machine démarre correctement ? ;-)

Je pense que certains problèmes sont liés:

Pour le message du paquet grub2-mageia-theme, il semble que la présence du fichier /boot/grub2/themes/maggy/theme.txt est testée. Si non présent, alors le message "le paquetage grub2-mageia-theme , requis , est manquant" ( ce n' est pas ce message qui est affiché ? ( en tout cas, c' est le message que j'ai obtenu lorsque j' ai renommé le fichier))

Je suppose que le message "Chargeur de démarrage non trouvé, Création d'une nouvelle configuration" est du à la non detection du /boot/grub2/grub.cfg. Pourquoi, je l' ignore ( j' ai du mal avec le perl !) ... Est ce que la configuration de l' amorçage a quelque chose de particulier qui ferait que les fichiers présents dans /boot/grub2 ne soient pas accessibles ?

Edité par nic80 Le 13/07/2019 à 10h00
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 6205

Le 13/07/2019 à 10h42
Bonjour,
Quelle version de grub2-magia-theme as-tu ?


Yves
   
clicere83 Membre non connecté

Rang

Avatar

Inscrit le : 29/04/2013 à 16h56

Messages: 255

Le 13/07/2019 à 12h38
Hier soir j'ai validé la configuration de grub2, puisque après la réinstallation de grub2-mageia-theme il m'a été possible d'accèder au paramétrage de grub2, sauf que je ne voyais toujours pas les lignes des autres OS dans grub2 ???

Donc ce matin, je démarre ma machine et là plantage au démarrage, je m'y attendais un peu.

J'ai donc rebooté sur le DVD M7, réinstallé le boot sur cette machine.

Pour la version de grub2-mageia-theme : 2.02.0 15.mage7 noarch

Je vais continuer à faire des tests, mais sur une machine virtuelle cette fois.


   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie