Connexion

Forum

Packaging Grisbi Mise à jour

OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1510

Le 13/07/2019 à 21h12

Reprise du message précédent

Merci David.david, :merci:

Comme nic80, j'ai essayé de faire un retroportage à partir de Mageia 7, mais j'avais le même paquet non satisfait pour ocaml-lablgtk2-devel.

Je teste le paquet dès mon retour à la maison lundi.

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1510

Le 14/07/2019 à 21h49
Salut,

J'ai eu le temps de tester ce soir en fait. C'est impeccable, mes deux PC se sont bien synchronisé. :super:

Merci David. :merci:


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 6739

Le 15/07/2019 à 08h13
Papoteur :
Bonjour,
Le principe, c'est qu'on ne fait pas de montée de version pendant le cycle de vie d'une Mageia.
Il peut y avoir des exceptions, en cas de bogue résolu par la montée de version, ou d'incompatibilité avec le monde extérieure (accès à un serveur qui change d'API, par exemple).

Ou un packageur compatissant ;)
Merci David !


Yves
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2610

Le 15/07/2019 à 08h42
Papoteur :
Papoteur :
Bonjour,
Le principe, c'est qu'on ne fait pas de montée de version pendant le cycle de vie d'une Mageia.
Il peut y avoir des exceptions, en cas de bogue résolu par la montée de version, ou d'incompatibilité avec le monde extérieure (accès à un serveur qui change d'API, par exemple).

Ou un packageur compatissant ;)
Merci David !


Merci, merci :blub: :blub:

En fait là on est justement sur une des raisons valable d'un upgrade.


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
28281 .Venez nous rejoindre sur le salon IRC de MLO
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 6739

Le 15/07/2019 à 11h02
david.david :
Papoteur :
Papoteur :
Bonjour,
Le principe, c'est qu'on ne fait pas de montée de version pendant le cycle de vie d'une Mageia.
Il peut y avoir des exceptions, en cas de bogue résolu par la montée de version, ou d'incompatibilité avec le monde extérieure (accès à un serveur qui change d'API, par exemple).

Ou un packageur compatissant ;)
Merci David !


Merci, merci :blub: :blub:

En fait là on est justement sur une des raisons valable d'un upgrade.

En effet, je n'était pas aller voir le rapport de bogue.
Le message de ce fil disait uniquement : "il faudrait la nouvelle version".


Yves
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie