Connexion

Forum

Packaging Grisbi Mise à jour

Gillux33 Membre non connecté

Rang

Avatar

Inscrit le : 21/01/2009 à 10h41

Localisation : Bassin d'Acachon (33)

Messages: 43

Le 12/07/2019 à 12h15
Bonjour à tous,

Sur la Mageia 7, je viens de m’apercevoir que Grisbi et en version 1.0.4
Une version 1.2.2 datant d'avril 2019 est disponible sur le site de Grisbi
Serait il possible d'avoir cette version en mise à jour ?

Je pense que c'est ici qu'il faut faire cette demande ?

Au passage un grand coup de chapeau, à toute l'équipe qui a contribué à la réussite de cette magnifique version.
Chaque nouvelle version étant encore mieux que la précédente...

Bonne journée à tous...
Gilles


Mageia7 x86_64 Plasma
Carte mère P5G41T-M LE / Pentium(R) Dual-Core CPU E6800 @ 3.33GHz / 4 Go RAM
gillux33
Site web    
Jybz Membre non connecté

Rang

Avatar

Inscrit le : 10/10/2018 à 10h26

Messages: 1328

Le 12/07/2019 à 13h48
Gillux33 :
Je pense que c'est ici qu'il faut faire cette demande ?

Ah non du tout !

Soit sur bugs.mageia.org

Soit un message directe au mainteneur du paquet, s'il y en a un.
Qui est le mainteneur ? Tu peux le trouver simplement avec cette commande :
curl http://pkgsubmit.mageia.org/data/maintdb.txt 2>/dev/null | grep grisbi
curl vient télécharger la dase de données des paquets, la sortie d'erreur 2 est redirigée vers rien (c'est esthétique), grep vient filtrer le résultat.
   
Jybz Membre non connecté

Rang

Avatar

Inscrit le : 10/10/2018 à 10h26

Messages: 1328

Le 12/07/2019 à 14h13
https://ml.mageia.org/l/arc/discuss-fr/2019-07/msg00048.html
J'avais dit bugs.mageia.org ... m'enfin, tu peux essayer [discuss-fr] sur ml.mageia.org, mais là encore, c'est comme le forum, c'est de la discussion.
Pour ce genre de requête c'est bugs.mageia.org.
À la limite, la liste [dev] qui regroupe les mainteneur des paquets, mais la liste [discuss-fr] n'est pas là pour ça.
   
Gillux33 Membre non connecté

Rang

Avatar

Inscrit le : 21/01/2009 à 10h41

Localisation : Bassin d'Acachon (33)

Messages: 43

Le 12/07/2019 à 14h15
Merci bien

$ curl http://pkgsubmit.mageia.org/data/maintdb.txt 2>/dev/null | grep grisbi
grisbi akien

Mais maintenant que j'ai le pseudo du mainteneur, je le contacte comment ?


Mageia7 x86_64 Plasma
Carte mère P5G41T-M LE / Pentium(R) Dual-Core CPU E6800 @ 3.33GHz / 4 Go RAM
gillux33
Site web    
Jybz Membre non connecté

Rang

Avatar

Inscrit le : 10/10/2018 à 10h26

Messages: 1328

Le 12/07/2019 à 15h06
Par email ? Sur IRC (en plus il est sur le salon MLO) ? Via bugs.mageia.org ? Comme tu veux en fait !
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2574

Le 12/07/2019 à 17h21
Sur Cauldron grisbi à été mis à jour pour la version 1.2.2.

Maintenant reste à voir avec Akien ce qu'il veut faire (ou pas faire) pour mga7 ;-)


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 (Cauldron) - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
.Venez nous rejoindre sur le salon IRC de MLO
   
Gillux33 Membre non connecté

Rang

Avatar

Inscrit le : 21/01/2009 à 10h41

Localisation : Bassin d'Acachon (33)

Messages: 43

Le 12/07/2019 à 17h50
Merci bien, j'attendrais
Bonne journée
Gilles


Mageia7 x86_64 Plasma
Carte mère P5G41T-M LE / Pentium(R) Dual-Core CPU E6800 @ 3.33GHz / 4 Go RAM
gillux33
Site web    
stroibe974 Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 13/08/2018 à 16h22

Localisation : Réunion

Messages: 850

Le 12/07/2019 à 20h21
À mon avis, tu as plus de chance de voir quelque chose arriver avec une demande de backport sur Bugzilla !


Mageia 7 Cauldron (64bits) - Plasma - Intel Core i7-8700K @ 3.70Ghz - 16Go RAM
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 6205

Le 13/07/2019 à 07h55
Bonjour,
Le principe, c'est qu'on ne fait pas de montée de version pendant le cycle de vie d'une Mageia.
Il peut y avoir des exceptions, en cas de bogue résolu par la montée de version, ou d'incompatibilité avec le monde extérieure (accès à un serveur qui change d'API, par exemple).


Yves
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1462

Le 13/07/2019 à 11h36
Salut,
je m'incruste dans le sujet, juste pour demander comment faire lorsqu'il n'y a pas de mainteneur déclaré ?

[ops@Portable ~]$ curl http://pkgsubmit.mageia.org/data/maintdb.txt 2>/dev/null | grep unison
unison nobody

J'ai fait une demande sur le bugzilla la semaine dernière, à la suite d'une demande déjà existante https://bugs.mageia.org/show_bug.cgi?id=19106, mais maintenant que je vois qu'il n'y a pas de packageur officiel, je comprends pourquoi le bug est ouvert depuis si longtemps.
Pourtant, la version de Mageia 7 est plus récente que celle de Mageia 6 !?

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 6- 64 bits - Plasma 5.12 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 6-64 bits - Plasma 5.12 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
stroibe974 Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 13/08/2018 à 16h22

Localisation : Réunion

Messages: 850

Le 13/07/2019 à 14h47
OPS56 :
Salut,
je m'incruste dans le sujet, juste pour demander comment faire lorsqu'il n'y a pas de mainteneur déclaré ?


Heu... ben... on apprend à devenir packageur ? :ange:

:sivousme:


Mageia 7 Cauldron (64bits) - Plasma - Intel Core i7-8700K @ 3.70Ghz - 16Go RAM
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 851

Le 13/07/2019 à 15h02
Bonjour,

Dans les 2 cas présents, on peut faire ceci ? ;-)

@Stroibe974: je sais cela revient au même !

Puisque c' est la même demande en fait (demande de backport ( bien que de Cauldron à Mageia 6))

edit: j' avoue n' avoir jamais essayé... Edité par nic80 Le 13/07/2019 à 15h08
   
david.david Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 11/02/2008 à 23h08

Localisation : Bernwiller, Haut-Rhin

Messages: 2574

Le 13/07/2019 à 16h56
OPS56 :
Salut,
je m'incruste dans le sujet, juste pour demander comment faire lorsqu'il n'y a pas de mainteneur déclaré ?

[ops@Portable ~]$ curl http://pkgsubmit.mageia.org/data/maintdb.txt 2>/dev/null | grep unison
unison nobody

J'ai fait une demande sur le bugzilla la semaine dernière, à la suite d'une demande déjà existante https://bugs.mageia.org/show_bug.cgi?id=19106, mais maintenant que je vois qu'il n'y a pas de packageur officiel, je comprends pourquoi le bug est ouvert depuis si longtemps.
Pourtant, la version de Mageia 7 est plus récente que celle de Mageia 6 !?

@+


Voilà tu peux tester unison-2.51.2-1.mga6 dans le dépôt Core/Updates_testing afin de valider cette mise à jour par l'équipe QA.


ASUS K73S (portable) :
Intel Core i3-2350M_2.3GHz, 8 GO RAM DDR3, écran LED 17" (1600x900), CG Intel HD intégrée + CG Nvidia GeForce 610M_1GB dédiée (Technologie Optimus), SSD Samsung 850 EVO 250GB + SSD Samsung 850 EVO 500GB.

Mageia 7 (Cauldron) - x86_64bits/ KDE Plasma-5.15.4 (DVD édition), c' est de la bombe, vive MAGEIA et toute l'équipe du STAFF MLO.
de david.david <david.david@mageialinux-online.org>
.Venez nous rejoindre sur le salon IRC de MLO
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 851

Le 13/07/2019 à 18h07
Bonjour,

@david.david: juste par curiosité ce paquet a été fait par rétroportage ? Parce que je n'ai pas trouvé le paquet ocaml-lablgtk2-devel dans les fichiers src.rpm de Mageia 7...

Code BASH :
#urpmi --buildrequires unison-2.51.2-2.mga7.src.rpm
Le paquetage demandé ne peut pas être installé :
unison-2.51.2-2.mga7.src (car ocaml-lablgtk2-devel[>= 2.18.6] est non satisfait)
Désirez-vous tout de même continuer ? (O/n) o
Certains paquets ont été installés mais d'autres ont échoué.
Le paquetage demandé ne peut pas être installé :
unison-2.51.2-2.mga7.src (car ocaml-lablgtk2-devel[>= 2.18.6] est non satisfait)
Désirez-vous tout de même continuer ?
[root@localhost Téléchargements]#


Donc la méthode "à la va-vite" ne fonctionne pas... Edité par nic80 Le 13/07/2019 à 18h08
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1462

Le 13/07/2019 à 21h12
Merci David.david, :merci:

Comme nic80, j'ai essayé de faire un retroportage à partir de Mageia 7, mais j'avais le même paquet non satisfait pour ocaml-lablgtk2-devel.

Je teste le paquet dès mon retour à la maison lundi.

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 6- 64 bits - Plasma 5.12 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 6-64 bits - Plasma 5.12 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie