Connexion

Forum

Système et matériels » Imprimantes scanners et Appareils Photo inactif - filter failed pb imprimante

gilles89 Membre non connecté

Rang

Avatar

Inscrit le : 28/07/2016 à 15h45

Messages: 33

Le 26/06/2019 à 07h02

Reprise du message précédent

Alors voila.


[gilles@localhost ~]$ updatedb
updatedb: impossible de modifier le groupe du fichier de « /var/lib/mlocate/mlocate.db.4RP8ud » en « mlocate »: Opération non permise
[gilles@localhost ~]$
[gilles@localhost ~]$ locate gs_init.ps
/usr/share/ghostscript/9.23/Resource/Init/gs_init.ps
[gilles@localhost ~]$ rpm -qa | grep ghostscript
ghostscript-common-9.26-1.4.mga6
ghostscript-9.26-1.4.mga6
ghostscript-module-X-9.26-1.4.mga6
ghostscript-fonts-8.11-21.mga6
[gilles@localhost ~]$ locate lpr
/etc/alternatives/lpr
/etc/alternatives/lpr.1.xz
/etc/alternatives/lprm
/etc/alternatives/lprm.1.xz
/home/gilles/hl5130lpr-1.1.2-1.i386(2).rpm
/home/gilles/Téléchargements/hl5130lpr-1.1.2-1.i386(1).rpm
/home/gilles/Téléchargements/hl5130lpr-1.1.2-1.i386(2).rpm
/home/gilles/Téléchargements/hl5130lpr-1.1.2-1.i386.rpm
/usr/bin/lpr
/usr/bin/lpr-cups
/usr/bin/lpr-foomatic
/usr/bin/lprm
/usr/bin/lprm-cups
/usr/bin/lprm-foomatic
/usr/bin/lprsetup.sh
/usr/bin/unix-lpr.sh
/usr/lib/libbrcomplpr.so
/usr/lib/gtk-2.0/2.10.0/printbackends/libprintbackend-lpr.so
/usr/lib64/libfreeblpriv3.chk
/usr/lib64/libfreeblpriv3.so
/usr/lib64/libkmailprivate.so.4
/usr/lib64/libkmailprivate.so.4.14.35
/usr/lib64/gtk-2.0/2.10.0/printbackends/libprintbackend-lpr.so
/usr/lib64/gtk-3.0/3.0.0/printbackends/libprintbackend-lpr.so
/usr/lib64/kde4/kcm_powerdevilprofilesconfig.so
/usr/lib64/libreoffice/share/config/soffice.cfg/modules/scalc/ui/cellprotectionpage.ui
/usr/lib64/python2.7/site-packages/pygame/examples/macosx/aliens_app_example/English.lproj
/usr/lib64/python2.7/site-packages/pygame/examples/macosx/aliens_app_example/English.lproj/MainMenu.nib
/usr/lib64/python2.7/site-packages/pygame/examples/macosx/aliens_app_example/English.lproj/aliens.icns
/usr/lib64/python2.7/site-packages/pygame/examples/macosx/aliens_app_example/English.lproj/MainMenu.nib/JavaCompiling.plist
/usr/lib64/python2.7/site-packages/pygame/examples/macosx/aliens_app_example/English.lproj/MainMenu.nib/_MainMenu_EOArchive_English.java
/usr/lib64/python2.7/site-packages/pygame/examples/macosx/aliens_app_example/English.lproj/MainMenu.nib/classes.nib
/usr/lib64/python2.7/site-packages/pygame/examples/macosx/aliens_app_example/English.lproj/MainMenu.nib/info.nib
/usr/lib64/python2.7/site-packages/pygame/examples/macosx/aliens_app_example/English.lproj/MainMenu.nib/keyedobjects.nib
/usr/lib64/python3.4/asyncio/sslproto.py
/usr/lib64/python3.4/asyncio/__pycache__/sslproto.cpython-34.pyc
/usr/lib64/python3.4/asyncio/__pycache__/sslproto.cpython-34.pyo
/usr/share/bash-completion/completions/lpr
/usr/share/cups/doc/help/man-lpr.html
/usr/share/cups/doc/help/man-lprm.html
/usr/share/doc/scribus/de/images/lprof.png
/usr/share/doc/scribus/en/images/lprof.png
/usr/share/doc/scribus/it/images/lprof.png
/usr/share/java/jitsi/sc-bundles/globalproxyconfig.jar
/usr/share/kde4/services/powerdevilprofilesconfig.desktop
/usr/share/locale/fr/LC_MESSAGES/powerdevilprofilesconfig.mo
/usr/share/man/man1/lpr-cups.1.xz
/usr/share/man/man1/lpr.1.xz
/usr/share/man/man1/lprm-cups.1.xz
/usr/share/man/man1/lprm.1.xz
/usr/share/man/man1/perlpragma.1.xz
/usr/share/vim/ftplugin/lprolog.vim
/usr/share/vim/ftplugin/slpreg.vim
/usr/share/vim/syntax/lprolog.vim
/usr/share/vim/syntax/slpreg.vim
/usr/share/zoneminder/www/skins/classic/views/controlpreset.php
/usr/share/zoneminder/www/skins/classic/views/js/controlpreset.js
/usr/share/zoneminder/www/skins/classic/views/js/controlpreset.js.php
/var/lib/rpm/alternatives/lpr
/var/lib/rpm/alternatives/lprm
[gilles@localhos

Très bonne journée.

Gilles
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1430

Le 26/06/2019 à 08h36
Bonjour,

L' updatedb doit se faire en root sinon cela ne fonctionne pas.

Le locate indique un chemin vers une version 9.23, alors que dans les paquets, c' est la version 9.26 (mais peut être que la base de locate n' est pas à jour).

En revanche, si la 9.26 est installée et que le seul fichier est en 9.23, je pense qu' il y a incohérence.
   
gilles89 Membre non connecté

Rang

Avatar

Inscrit le : 28/07/2016 à 15h45

Messages: 33

Le 28/07/2019 à 11h28
Bonjour,

J'ai solutionné PROVISOIREMENT mon problème en installant sur un vieux ASPIRE 5020 une version 5 de Magéia et j'imprime par son intermédiaire.

Mais je pense qu'il doit bien y avoir quelques fichiers de l'Aspire que je pourrais recopier dans mon autre appareil et qui me solutionnerait DÉFINITIVEMENT ce problème d'impression.

Mais ce n'est peut-être pas aussi simple que cela !

Merci

Gilles
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie