Connexion

Forum

Système et matériels » Imprimantes scanners et Appareils Photo [Réglé] Epson stylus SX 215 qui n'imprime pas Arrivé avec la toute dernière version de Mageia 7, la RC

Ysabeau Membre non connecté

Rang

Avatar

Inscrit le : 09/08/2015 à 17h23

Messages: 939

Le 08/06/2019 à 15h02
Bonjour,

donc j'ai une imprimante tout-en-un Epson Stylus qui fonctionne tout à fait bien.

Je peux scanner avec sans problème.
J'ai installé Mtink qui trouve l'Epson Stylus SX210 et qui, tiens c'est nouveau, m'envoie une erreur :

Citation :
Pas de droit d'accès aux fichiers /dev/....
Pour les distribitions (sic) basée (re sic) sur Debian, l'utilisateur doit être membre du groupe Ip.
Remédiez a (re re sic) ceci. Consulter la documentation si necessaire (re re resic).


J'ai aussi HP Device Manager (je crois bien que c'est Mageia qui m'a obligée à l'avoir) et il ne trouve pas de périphérique HP ce qui semble normal vu qu'Epson ce n'est pas HP.

Bref.
Quand via le Mtink j'envoie un test à l'imprimante, il la trouve parce que l'imprimante fait toute la série de mouvements (et de bruits) qu'elle fait dans ce cas là. Mais ça n'imprime pas.

J'ai vérifié avec un autre ordinateur (un pourri sous Windows 7) et ça imprime sans problème. Ce n'est donc pas une histoire d'encre.

Là je ne sais plus quoi faire. Mais il y a un truc qui cloche. Soit dit en passant, quand j'envoie une impression via LibreOffice, ça fait semblant, mais ça n'imprime pas et je n'ai aucun message d'erreur.

Et cela ne fonctionne si sous XFCE ni sous Plasma, cela n'a donc pas de rapport avec le bureau.

Merci. Edité par Ysabeau Le 08/06/2019 à 17h41


OS préféré Mageia 6 (LXDE) et 7 (XFCE), CMS préféré SPIP, suite bureautique préférée LibreOffice, logiciel de dessin préféré Inkscape.
Site web    
vouf Membre non connecté

Rang

Avatar

Webmaster Administrateur

Inscrit le : 16/08/2008 à 08h27

Localisation : Gironde

Messages: 2688

Le 08/06/2019 à 17h51
Bonjour

Peut être suivre ce que dit le message d'erreur, à savoir ajouter ton utilisateur au groupe lp via le centre de contrôle mageia ?


Mageia 7 64 bits Plasma 5- Asus B150 Pro Gaming-Intel Core i7 6700-16 Go Hyper X Fury DDR4-2133 Mhz-Asus Strix GTX Nvidia 1060 - Go avec driver libre-1 DD 500 Go Western Digital WD20EARS Caviar Blue en mode SATA -SSD 512 Gb Samsung Evo -Raspberry PI2 -Synology DS216+
   
Ysabeau Membre non connecté

Rang

Avatar

Inscrit le : 09/08/2015 à 17h23

Messages: 939

Le 11/06/2019 à 09h23
vouf :
Peut être suivre ce que dit le message d'erreur, à savoir ajouter ton utilisateur au groupe lp via le centre de contrôle mageia ?


L'impression est autorisée à tous les utilisateurs !

Donc ce n'est pas ça.


OS préféré Mageia 6 (LXDE) et 7 (XFCE), CMS préféré SPIP, suite bureautique préférée LibreOffice, logiciel de dessin préféré Inkscape.
Site web    
Ysabeau Membre non connecté

Rang

Avatar

Inscrit le : 09/08/2015 à 17h23

Messages: 939

Le 11/06/2019 à 10h51
C'est réglé.
J'ai suivi en fait ce qu'indiquait ce fil :

  • suppression de tout ce qui concernait epson ;
  • suppression de l'imprimante (important) ;
  • ajout de l'imprimante, ce qui ajoute automatiquement les paquets dépendants ;
  • vérification que cups était installé (ce qui était le cas)
    Code BASH :
    urpmi cups
  • redémarrage de cups
    Code BASH :
    systemctl restart cups 


Et, accessoirement, je crois avoir compris pourquoi je devais avoir HPdevice, c'est, sans doute, ce qui sert pour le scanner.

Edité par Ysabeau Le 11/06/2019 à 10h53


OS préféré Mageia 6 (LXDE) et 7 (XFCE), CMS préféré SPIP, suite bureautique préférée LibreOffice, logiciel de dessin préféré Inkscape.
Site web    
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie