Connexion

Forum

Système et matériels » Autres matériels et périphériques Comment connecter un appareil en bluetooth Mon pc et ma tablette disposent du Bluetooth, comment les appairer ?

dantou Membre non connecté

Rang

Avatar

Inscrit le : 04/01/2011 à 00h46

Localisation : Maubeuge France Nord

Messages: 492

Le 08/06/2019 à 00h22
Bonjour,
Je n'ai pas trouvé de réponse précise sur la gestion du Bluetooth dans les questions du forum.
Le CCM propose de rechercher un réseau Bluetooth. Il ne trouve pas ma tablette, ni l'inverse.
J'ai essayé d'installer un dépôt, mais n'ai trouvé qu'un Gnome-Bluetooth, alors que je suis sous KDE. J'ai accepté qd même, mais ça s'est terminé en erreur.
Ça fonctionne bien sous Windows.
Quelqu'un peut-il m'aiguiller ?
Merci de votre aide.


Acer Aspire E 15 (E5-573G-565T) -Intel I5 4200 - Geforce 940M - 4 G° RAM - DD 1 T° - Dual-boot Windows 10 / Mageia 5
PC Antec Sonata 300 - Intel E8400 - ATI Radeon HD 5470 - 6 G° RAM - 1 T° DD1 - 500 G° DD2 -
Synology DS 215J - DSM 5.2 - DD : WD Red 3 T°
Magéia 64 bits - KDE - Digikam -
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1413

Le 08/06/2019 à 01h19
Bonjour,

Est ce que l' adaptateur voit d' autres périphériques bluetooth ?

Si ce n' est pas le cas, il faudrait connaitre le modèle de celui ci (des fois qu' un firmware aurait besoin d' être installé). Commandes lspci et/ou lsusb.

Il faudrait aussi regarder le status du bouton logiciel (commande rfkill )
   
Meuz Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2011 à 11h50

Messages: 1140

Le 11/06/2019 à 18h02
Bonjour
Sous Plasma, j'ai un Bluetooth fonctionnel. Comme paquets installés j'ai :
rpm -qa |grep blue
lib64kf5bluezqt5-5.42.0-1.mga6
bluez-firmware-1.2-13.mga6.nonfree
bluez-qt-5.42.0-1.mga6
lib64qt5bluetooth5-5.9.4-1.mga6
python3-qt5-bluetooth-5.6-8.mga6
bluedevil-5.12.2-1.mga6
lib64bluez3-5.45-2.3.mga6
pulseaudio-module-bluetooth-10.0-1.1.mga6
bluez-5.45-2.3.mga6

En espérant que ça te sera utile. Edité par Meuz Le 11/06/2019 à 18h08
   
Nulix Membre non connecté

Rang

Avatar

Inscrit le : 26/06/2011 à 14h11

Messages: 207

Le 11/06/2019 à 20h22
Bonjour,

Si tous les paquets sont installés (voir message de "Meuz").

1. Dans le systemsettings de KDE/Bluetooth/Adaptateurs => cocher "En cours de fonctionnement" , puis "Toujours visible"
Au volet "Paramètres avancés" => cocher "Activer l'intégration Bluetooth", puis "Réception de fichiers à partir..."
et, => Accepter automatiquement "Tous les périphériques".

2. Dans le CCM de Mageia Rubrique "Système/Gérer les services..." => cocher Bluetooth/actif/Au démarrage, puis cliquer "Démarrer".

3. Rebooter.

4. A partir de la tablette, faire la recherche d'appareils, puis (éventuellement si trouvé) l'association => à ce moment, un code est envoyé au système Mageia dans la boîte à miniatures du Tableau de bord => icône "Information", demandant si le "Pin est correct". Cliquer "Pin correct".

5. Dans le systemsettings de KDE si la tablette apparaît dans /Bluetooth/Périphériques => La sélectionner, cliquer "Connecter", et "Fiable".

A+



   
gump54 Membre non connecté

Rang

Avatar

Inscrit le : 20/08/2019 à 22h49

Messages: 9

Le 27/08/2019 à 22h30
Bonsoir

J'ai moi aussi quelques problèmes avec le bluetooth; tous les réglages listés par nulix ci dessus sont ok et pourtant au démarrage pas de lancement du Bluetooth. Je démarre donc tout manuellement mais pas moyen de connecter mon casque TnB.
Je le met en fonctionnement , clignotement alternatif bleu rouge comme stipulé dans la notice qui signifie que le casque attend la connexion; lorsque je clique sur connecter dans les périphériques disponibles, la connexion semble se faire, extinction des voyants bleu et rouge qui normalement signifie que le casque est connecté, mais au bout de 5 secondes apparition du message : la connexion au périphérique a échoué.

Quelqu'un aurait-il une idée? Merci
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1413

Le 28/08/2019 à 20h10
Bonjour,

Que donne un
Code BASH :
systemctl status bluetooth
? Lancé en root afin de voir s'il y a un message particulier..
   
gump54 Membre non connecté

Rang

Avatar

Inscrit le : 20/08/2019 à 22h49

Messages: 9

Le 28/08/2019 à 21h43
Bonsoir nic80; merci pour ton aide
Après plusieurs essai le service Bluetooth se lance au démarrage, par contre toujours impossible de connecter mon casque TnB

Sinon voici ce que donne le code dans une console admin:

bluetooth.service - Bluetooth service
Loaded: loaded (/usr/lib/systemd/system/bluetooth.service; enabled; vendor preset: enabled)
Active: active (running) since Wed 2019-08-28 21:11:14 CEST; 21min ago
Docs: man:bluetoothd(8)
Main PID: 939 (bluetoothd)
Status: "Running"
Memory: 2.1M
CGroup: /system.slice/bluetooth.service
└─939 /usr/libexec/bluetooth/bluetoothd

août 28 21:11:10 localhost.localdomain systemd[1]: Starting Bluetooth service...
août 28 21:11:10 localhost.localdomain bluetoothd[939]: Bluetooth daemon 5.50
août 28 21:11:14 localhost.localdomain systemd[1]: Started Bluetooth service.
août 28 21:11:14 localhost.localdomain bluetoothd[939]: Starting SDP server
août 28 21:11:15 localhost.localdomain bluetoothd[939]: Bluetooth management interface 1.14 initialized
août 28 21:28:59 localhost.localdomain bluetoothd[939]: Endpoint registered: sender=:1.42 path=/MediaEndpoint/A2DPSource
août 28 21:28:59 localhost.localdomain bluetoothd[939]: Endpoint registered: sender=:1.42 path=/MediaEndpoint/A2DPSink
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1413

Le 29/08/2019 à 01h39
Bonjour,

Déjà on peut dire que les logs bluetooth ne sont pas trés parlant...

Si erreur il y a, ce n' est pas ici qu' il faut chercher puisque cela semble être un démarrage normal du service bluetooth, sans erreur de cinnexion !

Est ce qu' un autre périphérique bluetooth (par exemple un téléphone) est appairable sans soucis (afin de voir si tous les périphériques sont refusés ou uniquement le casque)?


   
gump54 Membre non connecté

Rang

Avatar

Inscrit le : 20/08/2019 à 22h49

Messages: 9

Le 02/09/2019 à 20h11
Bonsoir
Je ne comprend pas bien ce qu'il s'est passé mais après avoir apairé et connecter mon tél, le casque lui aussi s'est connecté. ça fonctionne depuis 2 jours. un mystère de plus!!! :)
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie