Connexion

Forum

Système et matériels » Autres matériels et périphériques [Réglé] Ventilateur fait un bruit d'enfer

CinePhil Membre non connecté

Rang

Avatar

Inscrit le : 24/12/2011 à 00h02

Localisation : Toulouse

Messages: 275

Le 03/06/2019 à 09h18
Bonjour,

Lundi matin comme un autre, j'allume mon PC Pro et... j'ai l'impression de démarrer un avion !
Le ventilateur fait beaucoup de bruit ; ça souffle fort à l'arrière de la tour.
J'ouvre le panneau latéral... rien d'anormal a priori sinon qu'effectivement ou voit que les ventilateurs tournent fort.

Un coup de sensors donne ceci :
Citation :
coretemp-isa-0000
Adapter: ISA adapter
Package id 0: +29.0°C (high = +84.0°C, crit = +100.0°C)
Core 0: +24.0°C (high = +84.0°C, crit = +100.0°C)
Core 1: +26.0°C (high = +84.0°C, crit = +100.0°C)
Core 2: +22.0°C (high = +84.0°C, crit = +100.0°C)
Core 3: +23.0°C (high = +84.0°C, crit = +100.0°C)

nouveau-pci-0100
Adapter: PCI adapter
GPU core: +0.92 V (min = +0.92 V, max = +1.00 V)
fan1: 1950 RPM
temp1: +40.0°C (high = +95.0°C, hyst = +3.0°C)
(crit = +105.0°C, hyst = +5.0°C)
(emerg = +135.0°C, hyst = +5.0°C)

pch_skylake-virtual-0
Adapter: Virtual device
temp1: +35.5°C


1950 RPM, c'est beaucoup ou pas ?
Est-ce normal qu'il n'y ait qu'une vitesse affichée alors que j'ai plusieurs ventilateurs ?

Au moment où j'écris ce message, je n'ai que XFCE, Firefox et la console d'ouverts et rien d'extraordinaire par ailleurs (Apache, MariaDb, comme d'hab').

Une idée à me soumettre ?


Philippe Leménager
Ingénieur d'études en informatique
Modérateur sur le forum Developpez.com
Auto-entrepreneur en conception et développement de bases de données et de sites web.
   
CinePhil Membre non connecté

Rang

Avatar

Inscrit le : 24/12/2011 à 00h02

Localisation : Toulouse

Messages: 275

Le 03/06/2019 à 10h02
Précision complémentaire :
J'ai fait une mise à jour comprenant le noyau. Au redémarrage, petit tour dans le BIOS et le ventilateur s'affole même sans OS, juste avec le BIOS.
Je crains donc que ce soit matériel, non ?


Philippe Leménager
Ingénieur d'études en informatique
Modérateur sur le forum Developpez.com
Auto-entrepreneur en conception et développement de bases de données et de sites web.
   
Comral Membre non connecté

Rang

Avatar

Inscrit le : 11/02/2016 à 22h17

Localisation : Poitiers

Messages: 260

Le 03/06/2019 à 10h59
Bonjour,
Vérifie peut être aussi les pilotes de ta carte graphique, c'est souvent ça qui a tendance à faire tourner fort le ventilateur, et le fan du GPU (donc carte graphique) à 1950 RPM il me semble que c'est beaucoup. Edité par Comral Le 03/06/2019 à 11h03


Venez faire un petit tour sur ma chaine Youtube, ou Peertube ! :hello:
   
Jybz Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 10/10/2018 à 10h26

Messages: 1857

Le 03/06/2019 à 11h07
températures : Rien d'anormales.
Vitesse de rotation : rapide pour cette température, mais pas ouf à mon avis.

Est-ce que toi, ou quelqu'un est allé dans le BIOS changer les paramètre de gestion d'énergie/des ventilateurs ?
Est-ce qu'une mise à jour est venu flasher le BIOS ? (ça m'étonnerai tout de même de la politique de MGA)

Peux-tu nous donner un peu ce que firefox consomme ? (et les web content ou autre truc du genre)
(la commande top)
   
CinePhil Membre non connecté

Rang

Avatar

Inscrit le : 24/12/2011 à 00h02

Localisation : Toulouse

Messages: 275

Le 03/06/2019 à 11h24
Le technicien est venu, a bidouillé des trucs dans le BIOS mais pas d'amélioration.
Il va voir s'il trouve une machine de remplacement sur laquelle on puisse mettre mon disque dur pour que je n'aie pas à tout réinstaller.

Merci de vos avis mais ça semble bel et bien être un problème matériel.


Philippe Leménager
Ingénieur d'études en informatique
Modérateur sur le forum Developpez.com
Auto-entrepreneur en conception et développement de bases de données et de sites web.
   
CinePhil Membre non connecté

Rang

Avatar

Inscrit le : 24/12/2011 à 00h02

Localisation : Toulouse

Messages: 275

Le 03/06/2019 à 11h33
Machine changée, problème résolu.


Philippe Leménager
Ingénieur d'études en informatique
Modérateur sur le forum Developpez.com
Auto-entrepreneur en conception et développement de bases de données et de sites web.
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 6722

Le 03/06/2019 à 12h37
Efficace le technicien ! :blub:


Yves
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie