Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Imprimantes scanners et Appareils Photo Scanner "tout en un" cessant de marcher 20190315

jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 15/03/2019 à 21h32
Bonsoir,
Sur mon PC et celui de ma fille nous avons chacun une imprimante HP différente "tout en un".
Une installation correcte a été faite: impression de page test, scan par outil de numérisation simple scan
Puis "à un moment" le scan n'est plus reconnu et les applis scan (Outil de numérisation, Simple Scan, Vuescan...) ne reconnaisse plus que la webcam
Cela est déjà arrivé de temps en temps. Une suppression de l'imprimante et sa réinstallation a réglé plusieurs fois le problème
Ici ce n'est pas le cas sur nos 2 PC.
Pour autant le scan est dit disponible via Configurer le scanner dans CCM
De même avec la console j'obtiens les infos suivantes après avoir lu quelques posts:

Code TEXT :
sane-find-scanner
 
found USB scanner (vendor=0x03f0 [HP], product=0x9711 [Photosmart B010 series]) at libusb:001:002
could not fetch string descriptor: Pipe error
could not fetch string descriptor: Pipe error
 
scanimage -L
 
device `hpaio:/usb/Photosmart_B010_series?serial=CN0AC2K18J05K9' is a Hewlett-Packard Photosmart_B010_series all-in-one
device `v4l:/dev/video0' is a Noname HP Webcam-101 virtual device


Est-ce que quelqu'un a une idée?

Merci d'avance


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 2528

Le 15/03/2019 à 21h46
Bonjour,

Afin de vérifier si cela pourrait être du à un problème de droits sur un périphérique, que donne le sane-find-scanner en root (si ce n' est pas déjà le cas) ?

Edit: Je ne sais pas si hplip ou sane (ou une dépendance de ces deux paquets) a été mis a jour récemment. Cela pourrait être aussi une piste à explorer.

Comme connecter sur un ports usb, le branchement sur un autre port a t' il une incidence ? Edité par nic80 Le 15/03/2019 à 21h50
   
jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 15/03/2019 à 22h51
Le sane-find-scanner a été fait en root via MCC (cf. 1er message)
La version hplip installée est la 3.15.11 en x86_64
lib64sane-hpaio1est aussi en 3.15.11
Sur le PC de ma fille elle n'a pas changé le port usb de l'imprimante (qui marche en mode impression) et sur mon PC l'imprimante est en wifi
le fait que le scanner soit reconnu m'intrigue
Je pensais plutôt à un truc comme dans
https://www.mageialinux-online.org/forum/topic-25556+scanner-epson-v370-ne-se-lance-pas.php
mais je n'ai pas bien compris ce qui a résolu le problème -> un fichier var/lib, interpreter vérolé à un moment?
mais le fait que cela arrive sur 2 PC en même temps ferait pencher plutôt à une maj d'un module?
Note: les 2 PC sont sur Mageia 5 et comme je n'avais pas le temps, j'ai contourné le blocage qui date par photos de mon smartphone :gene2l:


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie