Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Imprimantes scanners et Appareils Photo impossible installation imprimante

pienichebas Membre non connecté

Rang

Avatar

Inscrit le : 12/06/2015 à 20h51

Localisation : Marignane

Messages: 211

Le 07/01/2019 à 22h03
Bonjour
Je n'arrive plus à installer mon imprimante epson sx425
Par le ccm dans configurer imprimantes voici ce que j'ai:

Ajoutez est grisé. Démarrer le service aussi
Je n'ai plus en haut à droite la fenêtre qui demande de "déverrouillez ou verrouiller"
J'ai seulement "connecté" en normal. Mais ne se connecte pas.
Il me marque " serveur CUPS: var/run/cups.sock"
J'ai comme message aussi:
"le service d'impression est indisponible. Démarrez le service sur cet ordinateur ou connectez-vous à un autre serveur"

Bref j'y comprend rien !!!!!!!!!!!!!

je suis sous mageia.61 / plasma Edité par pienichebas Le 07/01/2019 à 22h04
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 7716

Le 08/01/2019 à 08h46
Bonjour,
Apparemment, le service qui gère l'impression, cups, n'est pas démarré.
Va dans une console, connecte-toi en route et lance la commande :
Code BASH :
systemctl status cupsd

Quel est le message ?
tente aussi
Code BASH :
systemctl restart cupsd


Yves
   
pienichebas Membre non connecté

Rang

Avatar

Inscrit le : 12/06/2015 à 20h51

Localisation : Marignane

Messages: 211

Le 09/01/2019 à 07h23
Voici les messages que j'ai

systemctl status cupsd
Failed to dump process list, ignoring: Unit cupsd.service not found.
● cupsd.service
Loaded: not-found (Reason: No such file or directory)
Active: inactive (dead)

systemctl restart cupsd
Failed to restart cupsd.service: Unit cupsd.service not found.
[root@localhost dan]#
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 2528

Le 09/01/2019 à 07h57
Bonjour,

Chez moi le fichier s' appelle cups.service .

Donc je pense qu' un

Code BASH :
systemctl restart cups 


devrait permettre de relancer cups si installé .

Dans le cas où il ne le serait pas/plus, il faudrait l' installer avec un

Code BASH :
urpmi cups
   
pienichebas Membre non connecté

Rang

Avatar

Inscrit le : 12/06/2015 à 20h51

Localisation : Marignane

Messages: 211

Le 09/01/2019 à 08h40
Merci pour les conseils
J'ai trouvé une solution.
Par le CC j'ai tout suprimé mes printer / epson / inkjet.
Je suis retourné par le CCM dans installation imprimante
Cela à réinstallé le cups.
En faisant "urpmi cups" il me marque que c'est installé.
J'ai effectivement la possibilité d'installer de nouveau mon imprimante. (epson stylus 425w)
Par-contre lorsque j'imprime les couleurs me sortes en décalées.
Surement un problème de mise à jour de pilotes
J'ai essayé de trouver ça sur site epson, mais je trouve pas le truc.
Si quelqu'un peut m'aider!
Merci
Edité par pienichebas Le 09/01/2019 à 12h53
   
mataf Membre non connecté

Rang

Avatar

Inscrit le : 13/11/2014 à 12h48

Localisation : Huy - Belgique

Messages: 62

Le 29/01/2019 à 19h35
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie