Connexion

Forum

Cauldron, la prochaine version de Mageia [Réglé] Mageia 7 beta1 live Compatibilité avec le vieux materiel ?

Jybz Membre non connecté

Rang

Avatar

Inscrit le : 10/10/2018 à 10h26

Messages: 1845

Le 04/08/2019 à 16h53

Reprise du message précédent

Code BASH :
xrandr
?
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1412

Le 04/08/2019 à 17h05
Bonjour,

Xrandr fonctionne sans serveur x de lancé ?
   
Jybz Membre non connecté

Rang

Avatar

Inscrit le : 10/10/2018 à 10h26

Messages: 1845

Le 04/08/2019 à 17h21
Ah bien vu, ça ne va pas.
   
Jybz Membre non connecté

Rang

Avatar

Inscrit le : 10/10/2018 à 10h26

Messages: 1845

Le 04/08/2019 à 17h22
cat /sys/class/graphics/fb0/* ?
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1509

Le 04/08/2019 à 17h28
Salut,

La machine fonctionne actuellement sous leap 15.1 en 1440x900 avec le driver nvidia 340.107
Voici le résultat de xranrdr sous suse :

opssuse@linux-3j1x:~> xrandr
Screen 0: minimum 8 x 8, current 1440 x 900, maximum 8192 x 8192
VGA-0 disconnected (normal left inverted right x axis y axis)
LVDS-0 connected primary 1440x900+0+0 (normal left inverted right x axis y axis) 367mm x 229mm
1440x900 60.00*+
HDMI-0 disconnected (normal left inverted right x axis y axis)

J'avais essayé en configurant l'affichage en 640x480 sans plus de réussite malheureusement.

Merci de vous pencher sur mon problème :merci:

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1412

Le 04/08/2019 à 19h24
Bonjour,

Si j' en crois cette page, le chipset n' est pas supporté ! ;-)
Pourtant cette autre page dit le contraire...

Une autre page permet de savoir un peu plus ce que la machine peut contenir.... et sur cette version ancienne de noyau, on sait que nouveau semble fonctionner.

Si le pilote propriétaire est utilisé, on sait qu' il y a un écran noir, mais que dit le Xorg.0.log ?

Il trouve un chipset supporté ( j' enlèverais le xorg.conf au préalable) ?




   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1509

Le 04/08/2019 à 20h25
Merci pour les infos, je regarde ça.

En attendant, j'ai supprimé le xorg .conf, redémarré, choisi le pilote nvidia à l'aide de drakxconf.

voici le log d'erreur produit au démarrage suivant, il ressemble étrangement au précédent.
Caché :
[ 42.045] (--) Log file renamed from "/var/log/Xorg.pid-1829.log" to "/var/log/Xorg.0.log"
[ 42.046]
X.Org X Server 1.20.4
X Protocol Version 11, Revision 0
[ 42.046] Build Operating System: ecosse 4.14.110-server-1.mga6
[ 42.046] Current Operating System: Linux localhost 5.1.20-desktop-2.mga7 #1 SMP Fri Jul 26 23:04:19 UTC 2019 x86_64
[ 42.046] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-5.1.20-desktop-2.mga7 root=UUID=b201b798-c36d-4260-8d14-73a8775d3638 ro noiswmd nokmsboot resume=UUID=c19a58ca-56ca-491b-8702-bdb49ff9b070 audit=0 vga=791
[ 42.046] Build Date: 22 April 2019 09:44:56PM
[ 42.046] Build ID: x11-server 1.20.4-7.mga7
[ 42.046] Current version of pixman: 0.38.4
[ 42.046] Before reporting problems, check https://bugs.mageia.org
to make sure that you have the latest version.
[ 42.046] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 42.046] (==) Log file: "/var/log/Xorg.0.log", Time: Sun Aug 4 20:11:11 2019
[ 42.047] (==) Using config file: "/etc/X11/xorg.conf"
[ 42.047] (==) Using config directory: "/etc/X11/xorg.conf.d"
[ 42.047] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 42.047] (==) ServerLayout "layout1"
[ 42.047] (**) |-->Screen "screen1" (0)
[ 42.047] (**) | |-->Monitor "monitor1"
[ 42.048] (**) | |-->Device "device1"
[ 42.048] (**) Option "DontZap" "False"
[ 42.048] (**) Option "AllowMouseOpenFail"
[ 42.048] (==) Automatically adding devices
[ 42.048] (==) Automatically enabling devices
[ 42.048] (==) Automatically adding GPU devices
[ 42.048] (==) Automatically binding GPU devices
[ 42.048] (==) Max clients allowed: 256, resource mask: 0x1fffff
[ 42.048] (==) FontPath set to:
catalogue:/etc/X11/fontpath.d,
built-ins
[ 42.048] (**) ModulePath set to "/usr/lib64/xorg/extra-modules,/usr/lib64/xorg/modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
[ 42.048] (II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[ 42.048] (II) Loader magic: 0x616d40
[ 42.048] (II) Module ABI versions:
[ 42.048] X.Org ANSI C Emulation: 0.4
[ 42.048] X.Org Video Driver: 24.0
[ 42.048] X.Org XInput driver : 24.1
[ 42.048] X.Org Server Extension : 10.0
[ 42.049] (++) using VT number 1

[ 42.052] (II) systemd-logind: took control of session /org/freedesktop/login1/session/c2
[ 42.052] (II) xfree86: Adding drm device (/dev/dri/card0)
[ 42.053] (II) systemd-logind: got fd for /dev/dri/card0 226:0 fd 11 paused 0
[ 42.056] (--) PCI:*(1@0:0:0) 10de:06e9:1043:19b2 rev 161, Mem @ 0xfc000000/16777216, 0xd0000000/268435456, 0xfa000000/33554432, I/O @ 0x0000dc00/128, BIOS @ 0x????????/131072
[ 42.057] (II) Open ACPI successful (/var/run/acpid.socket)
[ 42.057] (II) "glx" will be loaded by default.
[ 42.057] (II) LoadModule: "v4l"
[ 42.057] (II) Loading /usr/lib64/xorg/modules/drivers/v4l_drv.so
[ 42.057] (II) Module v4l: vendor="X.Org Foundation"
[ 42.057] compiled for 1.20.1, module version = 0.1.1
[ 42.057] ABI class: X.Org Video Driver, version 24.0
[ 42.057] (II) LoadModule: "glx"
[ 42.057] (II) Loading /usr/lib64/xorg/extra-modules/libglx.so
[ 42.090] (II) Module glx: vendor="NVIDIA Corporation"
[ 42.090] compiled for 4.0.2, module version = 1.0.0
[ 42.090] Module class: X.Org Server Extension
[ 42.090] (II) NVIDIA GLX Module 340.107 Thu May 24 21:40:32 PDT 2018
[ 42.091] (II) LoadModule: "nvidia"
[ 42.091] (II) Loading /usr/lib64/xorg/extra-modules/nvidia_drv.so
[ 42.092] (II) Module nvidia: vendor="NVIDIA Corporation"
[ 42.092] compiled for 4.0.2, module version = 1.0.0
[ 42.092] Module class: X.Org Video Driver
[ 42.092] (II) v4l driver for Video4Linux overlay mode (V4L2)
[ 42.092] (II) NVIDIA dlloader X Driver 340.107 Thu May 24 21:18:05 PDT 2018
[ 42.092] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[ 42.092] (WW) Falling back to old probe method for v4l
[ 42.092] (II) Loading sub module "fb"
[ 42.092] (II) LoadModule: "fb"
[ 42.092] (II) Loading /usr/lib64/xorg/modules/libfb.so
[ 42.093] (II) Module fb: vendor="X.Org Foundation"
[ 42.093] compiled for 1.20.4, module version = 1.0.0
[ 42.093] ABI class: X.Org ANSI C Emulation, version 0.4
[ 42.093] (WW) Unresolved symbol: fbGetGCPrivateKey
[ 42.093] (II) Loading sub module "wfb"
[ 42.093] (II) LoadModule: "wfb"
[ 42.093] (II) Loading /usr/lib64/xorg/modules/libwfb.so
[ 42.093] (II) Module wfb: vendor="X.Org Foundation"
[ 42.093] compiled for 1.20.4, module version = 1.0.0
[ 42.093] ABI class: X.Org ANSI C Emulation, version 0.4
[ 42.093] (II) Loading sub module "ramdac"
[ 42.093] (II) LoadModule: "ramdac"
[ 42.093] (II) Module "ramdac" already built-in
[ 42.094] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[ 42.094] (==) NVIDIA(0): RGB weight 888
[ 42.094] (==) NVIDIA(0): Default visual is TrueColor
[ 42.094] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[ 42.094] (**) NVIDIA(0): Option "AddARGBGLXVisuals"
[ 42.095] (**) NVIDIA(0): Enabling 2D acceleration
[ 46.575] (EE) NVIDIA(GPU-0): The NVIDIA kernel module does not appear to be receiving
[ 46.576] (EE) NVIDIA(GPU-0): interrupts generated by the NVIDIA GPU at PCI:1:0:0.
[ 46.576] (EE) NVIDIA(GPU-0): Please see Chapter 8: Common Problems in the README for
[ 46.576] (EE) NVIDIA(GPU-0): additional information.
[ 46.576] (EE) NVIDIA(GPU-0): Failed to initialize the NVIDIA graphics device!
[ 46.576] (EE) NVIDIA(0): Failing initialization of X screen 0
[ 46.576] (II) UnloadModule: "nvidia"
[ 46.576] (II) UnloadSubModule: "wfb"
[ 46.576] (II) UnloadSubModule: "fb"
[ 46.576] (EE) Screen(s) found, but none have a usable configuration.
[ 46.576] (EE)
Fatal server error:
[ 46.576] (EE) no screens found(EE)
[ 46.576] (EE)
Please consult the Mageia support
at https://bugs.mageia.org
for help.
[ 46.576] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[ 46.576] (EE)
[ 46.595] (EE) Server terminated with error (1). Closing log file.


puis le xorg.conf
Caché :
# File generated by XFdrake (rev 262502)

# **********************************************************************
# Refer to the xorg.conf man page for details about the format of
# this file.
# **********************************************************************

Section "ServerFlags"
Option "DontZap" "False" # disable <Ctrl><Alt><BS> (server abort)
#DontZoom # disable <Ctrl><Alt><KP_+>/<KP_-> (resolution switching)
AllowMouseOpenFail # allows the server to start up even if the mouse does not work
EndSection

Section "Module"
Load "v4l" # Video for Linux
EndSection

Section "Monitor"
Identifier "monitor1"
VendorName "Plug'n Play"
Option "PreferredMode" "1440x900"

# Apple iMac modes
ModeLine "1024x768" 78.525 1024 1049 1145 1312 768 769 772 800 +hsync +vsync
ModeLine "800x600" 62.357 800 821 901 1040 600 601 604 632 +hsync +vsync
ModeLine "640x480" 49.886 640 661 725 832 480 481 484 514 +hsync +vsync

# Apple monitors tend to do 832x624
ModeLine "832x624" 57 832 876 940 1152 624 625 628 667 -hsync -vsync

# Apple PowerBook G3
ModeLine "800x600" 100 800 816 824 840 600 616 624 640 -hsync -vsync

# Apple TI Powerbook
ModeLine "1152x768" 78.741 1152 1173 1269 1440 768 769 772 800 +vsync +vsync

# Pismo Firewire G3
ModeLine "1024x768" 65 1024 1032 1176 1344 768 771 777 806 -hsync -vsync

# iBook2
ModeLine "1024x768" 65 1024 1048 1184 1344 768 771 777 806 -hsync -vsync

# 17" Apple Studio Display
ModeLine "1024x768" 112.62 1024 1076 1248 1420 768 768 780 808 +hsync +vsync

# HiRes Apple Studio Display
ModeLine "1280x1024" 135 1280 1288 1392 1664 1024 1027 1030 1064

# Another variation
ModeLine "1280x1024" 134.989 1280 1317 1429 1688 1024 1025 1028 1066 +hsync +vsync

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1440x900_120" 229.75 1440 1552 1712 1984 900 901 904 965 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1440x900_100" 187.55 1440 1544 1704 1968 900 901 904 953 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1440x900_85" 156.79 1440 1536 1696 1952 900 901 904 945 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1440x900_75" 136.49 1440 1536 1688 1936 900 901 904 940 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1440x900_60" 106.47 1440 1520 1672 1904 900 901 904 932 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1440x900_50" 87.41 1440 1512 1664 1888 900 901 904 926 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x800_120" 181.21 1280 1376 1520 1760 800 801 804 858 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x800_100" 147.89 1280 1376 1512 1744 800 801 804 848 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x800_85" 123.38 1280 1368 1504 1728 800 801 804 840 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x800_75" 107.21 1280 1360 1496 1712 800 801 804 835 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x800_60" 83.46 1280 1344 1480 1680 800 801 804 828 -HSync +Vsync

# modeline generated by gtf(1) [handled by XFdrake]
ModeLine "1280x800_50" 68.56 1280 1336 1472 1664 800 801 804 824 -HSync +Vsync
EndSection

Section "Device"
Identifier "device1"
VendorName "NVIDIA Corporation"
BoardName "NVIDIA GeForce 8100 to GeForce 415"
Driver "nvidia"
Option "DPMS"
Option "DynamicTwinView" "false"
Option "AddARGBGLXVisuals"
EndSection

Section "Screen"
Identifier "screen1"
Device "device1"
Monitor "monitor1"
DefaultColorDepth 24

Subsection "Display"
Depth 8
Modes "1440x900" "1280x800"
EndSubsection

Subsection "Display"
Depth 15
Modes "1440x900" "1280x800"
EndSubsection

Subsection "Display"
Depth 16
Modes "1440x900" "1280x800"
EndSubsection

Subsection "Display"
Depth 24
Modes "1440x900" "1280x800"
EndSubsection
EndSection

Section "ServerLayout"
Identifier "layout1"
Screen "screen1"
EndSection


@+



frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1509

Le 04/08/2019 à 20h45
Salut nic80,

sur la cette page, il est dit :
The device is supported by the following additional drivers:

nvidia (from 173.14.39 to 340.107)


On semble être en 340.107-9 sur Mageia peut-être à t'on atteint la limite ? même si sur le site nVidia, la carte semble toujours supportée par le dernier driver.
C'est peut-être plus un problème de compatibilité avec le noyau 5.

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1412

Le 04/08/2019 à 20h59
Bonjour,

A tout hasard que donne un lspci ?

On peut remarquer que dans les 2 tentatives, il y a une tentative d' accès à un périphérique pci ( commun ou non, il semble s' agir de quelque chose sur le pci:1:0:0.
Est ce qu' il y a quelque chose qui commence aussi par pci:1:0 ?

edit:

340.107-9 c' est une déclinaison du 340.107 donc je ne pense que ce soit une limite. Par contre, je ne sais pas comment a effectivement évoluée l' architecture en version 5.X

edit 2: et si on essaye de démarrer avec l' option pci=nomsi ( sur la ligne qui est lancée par grub)? Edité par nic80 Le 04/08/2019 à 21h11
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1509

Le 04/08/2019 à 21h11
c'est apparemment la carte graphique :
linux-3j1x:~ # lspci
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 671MX
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS968 [MuTIOL Media IO] (rev 01)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 IDE Controller (rev 01)
00:03.0 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.3 USB controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter (rev 02)
00:05.0 IDE interface: Silicon Integrated Systems [SiS] SATA Controller / IDE mode (rev 03)
00:06.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
00:0f.0 Audio device: Silicon Integrated Systems [SiS] Azalia Audio Controller
01:00.0 VGA compatible controller: NVIDIA Corporation G98M [GeForce 9300M GS] (rev a1)
02:00.0 Network controller: Qualcomm Atheros AR928X Wireless Network Adapter (PCI-Express) (rev 01)




frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1412

Le 04/08/2019 à 21h19
Bonjour,

on pourrait aussi essayer avec les options présentes sur cette page ( bien entendu, une seule à la fois !) Edité par nic80 Le 04/08/2019 à 21h23
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1509

Le 04/08/2019 à 21h30
Merci, je regarde tout ça demain matin.

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 1412

Le 04/08/2019 à 23h42
Bonjour,

J' ai comme l' impression que si on trouve la bonne option, cela devrait régler le problème pour le pilote nouveau et le pilote Nvidia...
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1509

Le 05/08/2019 à 10h51
nic80 :
Bonjour,

on pourrait aussi essayer avec les options présentes sur cette page ( bien entendu, une seule à la fois !)


Salut,
après lecture j'ai essayé les config suivante :
ajout dans la ligne de boot de :
* pci=biosirq, acpi=off, nouveau.modeset=0, noacpi => aucune évolution pour chacun
* pci=noacpi => ecran noir des la fin du decompte du grub (arrêt par bouton M/A, car rien d'autre de possible)
* noapic => boot jusqu'à l'écran noir et pas de clavier actif (même les touches magiques sont sans effet)
* nolapic (je l'avais pourtant déjà testé il me semblait) => l'interface graphique démarre, j'ai bien mon affichage avec la résolution en 1440x900, mais ça rame à bloc. les processeurs tournent à 100% en permanence (d’ailleurs, je n'en vois plus qu'un sur les deux dans l'applet).

Je viens de tester avec un nouveau user, ça semble mieux tourner.
Je continue mes tests pour confirmer que la machine est finalement compatible Mageia 7.

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
Jybz Membre non connecté

Rang

Avatar

Inscrit le : 10/10/2018 à 10h26

Messages: 1845

Le 05/08/2019 à 10h55
Quand le processeur est à 100%, peux tu nous montrer le résultat de :
Code TEXT :
$ top -n 1
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1509

Le 05/08/2019 à 11h18
Jybz :
Quand le processeur est à 100%, peux tu nous montrer le résultat de :
Code TEXT :
$ top -n 1


Il m'a fallut être patient, mais voici le résultat:
100pc

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie