Connexion

forum

Environnements Graphiques » KDE » double/simple clic

Inscrit le: 08/09/2010

Localisation : 34 Herault

Messages: 172

Le 06/12/2018 à 15h40
Bonjour a tous,

je viens d'installer Mageia 6.1 a partir d'un Live DVD sur un portable HP Probook 6450
et je n'arrive pas a configurer le lancement des applications (icônes du bureau ) par un double clic
, ça se lance par un simple clic quoi que je fasse.
help :désolé1:
merci
JP


PC portable DELL Vostro 3460 - Core I3 - RAM 8 go - DD 500 go
et un vieux pc fixe Intel Core duo - Ram 3 go
E-mail    
Avatar

Modérateur

Inscrit le: 13/08/2018

Localisation : Réunion

Messages: 354

Le 06/12/2018 à 16h13
jpl711 :

je n'arrive pas a configurer le lancement des applications (icônes du bureau ) par un double clic, ça se lance par un simple clic quoi que je fasse.


Bonjour !
Il faut aller dans « Configuration du système » >> Périphériques d'entrée >> Souris.
Et ne pas oublier de cliquer sur « Appliquer » à la fin.



Mageia 6 (64bits) - Plasma - Intel Core i7-8700K @ 3.70Ghz - 16Go RAM
   

Inscrit le: 08/09/2010

Localisation : 34 Herault

Messages: 172

Le 06/12/2018 à 16h44
merci stroibe974
mais ça ne marche pas : que je sélectionne "simple" ou "double", ca ne change rien ( en appliquant biensur)



Edité par jpl711 Le 06/12/2018 à 16h50


PC portable DELL Vostro 3460 - Core I3 - RAM 8 go - DD 500 go
et un vieux pc fixe Intel Core duo - Ram 3 go
E-mail    

Inscrit le: 06/08/2018

Localisation :

Messages: 363

Le 06/12/2018 à 23h12
Bonjour,

Le double clic est fait par le pavé tactile ou par une souris ?

Peut être que le réglage est différentié (je ne peux pas tester, il n' y a pas de pavé tactile sur l' ordinateur !) ?
   

Inscrit le: 08/09/2010

Localisation : 34 Herault

Messages: 172

Le 07/12/2018 à 09h54
oui,
aussi bien sur la souris usb que sur le pavé tactile


PC portable DELL Vostro 3460 - Core I3 - RAM 8 go - DD 500 go
et un vieux pc fixe Intel Core duo - Ram 3 go
E-mail    

Inscrit le: 08/09/2010

Localisation : 34 Herault

Messages: 172

Le 07/12/2018 à 16h00
personne ne sait ? :hello:
n'y aurait-il pas un autre réglage ailleurs ?
JP


PC portable DELL Vostro 3460 - Core I3 - RAM 8 go - DD 500 go
et un vieux pc fixe Intel Core duo - Ram 3 go
E-mail    

Inscrit le: 07/08/2015

Localisation : France, Hérault

Messages: 326

Le 07/12/2018 à 17h45
Salut ... dans mga5/kde, c'était un réglage dans Dolphin (Configuration/Navigation), qui (bizarrement) débordait sur le mode de sélection des icônes du bureau . J'dis ça, parce que j'ai encore une machine sous mga5 avec laquelle je ne fais que stocker mes sauvegardes, et dont je viens d'en vérifier le fonctionnement... p't que sous mga6/kde, y'a ça ?


- Mageia6 64bits XFCE / Intel NUC5CPYH ( Celeron N3050 / Intel HD Graphics 400 / SSD 120 Go / 4 Go DDR3L 1600)
- Mageia6 64bits XFCE / MSI Cubi N-020BEU ( Pentium N3710 / Intel HD Graphics 405 / SSD mSATA 240Go / 8Go DDR3L 1600)
   

Inscrit le: 06/08/2018

Localisation :

Messages: 363

Le 08/12/2018 à 16h04
Bonjour,

Dans Dolphin, dans le menu "navigation", il n' y pas/plus d' option pour faire la distinction d' ouverture avec un clic.

Par contre, dans le fichier /home/user/.config/kdeglobals , une rubrique [kde] qui contient l' entrée SingleClick=false ou SingleClick=true .

Il faudrait regarder quelle valeur est définie et essayer de la changer ( ici à false si elle est à true) manuellement.

Par contre, la modifier dans le fichier kdeglobals semble impliquer de redémarrer la session.
   

Inscrit le: 08/09/2010

Localisation : 34 Herault

Messages: 172

Le 14/12/2018 à 16h50
re,
je viens de refaire une installation sur un autre pc (dell) a partir du live dvd kde 64
et toujours pareil, les icones du bureau se lancent d'un simple clic !
mais pas dans dolphin ou ailleurs ( seulement sur le bureau)



Edité par jpl711 Le 14/12/2018 à 16h51


PC portable DELL Vostro 3460 - Core I3 - RAM 8 go - DD 500 go
et un vieux pc fixe Intel Core duo - Ram 3 go
E-mail    
Avatar

Inscrit le: 25/11/2017

Localisation : Bretagne 22

Messages: 924

Le 15/12/2018 à 02h54
Bonjour,
Peut-être ? : ;-)
Configuration du système / Comportement espace de travail / Espace de travail / Comportement des clics :
Cocher ce qui convient comme préférences, puis Appliquer en bas à droite.


Inscrit sur MLO 2009/2010 depuis Mandriva...
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté