Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Réseau Internet Wi-Fi Routeur wifi avec Android

zwykx Membre non connecté

Rang

Avatar

Inscrit le : 21/01/2013 à 19h44

Localisation : Hauts de seine

Messages: 184

Le 01/12/2018 à 16h17
Bonjour,

Je suis en panne de réseau et j'essaie de configurer mon mobile Android pour accéder à internet.
Au niveau du mobile tout se passe apparemment bien.
Ma clé USB-wifi voit le réseau et se connecte.
# ifconfig me donne une IP locale 192.168.43.10
# route me donne une passerelle par défaut 192.168.43.1
/etc/resolv.conf a un DNS 192.168.43.1
Je peux pinguer la passerelle.
Mais si je fais un nslookup google.fr par exemple, il connait pas :
Code BASH :
Server:     192.168.43.1
Address:  192.168.43.1#53
 
** server can't find google.fr: REFUSED

donc ça va pas plus loin.
Bizarre que le DNS soit la passerelle. Mais si je ping 8.8.8.8, le DNS de google ne répond pas.
Est-ce le DNS du mobile qui est mal configuré ?

Merci pour votre aide


PC : CM Asus M4A87TD EVO, CPU AMD 64 Athlon II X4 620, 8 Gio RAM DDR3, CG Asus GeForce 210
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 2689

Le 01/12/2018 à 16h31
Bonjour,

Si même un ping 8.8.8.8 ne marche pas ( donc il n' y a pas de résolution DNS), le problème est probablement ailleurs ( comme si le téléphone portable ne laissait pas sortir le paquet ( ou que quelque chose empêchait la réponse de revenir).

Il n' y a pas de solution de sécurité sur le portable qui pourrait bloquer le traffic ?

   
zwykx Membre non connecté

Rang

Avatar

Inscrit le : 21/01/2013 à 19h44

Localisation : Hauts de seine

Messages: 184

Le 02/12/2018 à 11h32
Je ne vois rien au niveau sécurité.
Il y a Utilisateurs de point d'accès Wi-Fi sur le mobile mais quand je touche la case, il me dit :
Pas d'utilisateur à connecter au point d'accès alors que je suis connecté.

Si j'essaie de connecter l'ordi via USB : même résultat. Sauf le ping 8.8.8.8 répondais : Destination host unreachable.
Et là au bout de 5 minutes, je ressaie avant de poster et tout se met à marcher.
le nslookup interroge mon nouveau DNS (USB) 192.168.42.129 et il trouve bien google.fr.
Si j'ouvre une page avec firefox dans qwant, elle s'affiche.
Bizarre !

Si je débranche l'USB et me connecte en wifi, Utilisateurs de point d'accès Wi-Fi sur le mobile me dit :
*
192.168.43.10
donc il reconnait mon IP wifi, mais le nslookup est toujours bloqué et le ping 8.8.8.8 ne répond pas.

Mon mobile est un Android 8.0.0 customisé par Asus.


PC : CM Asus M4A87TD EVO, CPU AMD 64 Athlon II X4 620, 8 Gio RAM DDR3, CG Asus GeForce 210
   
nic80 Membre non connecté

Rang

Avatar

Inscrit le : 06/08/2018 à 23h52

Messages: 2689

Le 02/12/2018 à 11h42
Bonjour,

Peut être que cela dépend de l' opérateur utilisé ou d' un paramètrage du téléphone ?

Edité par nic80 Le 02/12/2018 à 11h50
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie