Connexion

forum

Annonces, Actus et Infos » mageialinux-online.org » [Réglé] Wiki inaccessible ?

Avatar

Inscrit le: 03/09/2011

Localisation : Brazzaville / Congo

Messages: 467

Le 31/10/2018 à 13h53
yop a tous :hello:

je n'arrive plus a acceder au wiki ...
j'ai systematiquement: Une erreur s'est produite lors de l'opération

y'a des travaux en court ?


:frime: < mon OS: Mageia6 64 & XFCE4 > < ma machine: HP EliteBook Workstation >
avec: < Proc - INTEL Core i7 @ 3,4 GHz > < RAM - 4*8 Go > < CG - Nvidia Quadro 5010M - 4Go>
   
Avatar

Modérateur

Inscrit le: 13/08/2018

Localisation : Réunion

Messages: 719

Le 31/10/2018 à 14h10
shaka :
yop a tous :hello:

je n'arrive plus a acceder au wiki ...
j'ai systematiquement: Une erreur s'est produite lors de l'opération

y'a des travaux en court ?


Chez moi c'est pareil : la page d'accueil du Wiki MLO fonctionne mais les autres pages sont inaccessibles.
Le wiki de Mageia fonctionne bien par contre ;-)


Mageia 7 Cauldron (64bits) - Plasma - Intel Core i7-8700K @ 3.70Ghz - 16Go RAM
   
Avatar

Inscrit le: 09/08/2015

Localisation :

Messages: 714

Le 31/10/2018 à 14h27
Je crois que c'est pareil pour tout le monde !
Il y a aussi des fils de ce forum qui foirent. Quelqu'un a dû jouer les apprentis sorciers.


OS préféré Mageia 6(LXDE) et 7 (XFCE), CMS préféré SPIP, suite bureautique préférée LibreOffice, logiciel de dessin préféré Inkscape.
Site web    
Avatar

Modérateur

Inscrit le: 13/08/2018

Localisation : Réunion

Messages: 719

Le 31/10/2018 à 15h03
Ysabeau :

Il y a aussi des fils de ce forum qui foirent. Quelqu'un a dû jouer les apprentis sorciers.


Des exemples de fils qui foirent ?
Il y a eu quelques spams retirés et un spammeur banni, mais je n'ai remarqué aucun fil cassé.


Mageia 7 Cauldron (64bits) - Plasma - Intel Core i7-8700K @ 3.70Ghz - 16Go RAM
   
Avatar

Inscrit le: 09/08/2015

Localisation :

Messages: 714

Le 31/10/2018 à 15h56


OS préféré Mageia 6(LXDE) et 7 (XFCE), CMS préféré SPIP, suite bureautique préférée LibreOffice, logiciel de dessin préféré Inkscape.
Site web    
Avatar

Administrateur

Inscrit le: 16/08/2008

Localisation : Gironde

Messages: 2568

Le 01/11/2018 à 07h59
Bonjour

Analyse en cours. Merci pour l'information.


Mageia 6 64 bits Plasma 5- Asus B150 Pro Gaming-Intel Core i7 6700-16 Go Hyper X Fury DDR4-2133 Mhz-Asus Strix GTX Nvidia 1060 - Go avec driver libre-1 DD 2To Western Digital WD20EARS Caviar Green en mode SATA -SSD 256 Gb Crucial M4 -Raspberry PI2 -Synology DS216+
   
Avatar

Administrateur

Inscrit le: 16/08/2008

Localisation : Gironde

Messages: 2568

Le 01/11/2018 à 08h35
Bonjour

Il faut que j'escalade le problème. J'ai bien l'impression qu'une mise à jour orrective de notre serveur linux Gentoo système php, mysql, glibc, hier vers 9h34 ait cassé bien des choses. Là il me faut de l'admin balaise expert gentoo , genre XKomodor ou adrien !! Ca pue la régression lié à ces correctifs !!

Soyez patients, car ça tombe un mauvais weekend, et il est fort possible que le problème ne soit pas simple à résoudre !!!


Mageia 6 64 bits Plasma 5- Asus B150 Pro Gaming-Intel Core i7 6700-16 Go Hyper X Fury DDR4-2133 Mhz-Asus Strix GTX Nvidia 1060 - Go avec driver libre-1 DD 2To Western Digital WD20EARS Caviar Green en mode SATA -SSD 256 Gb Crucial M4 -Raspberry PI2 -Synology DS216+
   
Avatar

Administrateur

Inscrit le: 16/08/2008

Localisation : Gironde

Messages: 2568

Le 01/11/2018 à 09h12
Bonjour

Après analyse, l'upgrade de mysql sur le serveur n'autorise plus la syntaxe de certaines requêtes et exige une syntaxe compatible avec SQL99. Le problème semble bien identifié. Nous avons une piste pour contourner le problème en faisant évoluer la configuration mysql.

On vous tient informé....


Mageia 6 64 bits Plasma 5- Asus B150 Pro Gaming-Intel Core i7 6700-16 Go Hyper X Fury DDR4-2133 Mhz-Asus Strix GTX Nvidia 1060 - Go avec driver libre-1 DD 2To Western Digital WD20EARS Caviar Green en mode SATA -SSD 256 Gb Crucial M4 -Raspberry PI2 -Synology DS216+
   
Avatar

Modérateur
Équipe Mageia

Inscrit le: 03/10/2011

Localisation : Metz

Messages: 5920

Le 01/11/2018 à 09h25
vouf :
Bonjour

Après analyse, l'upgrade de mysql sur le serveur n'autorise plus la syntaxe de certaines requêtes et exige une syntaxe compatible avec SQL99. Le problème semble bien identifié. Nous avons une piste pour contourner le problème en faisant évoluer la configuration mysql.

On vous tient informé....

On vous fait confiance.
N'annule pas le repas avec la belle-mère pour ça ;)


Yves
   
Avatar

Webmaster
Admin système

Inscrit le: 30/05/2011

Localisation : Dijon-21-FRA

Messages: 10298

Le 01/11/2018 à 09h52
Bonjour,
C'est corrigé de manière temporaire, il y a d'autres soucis mais qui ne sont pas visibles pour vous.
On va regarder et régler tout ça.


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 8Go RAM - Radeon RX 560 (Pilote libre) - - MATE Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
Avatar

Administrateur

Inscrit le: 16/08/2008

Localisation : Gironde

Messages: 2568

Le 01/11/2018 à 09h54
Bonjour

Bon pour le coup, le contournement a été appliqué par Adrien et semble bien fonctionner. Le wiki est à nouveau opérationnel. Si vous voyez des choses bizarres en terme de comportement, vous pouvez les remonter ici.



Mageia 6 64 bits Plasma 5- Asus B150 Pro Gaming-Intel Core i7 6700-16 Go Hyper X Fury DDR4-2133 Mhz-Asus Strix GTX Nvidia 1060 - Go avec driver libre-1 DD 2To Western Digital WD20EARS Caviar Green en mode SATA -SSD 256 Gb Crucial M4 -Raspberry PI2 -Synology DS216+
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté