Connexion

Forum

Environnements Graphiques » XFCE pb connection xfce

marco123 Membre non connecté

Rang

Avatar

Inscrit le : 23/07/2018 à 20h09

Messages: 6

Le 23/07/2018 à 20h21
salut à tous !
Bon, c'est pas mon 1er sujet, moi c'est m@rco123 ... mais je me connecte d'une drôle de manière !

Ce matin, j' eteind mon pc.
je l'allume, il se met sur une page " entrez utilisateur / entrez mot de passe " comme pour sortir de mise en veille ...
surpris, je donne user et MdP et rebelote ... " donnez mot de passe " ... ca tourne en rond !
mais, rien a faire ! il tourne en rond !

je tente utilisateur root / mot de passe et c'est ok ... mais en root !!!
j'ai aussi essayé le mode sans echec ... nada
pc de vacances donc rien de grave ... m'enfin, c'est gonflant !

Il y a une astuce ?
   
OursoNoir Membre non connecté

Rang

Avatar

Inscrit le : 14/02/2016 à 18h38

Localisation : Sisteron (04)

Messages: 154

Le 23/07/2018 à 20h34
Bonsoir marco123, bienvenue parmi nous !
:)

Fais donc ta présentation ici : Présentation des membres :D

Est-ce que ça ressemble à une fenêtre XScreenSaver ?
Des fois il me fais des blagues celui-là. Il se met en conflit avec le gestionnaire de connexion (je crois), les deux demandent un mot de passe en même temps, et puis beh ça marche pas.
Ca fait un moment que ça m'était arrivé, donc je parle de veilles sensations probablement erronées.
Ma solution c'est de ne jamais mettre en veille prolongée (sous XFCE, je ne sais pas pour les autres environnements de bureau). La veille standard ne me pose pas de problème.

Pour l'astuce à ton souci, as-tu accès à un bouton (à l'écran ou sur la tour) qui permet l'arrêt du PC, de façon propre ?
Sinon, plus ardu, couper l'alimentation. Et si échec, couper l'alimentation et enlever la pile bouton, pour réinitialiser le BIOS et faire un démarrage propre. Si c'est un portable, retirer la batterie au lieu de la pile bouton.

Attends peut-être l'avis des utilisateurs plus expérimentés que moi :happy1:


Fiat Lux !
   
marco123 Membre non connecté

Rang

Avatar

Inscrit le : 23/07/2018 à 20h09

Messages: 6

Le 23/07/2018 à 21h10
euh marco123 a déjà fait sa présentation il y a un certain nombre d'années ;)

alors, oui, ca semble à pb de xscreensaver ... c'est comme si le pc se mettait en veille puis, en bougeant la souris, tu as l’écran de login ...
   
marco123 Membre non connecté

Rang

Avatar

Inscrit le : 23/07/2018 à 20h09

Messages: 6

Le 23/07/2018 à 21h16
xscreensaver desinstallé ... pareil !
   
marco123 Membre non connecté

Rang

Avatar

Inscrit le : 23/07/2018 à 20h09

Messages: 6

Le 23/07/2018 à 21h17
pour l’arrêt du pc, j'utilise bien ... l’arrêt normal ! bouton arrêter !
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2892

Le 23/07/2018 à 22h08
me revoila ! ... ca marche !

pour ce faire et résoudre, je suis passé par le ccm / démarrage / configurer le gestionnaire de connexion ...

j'ai choisis xdm .. redémarrage, login et Mdp ... ça a collé
puis a nouveau ccm / démarrage / configurer le gestionnaire de connexion ... j'ai choisis lightdm et ok !!!


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
OursoNoir Membre non connecté

Rang

Avatar

Inscrit le : 14/02/2016 à 18h38

Localisation : Sisteron (04)

Messages: 154

Le 23/07/2018 à 22h28
Arf quelle patate je suis !
Avec ton avatar je me suis rendu compte qu'effectivement, je t'avais déjà lu un certain nombre de fois :jesors:

On en déduit donc que... c'est simplement le paramétrage qui a sauté et qui avait besoin d'une piqûre de rappel ?


Fiat Lux !
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2892

Le 24/07/2018 à 06h54
sans doute ....


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie