Connexion

Forum

Système et matériels » Autres matériels et périphériques Souris USB s'éteint Ma souris USB Logitech, à fil s'éteind au bout de 5sec d'immobilité

Geis007 Membre non connecté

Rang

Avatar

Inscrit le : 07/12/2014 à 11h19

Localisation : Eure et Loir

Messages: 12

Le 25/04/2018 à 10h45
Bonjour !
Comportement bizarre de ma souris depuis quelques jours.
Il s'agit d'une souris tout à fait classique, Logitech, USB, à fil.
Sur Mageia 6, parfaitement maintenu à jour.

Problème : au bout de 5 sec d'inactivité, la diode rouge de ma souris s'éteint, et elle devient inactive. Il me faut cliquer simultanément sur les deux boutons pour la rallumer (faisable, mais lassant !).

Disposant d'un multiboot sur mon ordi, j'ai testé avec Win10, aucun problème !

Testé toutes les prises USB de l'UC : même problème.

Acheté une autre souris (souris standard, même fabriquant) : même problème !

J'en déduis que ça ne vient ni de la souris, ni du port USB, ni de l'ordi... Reste Mageia ? Gestion de l'énergie via USB ? Réglages de la souris, j'ai fouillé un peu partout sans trouver de solution. Suis-je tout seul dans mon malheur ?

Merci par avance pour toute suggestion.
E-mail    
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2892

Le 25/04/2018 à 10h54
problème connu bug remonté mais pas débogué ;

Pour ta souris, tu la débranches et rebranches ... après ça roule !

https://bugs.mageia.org/show_bug.cgi?id=21668

https://bugs.mageia.org/show_bug.cgi?id=20856

en ligne de commande, tu peux tester ça:

echo 'on' |sudo tee /sys/bus/usb/devices/usb2/2-1/2-1.3/power/control Edité par m@rco123 Le 25/04/2018 à 10h56


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
Geis007 Membre non connecté

Rang

Avatar

Inscrit le : 07/12/2014 à 11h19

Localisation : Eure et Loir

Messages: 12

Le 25/04/2018 à 11h20
Merci pour ta réponse rapide.
"Problème connu" : je me sens moins seul
"Bug remonté" : confiance et patience...
"Débranche et rebranche" : Ben oui ! Trop simple ! Merci (Bon à savoir au prochain reboot)
Pour la ligne de commande, j'ai vérifié le chemin, et chez moi, c'est /sys/bus/usb/devices/usb2/2-2/power/ pour trouver un fichier "control" contenant le mot "auto". Mettre "power" sur "on", c'est une bonne idée ! On verra au prochain redémarrage.

Encore merci.
E-mail    
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 2892

Le 25/04/2018 à 12h01
Geis007 :

Pour la ligne de commande, j'ai vérifié le chemin, et chez moi, c'est /sys/bus/usb/devices/usb2/2-2/power/ pour trouver un fichier "control" contenant le mot "auto". Mettre "power" sur "on", c'est une bonne idée ! On verra au prochain redémarrage.

Encore merci.


oups j'ai oublié de te préciser d'utiliser le bus usb concerné ;)


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 6 plasma 64b
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie