Connexion

forum

Logiciels » Autres logiciels » USBIP USBIP ne fonctionne pas

Inscrit le: 19/03/2010

Localisation : aix en provence

Messages: 64

Le 23/04/2018 à 17h35
Bonjour à tous,

Voici le message d'erreur !!!

usbip attach -r 192.168.1.170 -b 1-1.6

libusbip: error: udev_device_get_sysattr_value failed
usbip: error: open vhci_driver
usbip: error: query


Ce problème apparait souvent sur le NET !!!

MAGEIA, possède dans les sources de la version du noyau courant, le répertoire contenant les outils usbip et usbipd

Après compil par autogensh, ./configure --prefixe=/usr, make et make install !!!
Les commandes usbip et usbipd sont accessibles !!!

MAIS TOUJOURS CETTE ERREUR !!
Si quelqu'un a bossé sur ce sujet, je suis preneur !!!
Si les équipes de maintenance de MAGEIA sont sesnsibles, merci
   

Inscrit le: 19/03/2010

Localisation : aix en provence

Messages: 64

Le 16/05/2019 à 06h31
Bonjour à tous,
Je n'ai jamais eu de retour sur cette erreur !!! on n'est jamais mieux servi que par soi même, comme dit le proverbe !
SI quelqu'un reste intéressé par le déport USB via IP, j'ai enfin compris quelle était la démarche à suivre pour l'implémenter proprement !
Une fois installé, le déport fonctionne finement avec, clé USB, imprimante, webcam, et sur plusieurs distributions, M6, M7 et UBUNTU !
Je reste à disposition pour donner la façon de faire pour son installation !!!
Bonne continuation
Glinux
   
Avatar

Inscrit le: 09/08/2015

Localisation :

Messages: 714

Le 16/05/2019 à 10h36
glinux :
Je reste à disposition pour donner la façon de faire pour son installation !!!


Tu sais quoi ? Tu peux le faire ici et en faire une page de wiki par exemple, ça va intéresser quelqu'un et en prime tu sauras où retrouver l'info si tu devais être confronté au problème une autre fois (c'est comme ça que je fonctionne et c'est assez efficace).

Elle est pas belle la vie ?

Merci d'avance.


OS préféré Mageia 6(LXDE) et 7 (XFCE), CMS préféré SPIP, suite bureautique préférée LibreOffice, logiciel de dessin préféré Inkscape.
Site web    
Avatar

Inscrit le: 10/10/2018

Localisation :

Messages: 946

Le 16/05/2019 à 11h56
Coucou glinux !

J'ai découvert usbip il y a UNE SEMAINE !
J'ai cherché (pas longtemps) dans les dépots de Mageia, et je ne l'ai pas trouvé. J'ai cru comprendre que ça devait-être dans le noyau, donc soit on l'a déjà en module (mais lsmod ou autre n'a rien donné), soit intégré au noyau (mais je ne le crois pas non plus qu'il le soit).

Alors je suis intéressé (mais je ne le metterai pas en œuvre pour l'instant, j'ai trouver une parade à mon problème).
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté