Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Environnements Graphiques » KDE Plasma Reconnexion sous XFCE - Plasma pas déconnecté

CinePhil Membre non connecté

Rang

Avatar

Inscrit le : 24/12/2011 à 00h02

Localisation : Toulouse

Messages: 326

Le 20/03/2018 à 10h12
Bonjour,

Je viens d'être confronté à un bug bizarre !

J'étais sous KDE Plasma et j'écoutais la radio sur Internet.
Je me suis déconnecté (sans fermer Firefox ni Thnderbird) et j'ai choisi XFCE pour me reconnecter.
Durant la fermeture de Plasma, j'ai de nouveau entendu la radio alors que je n'étais pas encore connecté en XFCE.
Une fois XFCE ouvert, j'ai eu des messages d'erreur disant que Firefox et Thunderbird étaient déjà ouverts et qu'il fallait les fermer avant d'ouvrir une nouvelle session de chacun de ces logiciels. Effectivement, j'entendais la radio une fois connecté en XFCE... mais pas de fenêtre ouverte pour aucune des applications.
Impossible de démarrer Firefox et Thunderbird, j'avais le même message d'erreur.
Il a fallu que je redémarre l'ordinateur pour retrouver un environnement sous XFCE viable.

Comme la radio s'est remise à fonctionner pendant la fermeture de Plasma, je pense que c'est plutôt un bug Plasma qui, décidément, me pose bien des soucis et ne me donne pas envie d'y revenir ! :(


Philippe Leménager
Ingénieur d'études en informatique
Modérateur sur le forum Developpez.com
Auto-entrepreneur en conception et développement de bases de données et de sites web.
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie