Connexion

Forum

Logiciels » Graphisme photo et vidéo Kdenlive Kdenlive ne se lance pas

Louinux Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2010 à 06h40

Localisation : Santa Pola (Alicante)

Messages: 599

Le 23/02/2018 à 08h08
Bonjour,
Je viens d'installer Kdenlive mais il ne se lance pas.
J'ai suivi ce post
https://www.mageialinux-online.org/forum/topic-23827+regle-kdenlive-et-codec.php
En faisant ce qu'écrit zalappy

J'ajoute une précision il faut activer c'est dépôts:
tainted release
tainted updates
tainted 32bits release
tainted 32bits updates

(car des tainted il y en a une pile)

Ensuite, installer ce paquet:
ffmpeg (du dépôt "tainted")

installer c'est paquets:
frei0r,frei0r-devel

redémarrer la machine

Mais Kdenlive ne se lance toujours pas.
J'ai aussi d'installé :
task-codec-video 1.mga6 tainted x86_64


Sebdu74 """""Oui il faut installer les codecs tainted parce-qu'avec les "normaux" ça ne fonctionne pas (en tout cas chez moi).
Apparemment les codecs libres (x264 et x265) ont du mal avec Kdenlive. Il faut utiliser les h264 et h265.

Désolé mais mais je ne sais pas faire ce que dit sebdu74

Merci pour vos pistes
Louinux


mageia-user-barre-utilisateur
PC principal Packard Bell refait : Processeur AMD Ryzen 5 2400G - 3.6GHZ - S / Carte mère GIGABYTE A320M-S2H V2 - SOCKE / Mémoire Kingston KVR24N17S8/8 8GB-DDR
Mageia 7 Plasma seul.
   
Louinux Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2010 à 06h40

Localisation : Santa Pola (Alicante)

Messages: 599

Le 23/02/2018 à 09h16
si cela peut aider :

[louinux@localhost ~]$ kdenlive
Gtk-Message: Failed to load module "canberra-gtk-module"
Non KDE Desktop detected, forcing Breeze icon theme
MLT profiles path: "/usr/share/mlt/profiles/"
kf5.kio.core: Refilling KProtocolInfoFactory cache in the hope to find "file"
kf5.kio.core: Refilling KProtocolInfoFactory cache in the hope to find "file"
kf5.kio.core: "URL cannot be listed\nfile:///home/louinux/.local/share/kdenlive/library"
qrc:/qml/kdenliveclipmonitor.qml:3:1: module "QtQuick" is not installed
Erreur de segmentation (core dumped)
[louinux@localhost ~]$


mageia-user-barre-utilisateur
PC principal Packard Bell refait : Processeur AMD Ryzen 5 2400G - 3.6GHZ - S / Carte mère GIGABYTE A320M-S2H V2 - SOCKE / Mémoire Kingston KVR24N17S8/8 8GB-DDR
Mageia 7 Plasma seul.
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 6850

Le 23/02/2018 à 10h52
Louinux :

qrc:/qml/kdenliveclipmonitor.qml:3:1: module "QtQuick" is not installed



Qtquick n'est pas installé
Je pense que c'est dans qtquick5-qmlviewer
Installe le et dis nous si ça va mieux.


Yves
   
Yuusha Membre non connecté

Rang

Avatar

Inscrit le : 04/07/2017 à 19h52

Localisation : Gironde

Messages: 414

Le 23/02/2018 à 11h07
Bonjour,

Tu as les paquets à installer dans ce rapport de bogue. qt-creator n'est surement pas obligatoire mais au moins il installe tout le nécessaire.
   
Louinux Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2010 à 06h40

Localisation : Santa Pola (Alicante)

Messages: 599

Le 23/02/2018 à 17h19
Bonsoir,
J'ai suivi les commentaires de Papoteur et Yuusha et Kdenlive s'ouvre.
Plus qu'à voir comment ça marche et s'il fonctionne correctement.
Merci à tous.
Louinux


mageia-user-barre-utilisateur
PC principal Packard Bell refait : Processeur AMD Ryzen 5 2400G - 3.6GHZ - S / Carte mère GIGABYTE A320M-S2H V2 - SOCKE / Mémoire Kingston KVR24N17S8/8 8GB-DDR
Mageia 7 Plasma seul.
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie