Connexion

forum

Logiciels » Virtualisation et Émulation » MG6 sous Virtualbox - problème démarrage Problème avec un kernel et avec plusieurs coeurs alloués

Inscrit le: 08/04/2012

Localisation :

Messages: 71

Le 10/02/2018 à 14h03
Bonjour,

Je veux émuler une mg6 dans virtualbox sous mg6 (pour faire des tests)

Sous VirtualBox (ver 5.2.6 fournie avec mg6), lorsque je choisis de démarrer une mg6 avec le kernel d'origine (4.9.35-desktop-1.mg6), la machine virtuelle se lance bien.
Si je choisis le dernier kernel en date (4.14.16-desktop-1.mga6), le démarrage s'arrête très vite sur un écran noir

En mode recovery avec ce dernier kernel, voici les dernières ligne qui s'affichent lors du boot
[0.025074] smp : Bringing up secondarye CPUs ...
[0.027084] x86: Booting SMP configuration :

J'ai alors 2 processus sur ma machine hôte qui tournent à 100%.

J'ai remarqué qu'il faut que le nombre de processeurs alloués à ma mg6 virtuelle doit être ramené à 1 pour pouvoir booter sur ce kernel 4.14.

En résumé :
nb processeurs alloués à la mg6 virtuelle >1 :
- démarrage avec le kernel 4.9 : ok
- démarrage avec le kernel 4.14 : pas ok

nb processeurs alloués à la mg6 virtuelle =1 :
- démarrage avec le kernel 4.9 : ok
- démarrage avec le kernel 4.14 : ok



Edité par Axone Le 10/02/2018 à 14h04
   
Avatar

Modérateur
Équipe Mageia

Inscrit le: 03/10/2011

Localisation : Metz

Messages: 5920

Le 10/02/2018 à 15h03
Oui, le bug est référencé.
https://bugs.mageia.org/show_bug.cgi?id=21553



Yves
   

Inscrit le: 08/04/2012

Localisation :

Messages: 71

Le 11/02/2018 à 19h25
Ok, merci. Peut-on voter pour un bug pour dire qu'on est impacté également ?
   
Avatar

Modérateur
Équipe Mageia

Inscrit le: 03/10/2011

Localisation : Metz

Messages: 5920

Le 11/02/2018 à 21h48
Axone :
Ok, merci. Peut-on voter pour un bug pour dire qu'on est impacté également ?

Voter, non, mais laisser un message, à condition de créer un compte sur Mageia identity


Yves
   

Inscrit le: 08/04/2012

Localisation :

Messages: 71

Le 13/02/2018 à 03h46
Je me suis mis en CC du coup. Merci.
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie
1 Utilisateur en ligne : 0 Administrateur, 0 Modérateur, 0 Membre et 1 Visiteur
Utilisateur en ligne : Aucun membre connecté