Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Environnements Graphiques » KDE Plasma [Réglé] Numlock... Off au lancement sddm

pepit Membre non connecté

Rang

Avatar

Inscrit le : 01/10/2012 à 22h44

Localisation : Proche Lyon

Messages: 77

Le 03/02/2018 à 18h03
Bonjour,

Tout est dans le titre:
Mageia 6 dans sddm (par défaut) numlock est toujours désactivé, pourtant:

Numlock est bien installé, et même désinstallé et réinsallé, malgré tout il n'apparait pas dans les services système donc impossible de (l') (dés)activer.
Dans la config KDE il est pointé sur "activé" Edité par pepit Le 05/02/2018 à 23h48


Mageia7 x86-64 sur Xeon E5 1620v3 sur CM X99-UD4. 2x4go ram, CG 2 x gtx950 SLI, 1 samsung ssd 850 systèmes, 4 sas raid5 de données (3+1secour) début sur Red hat, puis Mandrake 7, Mandriva, en passant par Corel, Suse, Debian, Gentoo, Arch.
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 7836

Le 04/02/2018 à 09h23
Bonjour,
L'aide man de sddm.conf dit :
man sddm.conf :
`Numlock=`
Change numlock state when **sddm-greeter** starts.
Valid values are `on`, `off` or `none`.
If property is set to `none`, numlock won't be changed.
Default value is "none".

Donc tu peux le paramétrer manuellement avec l'édition en root du fichier /etc/sddm.conf
Je n'ai pas vu d'option pour le faire en interface graphique.


Yves
   
Ami age Membre non connecté

Rang

Avatar

Modérateur

Inscrit le : 18/08/2012 à 10h28

Localisation : France

Messages: 4537

Le 04/02/2018 à 15h38
dans les paramêtres de KDE "configuration du système"
Périphériques d'entrées
clavier
Vérouillage numérique au démarrage de Plasma
Sélectionner Activé


Il y avait un bug il y a quelques temps sur cette option. Je ne sais pas si c'est résolu.
Je viens de cocher sur activé.
Je verrai au prochain redémarrage ce que celà donne.



.
_____________________________________ :silence: :silence: :silence:
::d . .Un petit clic pour Mageia ? =>> CLIQUEZ I C I :
.
Site web    
pepit Membre non connecté

Rang

Avatar

Inscrit le : 01/10/2012 à 22h44

Localisation : Proche Lyon

Messages: 77

Le 04/02/2018 à 19h33
-> Stp Ami ange lit mon premier message:

pepit :


Numlock est bien installé, et même désinstallé et réinsallé, malgré tout il n'apparait pas dans les services système donc impossible de (l') (dés)activer.

Dans la config KDE il est pointé sur "activé"


Donc oui, je confirme que dans ma config il y bien un problème! ;)

-> Yves: j'ai configuré dans sddm.conf dans [General]:
Numlock=on

Je te dirai au prochain démarrage si ça fonctionne! :) Edité par pepit Le 05/02/2018 à 00h49


Mageia7 x86-64 sur Xeon E5 1620v3 sur CM X99-UD4. 2x4go ram, CG 2 x gtx950 SLI, 1 samsung ssd 850 systèmes, 4 sas raid5 de données (3+1secour) début sur Red hat, puis Mandrake 7, Mandriva, en passant par Corel, Suse, Debian, Gentoo, Arch.
   
richard24 Membre non connecté

Rang

Avatar

Inscrit le : 04/01/2014 à 13h04

Localisation : Dordogne

Messages: 68

Le 04/02/2018 à 19h46
Bonjour,
Si cela peut aider, j'ai eu le même pb pour activer numlock.
Je n'ai pu réellement démarrer le service qu'en passant par "webmin".
Je suis sous Mageia 6 - x86-64b - KDE.
Cordialement


Richard24
CM: ASUS Z170ProGaming - Proc : i5/6500 - RAM: 16Go - CV: Asus NVIDIA 1050
- scanner EPSON V350 PHOTO - Mageïa 7 KDE Plasma
   
richard24 Membre non connecté

Rang

Avatar

Inscrit le : 04/01/2014 à 13h04

Localisation : Dordogne

Messages: 68

Le 04/02/2018 à 19h52
Pour compléter, je pense que ce bug a été remonté sous référence : Mageia Bugzilla – Bug 18027
(https://bugs.mageia.org/show_bug.cgi?id=18027)
Cordialement


Richard24
CM: ASUS Z170ProGaming - Proc : i5/6500 - RAM: 16Go - CV: Asus NVIDIA 1050
- scanner EPSON V350 PHOTO - Mageïa 7 KDE Plasma
   
gandf Membre non connecté

Rang

Avatar

Inscrit le : 29/01/2018 à 21h35

Messages: 15

Le 04/02/2018 à 21h22
Bonsoir,

Au démarrage, j'avais le voyant du "verr num" qui était allumé mais le "verr num" n'était pas actif.
J'ai mis l'option à on dans le fichier sddm.conf et maintenant, le "verr num" est actif à l'écran de connexion.

Le paramètre dans KDE permettant de régler le "verr num" ne doit pas zservir à grand chose puisque à l'écran de connexion, le bureau n'est pas encore lancé puisqu'on doit le choisir.

Donc, pour moi, c'est bien le sddm.conf qu'il faut modifier pour le "verr num".
   
pepit Membre non connecté

Rang

Avatar

Inscrit le : 01/10/2012 à 22h44

Localisation : Proche Lyon

Messages: 77

Le 05/02/2018 à 23h55
Bonsoir,

Merci à tous pour vos contributions et aides.

La modification de sddm.conf proposée est bien la bonne solution chez moi avec l'activation de:
Code :

[General]
Numlock=on


Edité par pepit Le 05/02/2018 à 23h57


Mageia7 x86-64 sur Xeon E5 1620v3 sur CM X99-UD4. 2x4go ram, CG 2 x gtx950 SLI, 1 samsung ssd 850 systèmes, 4 sas raid5 de données (3+1secour) début sur Red hat, puis Mandrake 7, Mandriva, en passant par Corel, Suse, Debian, Gentoo, Arch.
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie