Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Imprimantes scanners et Appareils Photo 201801-HP imprim ok scanner commu maisHS

jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 29/01/2018 à 20h33
Bonsoir,
Malgré 3 installations précédentes sur d'autres machines d'imprimantes tout en un je suis sur un os avec le PC de ma fille
Elle a une imprimante Photosmart B010 all in one sur prise USB
On a des versions de hp-lip de 3.15.11sur son mageia 5
Après suppression de l'imprimante, je réinstalle en root via
Code TEXT :
hp-lip

L'impression marche sans problème mais pas le scanner alors qu'il est reconnu:
A scanimage -L lancé en root il m'est répondu avant la webcam:
Code TEXT :
device hpaio:/usb/Photosmart_B010_series?serial = CNOAC2K....

Sur HP Device Manager j'ai par contre le message d'erreur suivant:
Code TEXT :
Device communication error

Quelqu'un a t il une idée?
Merci d'avance :ange: :gene5:


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 8040

Le 30/01/2018 à 07h35
Je te suggère d'essayer avec une autre version de hplip.
Il n'y en a pas de plus récente dans Mageia 5.
Donc soit tu arrives à installer la version antérieure : hplip-3.14.6-8.1
soit tu essaies avec Mageia 6.
Est-ce une imprimante récente ?


Yves
   
jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 30/01/2018 à 09h16
Coucou
Ma fille avait la version 3 14 6 quand je me suis penché sur son problème de scanner. Vu le commentaire sur le problème de communication (mais qui n'empêche pas d'imprimer) je penchais plutôt pour un problème de gestion d'USB qu'on aurait effacé par mégarde dans une manip précédente.
L'imprimante doit avoir 4-5 ans.


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 8040

Le 30/01/2018 à 13h30
Regarde si hp-check rapporte des erreurs


Yves
   
jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 03/02/2018 à 21h23
Je vois avec ma fille pour une intervention à distance et reviens sur le forum


Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
jpanmto Membre non connecté

Rang

Avatar

Inscrit le : 17/09/2014 à 13h26

Localisation : Provence

Messages: 134

Le 10/03/2018 à 15h55
J'ai récupéré le hp-check.log après avoir donné les droits en lecture pour pouvoir l'éditer. Il semble y avoir des problèmes mais je ne sais pas trop quoi en penser (DBUS?) :
dans CCM (version x86_64 vérifié)
dbus 1.8.22 - 1.1 mga5 est coché avec un sens interdit
lib64dbus1_3 - 1.8.22 - 1.1 mga5 idem
dbus-x11 - 1.8.22 1.1 - mga5 ok
lib64dbus_glib1_2 - 0.102 - 4.mga5 ok
lib64dbusmenu-qt2 - 0.9.2 5.mga5 ok
plus d'autres ok également
gene2l:

Code TEXT :
hp-check[3066]: info: :
hp-check[3066]: info: :[01mHP Linux Imaging and Printing System (ver. 3.15.11)[0m
hp-check[3066]: info: :[01mDependency/Version Check Utility ver. 15.1[0m
hp-check[3066]: info: :
hp-check[3066]: info: :Copyright (c) 2001-15 HP Development Company, LP
hp-check[3066]: info: :This software comes with ABSOLUTELY NO WARRANTY.
hp-check[3066]: info: :This is free software, and you are welcome to distribute it
hp-check[3066]: info: :under certain conditions. See COPYING file for more details.
hp-check[3066]: info: :
hp-check[3066]: info: :[01mNote: hp-check can be run in three modes:[0m
hp-check[3066]: info: :1. Compile-time check mode (-c or --compile): Use this mode before compiling the HPLIP supplied tarball (.tar.gz or .run) to determine if the proper dependencies are   
hp-check[3066]: info: :installed to successfully compile HPLIP.                                                                                                                                
hp-check[3066]: info: :2. Run-time check mode (-r or --run): Use this mode to determine if a distro supplied package (.deb, .rpm, etc) or an already built HPLIP supplied tarball has the      
hp-check[3066]: info: :proper dependencies installed to successfully run.                                                                                                                      
hp-check[3066]: info: :3. Both compile- and run-time check mode (-b or --both) (Default): This mode will check both of the above cases (both compile- and run-time dependencies).              
hp-check[3066]: info: :
hp-check[3066]: info: :Check types:                                                                                                                                                            
hp-check[3066]: info: :a. EXTERNALDEP - External Dependencies                                                                                                                                  
hp-check[3066]: info: :b. GENERALDEP - General Dependencies (required both at compile and run time)                                                                                            
hp-check[3066]: info: :c. COMPILEDEP - Compile time Dependencies                                                                                                                               
hp-check[3066]: info: :d. [All are run-time checks]                                                                                                                                            
hp-check[3066]: info: :PYEXT SCANCONF QUEUES PERMISSION                                                                                                                                        
hp-check[3066]: info: :
hp-check[3066]: info: :Status Types:
hp-check[3066]: info: :    OK
hp-check[3066]: info: :    MISSING       - Missing Dependency or Permission or Plug-in
hp-check[3066]: info: :    INCOMPAT      - Incompatible dependency-version or Plugin-version
hp-check[3066]: info: :
warning: mandrake distro is not found in AUTH_TYPES
warning: [01munknown-5 version is not supported. Using unknown-0 versions dependencies to verify and install...[0m
hp-check[3066]: info: :
hp-check[3066]: info: :---------------
hp-check[3066]: info: :| SYSTEM INFO |
hp-check[3066]: info: :---------------
hp-check[3066]: info: :
hp-check[3066]: info: : Kernel: 4.4.111-desktop-1.mga5 #1 SMP Wed Jan 10 21:54:51 UTC 2018 GNU/Linux
 Host: localhost.localdomain
 Proc: 4.4.111-desktop-1.mga5 #1 SMP Wed Jan 10 21:54:51 UTC 2018 GNU/Linux
 Distribution: unknown 5
hp-check[3066]: info: : Bitness: 64 bit
 
hp-check[3066]: info: :
hp-check[3066]: info: :-----------------------
hp-check[3066]: info: :| HPLIP CONFIGURATION |
hp-check[3066]: info: :-----------------------
hp-check[3066]: info: :
hp-check[3066]: info: :HPLIP-Version: HPLIP 3.15.11
hp-check[3066]: info: :HPLIP-Home: /usr/share/hplip
warning: HPLIP-Installation: Auto installation is not supported for unknown distro  5 version 
hp-check[3066]: info: :
hp-check[3066]: info: :[01mCurrent contents of '/etc/hp/hplip.conf' file:[0m
hp-check[3066]: info: :# hplip.conf.  Generated from hplip.conf.in by configure.
 
[hplip]
version=3.15.11
 
[dirs]
home=/usr/share/hplip
run=/var/run
ppd=/usr/share/ppd/HP
ppdbase=/usr/share/ppd
doc=/usr/share/doc/hplip-3.15.11
html=/usr/share/doc/hplip-3.15.11
icon=/usr/share/applications
cupsbackend=/usr/lib/cups/backend
cupsfilter=/usr/lib/cups/filter
drv=/usr/share/cups/drv/hp
bin=/usr/bin
apparmor=/etc/apparmor.d
# Following values are determined at configure time and cannot be changed.
[configure]
network-build=yes
libusb01-build=no
pp-build=yes
gui-build=yes
scanner-build=yes
fax-build=yes
dbus-build=yes
cups11-build=no
doc-build=yes
shadow-build=no
hpijs-install=yes
foomatic-drv-install=no
foomatic-ppd-install=no
foomatic-rip-hplip-install=no
hpcups-install=yes
cups-drv-install=yes
cups-ppd-install=yes
internal-tag=3.15.11
restricted-build=no
ui-toolkit=qt4
qt3=no
qt4=yes
policy-kit=yes
lite-build=no
udev_sysfs_rules=no
hpcups-only-build=no
hpijs-only-build=no
apparmor_build=no
 
hp-check[3066]: info: :
hp-check[3066]: info: :[01mCurrent contents of '/var/lib/hp/hplip.state' file:[0m
hp-check[3066]: info: :
hp-check[3066]: info: :
hp-check[3066]: info: :[01mCurrent contents of '~/.hplip/hplip.conf' file:[0m
warning: Could not access file: No such file or directory
hp-check[3066]: info: : <Package-name>        <Package-Desc>      <Required/Optional> <Min-Version> <Installed-Version> <Status>   <Comment>
hp-check[3066]: info: :
hp-check[3066]: info: :--------------------------
hp-check[3066]: info: :|  External Dependencies |
hp-check[3066]: info: :--------------------------
hp-check[3066]: info: :
hp-check[3066]: info: : gs                   GhostScript - PostScript and PDF language interpreter and previewer REQUIRED        7.05            9.22            OK         -
hp-check[3066]: info: : scanimage            scanimage - Shell scanning program                           OPTIONAL        1.0             1.0.24          OK         -
hp-check[3066]: info: : xsane                xsane - Graphical scanner frontend for SANE                  OPTIONAL        0.9             0.999           OK         -
hp-check[3066]: info: :[31;01m error: cups          CUPS - Common Unix Printing System                           REQUIRED        1.1             -               INCOMPAT   'CUPS may not be installed or not running'[0m
hp-check[3066]: info: : policykit            PolicyKit - Administrative policy framework                  OPTIONAL        -               0.113           OK         -
hp-check[3066]: info: : network              network -wget                                                OPTIONAL        -               1.15            OK         -
hp-check[3066]: info: : avahi-utils          avahi-utils                                                  OPTIONAL        -               0.6.31          OK         -
hp-check[3066]: info: :[31;01m error: dbus          DBus - Message bus system                                    REQUIRED        -               1.8.22          MISSING    'DBUS may not be installed or not running'[0m
hp-check[3066]: info: :
hp-check[3066]: info: :-------------------------
hp-check[3066]: info: :|  General Dependencies |
hp-check[3066]: info: :-------------------------
hp-check[3066]: info: :
hp-check[3066]: info: :[31;01m error: libcrypto     libcrypto - OpenSSL cryptographic library                    REQUIRED        -               1.0.2           MISSING    'libcrypto needs to be installed'[0m
hp-check[3066]: info: : python-dbus          Python DBus - Python bindings for DBus                       REQUIRED        0.80.0          1.2.0           OK         -
hp-check[3066]: info: : reportlab            Reportlab - PDF library for Python                           OPTIONAL        2.0             3.1.8           OK         -
hp-check[3066]: info: :[31;01m error: python-notify Python libnotify - Python bindings for the libnotify Desktop notifications OPTIONAL        -               -               MISSING    'python-notify needs to be installed'[0m
hp-check[3066]: info: : pyqt4                PyQt 4- Qt interface for Python (for Qt version 4.x)         REQUIRED        4.0             4.11.3          OK         -
hp-check[3066]: info: : python-xml           Python XML libraries                                         REQUIRED        -               2.1.0           OK         -
hp-check[3066]: info: :[31;01m error: libusb        libusb - USB library                                         REQUIRED        -               1.0             MISSING    'libusb needs to be installed'[0m
hp-check[3066]: info: :[31;01m error: cups-image    CUPS image - CUPS image development files                    REQUIRED        -               -               MISSING    'cups-image needs to be installed'[0m
hp-check[3066]: info: :[31;01m error: libnetsnmp-devel libnetsnmp-devel - SNMP networking library development files REQUIRED        5.0.9           -               MISSING    'libnetsnmp-devel needs to be installed'[0m
hp-check[3066]: info: :[31;01m error: sane-devel    SANE - Scanning library development files                    REQUIRED        -               -               MISSING    'sane-devel needs to be installed'[0m
hp-check[3066]: info: : pil                  PIL - Python Imaging Library (required for commandline scanning with hp-scan) OPTIONAL        -               1.1.7           OK         -
hp-check[3066]: info: : python2X             Python 2.2 or greater - Python programming language          REQUIRED        2.2             2.7.9           OK         -
hp-check[3066]: info: : pyqt4-dbus           PyQt 4 DBus - DBus Support for PyQt4                         REQUIRED        4.0             4.11.3          OK         -
hp-check[3066]: info: :[31;01m error: libjpeg       libjpeg - JPEG library                                       REQUIRED        -               -               MISSING    'libjpeg needs to be installed'[0m
hp-check[3066]: info: : libpthread           libpthread - POSIX threads library                           REQUIRED        -               2.20            OK         -
hp-check[3066]: info: :[31;01m error: python-devel  Python devel - Python development files                      REQUIRED        2.2             2.7.9           MISSING    'python-devel needs to be installed'[0m
hp-check[3066]: info: :[31;01m error: cups-devel    CUPS devel- Common Unix Printing System development files    REQUIRED        -               -               MISSING    'cups-devel needs to be installed'[0m
hp-check[3066]: info: : sane                 SANE - Scanning library                                      REQUIRED        -               -               OK         -
hp-check[3066]: info: :
hp-check[3066]: info: :---------------
hp-check[3066]: info: :|  COMPILEDEP |
hp-check[3066]: info: :---------------
hp-check[3066]: info: :
hp-check[3066]: info: :[31;01m error: libtool       libtool - Library building support services                  REQUIRED        -               -               MISSING    'libtool needs to be installed'[0m
hp-check[3066]: info: :[31;01m error: gcc           gcc - GNU Project C and C++ Compiler                         REQUIRED        -               -               MISSING    'gcc needs to be installed'[0m
hp-check[3066]: info: :[31;01m error: make          make - GNU make utility to maintain groups of programs       REQUIRED        3.0             -               MISSING    'make needs to be installed'[0m
hp-check[3066]: info: :
hp-check[3066]: info: :----------------------
hp-check[3066]: info: :|  Python Extentions |
hp-check[3066]: info: :----------------------
hp-check[3066]: info: :
hp-check[3066]: info: : cupsext              CUPS-Extension                                               REQUIRED        -               3.15.11         OK         -
hp-check[3066]: info: : hpmudext             IO-Extension                                                 REQUIRED        -               3.15.11         OK         -
hp-check[3066]: info: :
hp-check[3066]: info: :-----------------------
hp-check[3066]: info: :|  Scan Configuration |
hp-check[3066]: info: :-----------------------
hp-check[3066]: info: :
hp-check[3066]: info: : scanext              Scan-SANE-Extension                                          REQUIRED        -               3.15.11         OK         -
hp-check[3066]: info: : hpaio                HPLIP-SANE-Backend                                           REQUIRED        -               3.15.11         OK         'hpaio found in /etc/sane.d/dll.conf'
hp-check[3066]: info: :
hp-check[3066]: info: :-----------------------
hp-check[3066]: info: :|  Other Dependencies |
hp-check[3066]: info: :-----------------------
hp-check[3066]: info: :
hp-check[3066]: info: :
hp-check[3066]: info: :------------------------------
hp-check[3066]: info: :| DISCOVERED SCANNER DEVICES |
hp-check[3066]: info: :------------------------------
hp-check[3066]: info: :
hp-check[3066]: info: :device `v4l:/dev/video0' is a Noname HP Webcam-101 virtual device
 
hp-check[3066]: info: :
hp-check[3066]: info: :--------------------------
hp-check[3066]: info: :| DISCOVERED USB DEVICES |
hp-check[3066]: info: :--------------------------
hp-check[3066]: info: :
hp-check[3066]: info: :No devices found.
hp-check[3066]: info: :
hp-check[3066]: info: :---------------------------------
hp-check[3066]: info: :| INSTALLED CUPS PRINTER QUEUES |
hp-check[3066]: info: :---------------------------------
hp-check[3066]: info: :
hp-check[3066]: info: :
hp-check[3066]: info: :[01mEPSON-Stylus-SX100[0m
hp-check[3066]: info: :[01m------------------[0m
hp-check[3066]: info: :Type: Unknown
hp-check[3066]: info: :Device URI: usb://EPSON/Stylus%20SX100?serial=KQHZ099993&interface=1
hp-check[3066]: info: :PPD: /etc/cups/ppd/EPSON-Stylus-SX100.ppd
hp-check[3066]: info: :PPD Description: Epson Stylus SX100 - CUPS+Gutenprint v5.2.10 Simplified
hp-check[3066]: info: :Printer status: printer EPSON-Stylus-SX100 is idle.  enabled since jeu. 01 sept. 2016 10:23:39 CEST
warning: Printer is not HPLIP installed. Printers must use the hp: or hpfax: CUPS backend for HP-Devices.
hp-check[3066]: info: :
hp-check[3066]: info: :[01mPhotosmart_B010[0m
hp-check[3066]: info: :[01m---------------[0m
hp-check[3066]: info: :Type: Printer
hp-check[3066]: info: :Device URI: hp:/usb/Photosmart_B010_series?serial=CN0AC2K18J05K9
hp-check[3066]: info: :PPD: /etc/cups/ppd/Photosmart_B010.ppd
hp-check[3066]: info: :PPD Description: HP Photosmart b010 Series, hpcups 3.15.11
hp-check[3066]: info: :Printer status: printer Photosmart_B010 is idle.  enabled since lun. 29 janv. 2018 20:10:12 CET
error: Device not found
error: Communication status: Failed
hp-check[3066]: info: :
hp-check[3066]: info: :
hp-check[3066]: info: :--------------
hp-check[3066]: info: :| PERMISSION |
hp-check[3066]: info: :--------------
hp-check[3066]: info: :
hp-check[3066]: info: :
hp-check[3066]: info: :-----------
hp-check[3066]: info: :| SUMMARY |
hp-check[3066]: info: :-----------
hp-check[3066]: info: :
hp-check[3066]: info: :[01mMissing Required Dependencies[0m
hp-check[3066]: info: :[01m-----------------------------[0m
hp-check[3066]: info: :None
hp-check[3066]: info: :
hp-check[3066]: info: :[01mMissing Optional Dependencies[0m
hp-check[3066]: info: :[01m-----------------------------[0m
hp-check[3066]: info: :None
 
hp-check[3066]: info: :
hp-check[3066]: info: :Total Errors: 15
hp-check[3066]: info: :Total Warnings: 2
hp-check[3066]: info: :
hp-check[3066]: info: :
hp-check[3066]: info: :Done.
 
 
 
 



Netbook Asus avec Xfce -> 2016 :) Medion Akoya E6239 testé en 2016 sans pouvoir installer Mageia :pendu:
2016/08 -> Mageia 5 (64) Bureau KDE Ultra-portable why! W840AU contre l'obsolescence programmée :siffle:
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie