Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Cartes son et périphériques audio Aucun son au démarrage de Plasma !!

vouf Membre non connecté

Rang

Avatar

Webmaster Administrateur

Inscrit le : 16/08/2008 à 08h27

Localisation : Gironde

Messages: 2917

Le 19/08/2017 à 15h17

Reprise du message précédent

Bonjour

Pour information, un correctif a été libéré début aout pour résoudre ce bug. Il permet d'installer phonon-gstreamer de manière automatique en complément de phonon-vlc.


Mageia 7 64 bits Plasma 5- Asus B150 Pro Gaming-Intel Core i7 6700-16 Go Hyper X Fury DDR4-2133 Mhz-Asus Strix GTX Nvidia 1060 - Go avec driver libre-1 DD 500 Go Western Digital WD20EARS Caviar Blue en mode SATA -SSD 512 Gb Samsung Evo -Raspberry PI2 -Synology DS216+
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1570

Le 19/08/2017 à 21h39
funix :
les notifications musicales ne sont plus activées par défaut sous plasma, il faut les remettre en place

Salut,

J'ai l'impression qu'elles n'existent plus, je ne les trouve pas dans le réglage des notifications. (La musique d'ouverture de session par exemple)

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
teutates Membre non connecté

Rang

Avatar

Inscrit le : 24/09/2011 à 01h41

Localisation : Ariège

Messages: 1385

Le 19/08/2017 à 22h25
OPS56 :
funix :
les notifications musicales ne sont plus activées par défaut sous plasma, il faut les remettre en place

Salut,

J'ai l'impression qu'elles n'existent plus, je ne les trouve pas dans le réglage des notifications. (La musique d'ouverture de session par exemple)

@+


Bonjour,

A priori, il faut régler la bonne carte son. Dans mon cas, si je choisi "GF114 HDMI Audio Controler", je n'ai aucune sortie audio. Je dois donc opter pour "Audio interne".


Toco y se gausos !
Asus P8Z68-V/GEN3 + Intel Core i2700k + RAM G-Skill 4x4Go PC 12800 + Gainward Geforce GTX 560 - 2 Go + Western Digital Velociraptor 300 Go (Mageia Cauldron / Fedora / Debian / Manjaro / Windows 10) + Seagate Barracuda 7200t/mn - 2 To - Sata 3 (data) + SSD Samsung 64 Go - Sata 3 (Mageia stable)
Site web    
PapyLinux Membre non connecté

Rang

Avatar

Inscrit le : 23/05/2011 à 20h37

Localisation : Saint-Germain-les-Corbeil

Messages: 873

Le 19/08/2017 à 22h52
Bonsoir à tous

Certaines notifications ne sont pas activées par défaut, mais il est facile de les remettre en service.
Dans "Configuration du système", ouvrir "Notifications"
Dans la liste déroulante "source de l'événement" choisir "Plasma Workspace"
sur les lignes "Login" "Logout" cocher la case "Lire un son"

Et le tour est joué
Vérifier le cas échéant le volume des notifications dans la rubrique "Multimédia" "Volume Audio"

JLB
   
OPS56 Membre non connecté

Rang

Avatar

Inscrit le : 18/11/2008 à 18h55

Localisation : Morbihan

Messages: 1570

Le 20/08/2017 à 06h34
Merci PapyLinux,

Je n'avais pas vu la barre de défilement de la liste source d'événement :boulet:

Effectivement depuis la mise en place du correctif, les notifications fonctionnent bien mieux :super:

@+


frenchmageiauser_a1258
Asus X71SL Intel P7350 - 4Go Ram - Nvidia 9300m GS (Tri boot Mageia 7- 64 bits - Plasma 5.15.4 / Open suse 15.1 Plasma 5.12.8 / Windows 8.1)
Core i5 760 - 8Go Ram - Nvidia Gforce 450 - (Triple boot Mageia 7-64 bits - Plasma 5.15.4 / Mint 18.1 Cinamon / Open Suse 15.1 Plasma 5.12.8)
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie