Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Imprimantes scanners et Appareils Photo Pilote imprimante Lexmark CX510

Papipio Membre non connecté

Rang

Avatar

Inscrit le : 31/07/2014 à 07h09

Localisation : 56890 Saint-Avé

Messages: 237

Le 11/07/2017 à 06h53
Bonjour,

Lexmark fournit un pilote d'imprimante CX510 pour Linux, mais dans les OS Linux listés il n'y a pas Mageia: quel système Linux choisir pour avoir un pilote OK pour Mageia ?

http://support.lexmark.com/index?locale=fr&page=product&productCode=LEXMARK_CX510&segment=SUPPORT&userlocale=FR_FR&frompage=null#1

Pierre


Pierre
   
vouf Membre non connecté

Rang

Avatar

Webmaster Administrateur

Inscrit le : 16/08/2008 à 08h27

Localisation : Gironde

Messages: 2987

Le 11/07/2017 à 07h43
Bonjour
Sans doute Fedora 24 ou 25. Il faudra peut être forcer l'installation des paquets avec un :
Code BASH :
 
rpm -ivh --force nom_paquet.rpm


Mageia 7 64 bits Plasma 5- Asus B150 Pro Gaming-Intel Core i7 6700-16 Go Hyper X Fury DDR4-2133 Mhz-Asus Strix GTX Nvidia 1060 - Go-M2 Samsung Evo 970 1Tb-SSD 512 Gb Samsung Evo 960 -Raspberry PI2
   
Papipio Membre non connecté

Rang

Avatar

Inscrit le : 31/07/2014 à 07h09

Localisation : 56890 Saint-Avé

Messages: 237

Le 30/07/2017 à 15h24
Bonjour,

J'ai réussi à installer mon imprimante en USB pour mon PC de bureau Mageia 5, en Ethernet pour mon réseau domestique.
L'impression fonctionne correctement pour 4 PC Mageia ou 3 de ces PC Windows.

Problème: je ne réussis pas à me servir du scanneur.
Avec Windows, contrairement à ce qui est écrit, le logiciel ne permet pas de faire un aperçu, un recadrage, les réglages de luminosité et de contraste ...
Je veux essentiellement utiliser le scanneur avec mon PC de bureau Mageia. Même si il apparait bien disponible dans le CCM, il est impossible de l’utiliser avec Xsane qui se bloque: y a-t-il une solution ?

Pierre


Pierre
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 8022

Le 31/07/2017 à 09h48
Papipio :
Je veux essentiellement utiliser le scanneur avec mon PC de bureau Mageia. Même si il apparait bien disponible dans le CCM, il est impossible de l’utiliser avec Xsane qui se bloque: y a-t-il une solution ?

Pierre

Bonjour,
Est-ce le même problème si tu essaye sous l'utilisateur root ?
Si oui, il faut ajouter ton utilisateur aux groupes lp et/ou lpadmin.


Yves
   
Papipio Membre non connecté

Rang

Avatar

Inscrit le : 31/07/2014 à 07h09

Localisation : 56890 Saint-Avé

Messages: 237

Le 08/03/2018 à 14h36
Bonjour,

Il s'est écoulé de l'eau sous les ponts depuis mon précédent message ...
Je peux aujourd'hui utiliser mon imprimante Lexmark CX510de et son scanneur, mais j'ai deux problèmes:

1 - Avec mon ancien PC Mageia 6 et mon scanneur à plat HP G4050 utilisé avec xsane, je peux recadrer l'image de l'aperçu avant de numériser.
Avec le scanneur de mon imprimante Lexmark CX510de connectée en USB à mon nouveau PC Mageia 6 je ne peux pas recadrer l'image de l'aperçu avant numérisation, je dois numériser l'image et la recadrer ensuite (avec Gimp).
Pourquoi cette différence ? Est-ce un problème de paramètres dans xsane ? dans l'imprimante / scanneur ? Est-ce une impossibilité pour ce scanneur ?


2 - Pour certaines impressions (je n'ai pas réussi à comprendre pourquoi), l'imprimante sort d'abord une page avec un peu de texte (..., @PJL SET USERNAME = "*****", @PJL ENTER LANGUAGE = POSTS) en haut avant d'imprimer ensuite le document (= 1 page gaspillée). Je ne sais pas si il s'agit d'une page générée par la nouvelle impression ou si il s'agit d'une page qui "traine" depuis l'impression précédente.
Que puis-je faire ? Est-ce un problème de paramètres dans l'imprimante ? Ou est-ce un problème de paramètres du pilote d'impression ?
Même si j'utilise ensuite ces pages en trop comme brouillons, je n'utilise pas mon imprimante pour me générer des pages de brouillons !!!

Pierre Edité par Papipio Le 10/03/2018 à 09h14


Pierre
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 8022

Le 08/03/2018 à 18h10
Papipio :
Bonjour,

Il s'est écoulé de l'eau sous les ponts depuis mon précédent message ...
Je peux aujourd'hui utiliser mon imprimante Lexmark CX510de et son scanneur, mais j'ai deux problèmes:

2 - Pour certaines impressions (je n'ai pas réussi à comprendre pourquoi), l'imprimante sort d'abord une page avec un peu de texte (..., @PJL SET USERNAME = "*****", @PJL ENTER LANGUAGE = POSTS) en haut avant d'imprimer ensuite le document (= 1 page gaspillée). Je ne sais pas si il s'agit d'une page générer par la nouvelle impression ou si il s'agit d'une page qui "traine" depuis l'impression précédente.

Bonjour,
Je viens de faire une recherche sur ce genre de PB. Il existe même sous Windows :/
Ces codes ne sont pas destinés à être imprimés, mais interprétés par l'imprimante.
Je n'ai pas repéré de solution miracle. Le mieux serait de faire un rapport de bogue chez cups. https://github.com/apple/cups/issues


Yves
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie