Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Imprimantes scanners et Appareils Photo [Réglé] HP 6950 scan ne fonctionne pas

phil-french32 Membre non connecté

Rang

Avatar

Inscrit le : 05/03/2014 à 18h28

Localisation : france

Messages: 131

Le 14/02/2017 à 11h16

Reprise du message précédent

Quand je lance hp-setup par une console j'ai bien la fenêtre graph qui s'ouvre mais à suivre il n'y a rien de détecté sur mon usb :no device found on bus:usb.


[b][/b]
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 3164

Le 14/02/2017 à 12h53
okay ....
tu as essayé en wifi et en donnant l'ip de l'imprimante ?


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7.1 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 7.1 plasma 64b
   
thierryR Membre non connecté

Rang

Avatar

Inscrit le : 02/02/2010 à 13h51

Localisation : Chalons en Champagne

Messages: 6758

Le 14/02/2017 à 14h44
Peut être que ton scanner manque dans la liste de /lib/udev/rules.d/60-libsane.rules


débusqueur de bugs et chercheur en améliorations

Amicalement vôtre.

Kernel: 4.4.92-desktop-1.mga5 x86_64 (64 bit) Desktop: KDE 4.14.35 Distro: Mageia 5 thornicroft
Machine: Mobo: ASUSTeK model: X751SA v: 1.0 Bios: American Megatrends v: X751SA.403
CPU: Quad core Intel Pentium N3710 (-MCP-) cache: 1024 KB Graphics: Card: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller
Site web    
phil-french32 Membre non connecté

Rang

Avatar

Inscrit le : 05/03/2014 à 18h28

Localisation : france

Messages: 131

Le 15/02/2017 à 10h40
Je n'ai pas le wifi sur mon ordi , dans le fichier 60...... il y a bien des scanners mais comme mon imprim est une "all in one" le nom du scanner seul je ne connais pas.


[b][/b]
   
m@rco123 Membre non connecté

Rang

Avatar

Inscrit le : 15/05/2009 à 08h07

Localisation : Val d'Oise

Messages: 3164

Le 15/02/2017 à 10h46
tu peux rajouter une lligne type :

# Hewlett-Packard ScanJet 4200C | Hewlett-Packard ScanJet 4200Cxi | Hewlett-Packard ScanJet 4200Cse
ATTRS{idVendor}=="03f0", ATTRS{idProduct}=="0105", MODE="0644", GROUP="usb", ENV{libsane_matched}="yes"


pour avoir les coordonnées de ton imprimante : lsusb


Lenovo g70-70
cg intel 810 / ssd SanDisk 250Go
Mageia 7.1 plasma 64b

Packard Bell ls11hr
cg intel 810 / ssd SanDisk 128Go
Mageia 7.1 plasma 64b
   
thierryR Membre non connecté

Rang

Avatar

Inscrit le : 02/02/2010 à 13h51

Localisation : Chalons en Champagne

Messages: 6758

Le 15/02/2017 à 14h17
Avec lsusb tu trouveras devant ton imprimante une indication du genre
ID 046d:c52f
Dans cet exemple
ATTRS{idVendor}=="046d", ATTRS{idProduct}=="c52f",
Le reste tu laisses comme c'est


débusqueur de bugs et chercheur en améliorations

Amicalement vôtre.

Kernel: 4.4.92-desktop-1.mga5 x86_64 (64 bit) Desktop: KDE 4.14.35 Distro: Mageia 5 thornicroft
Machine: Mobo: ASUSTeK model: X751SA v: 1.0 Bios: American Megatrends v: X751SA.403
CPU: Quad core Intel Pentium N3710 (-MCP-) cache: 1024 KB Graphics: Card: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller
Site web    
phil-french32 Membre non connecté

Rang

Avatar

Inscrit le : 05/03/2014 à 18h28

Localisation : france

Messages: 131

Le 15/02/2017 à 17h36
J'ai ajouté une ligne avec les adresses dans le fichier 60....., mais après je fais quoi ? xSane ne trouve toujours pas le scan et hp-setup ne trouve rien non plus.
Dans le gestionnaire HP la commmande du scan est :/usr/bin/xsane -V %SANE_URI%.
Faut rebooter ?


[b][/b]
   
Papoteur Membre non connecté

Rang

Avatar

Modérateur Équipe Mageia

Inscrit le : 03/10/2011 à 22h16

Localisation : Metz

Messages: 8014

Le 15/02/2017 à 18h47
Je pense qu'il suffit, en root, de faire
Code BASH :
systemctl restart systemd-udevd

Sinon, redémarrer, à la mode Windows.


Yves
   
phil-french32 Membre non connecté

Rang

Avatar

Inscrit le : 05/03/2014 à 18h28

Localisation : france

Messages: 131

Le 17/02/2017 à 11h03
A l'ouest rien de nouveau,je cherche toujours... :diable:


[b][/b]
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie