Connexion

Besoin d'aide ? Une question ? Un avis ? Rejoignez nous sur notre salon IRC pour clavarder

Forum

Système et matériels » Imprimantes scanners et Appareils Photo [Réglé] Scanner HP attribué à root Impossible d'utiliser mon scanner en mode utilisateur

schlavozensky Membre non connecté

Rang

Avatar

Inscrit le : 02/03/2010 à 13h06

Messages: 72

Le 08/01/2017 à 13h35
Bonjour à tous,

Je tourne avec Mageia 6 accompagnée de ses dernières mises à jours et j'ai un soucis avec mon scanner HP C4480 . Après avoir fouillé sur le web, j'ai compris que le problème venait du fait qu'il était attribué à root et pas à moi. J'ai d'ailleurs fait le test avec Xsane pour confirmer.
Bref, c'est un problème que j'avais déjà rencontré et résulu à l'aide du CCM en m'attribuant au groupe scann, ou HPlip, je sais plus trop. Sauf que cette fois-ci, je ne vois pas ces groupes dans le CCM.

J'atteins les limites de mes (faibles) compétences sous linux. Quelqu'un pourrait-il m'expliquer comment faire pour que ce ******* de scanner daigne fonctionner normalement ? :D

Merci !
   
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10334

Le 08/01/2017 à 16h30
Salut,

Tu dois te mettre dans les groupes scanner lp et lpadmin

Il faut redémarrer la session pour prendre en compte les nouveaux droits


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
schlavozensky Membre non connecté

Rang

Avatar

Inscrit le : 02/03/2010 à 13h06

Messages: 72

Le 08/01/2017 à 17h05
Je n'ai pas trouvé de groupe lpadmin, mais me placer dans le groupe lp a suffit.

Merci, beaucoup ! :)
   
Adrien.D Membre non connecté

Rang

Avatar

Webmaster Admin système

Inscrit le : 30/05/2011 à 18h36

Localisation : Dijon-21-FRA

Messages: 10334

Le 08/01/2017 à 17h41
cool :merci:


Config : PC Fixe : X470 GAMING PRO- AMD Ryzen 5 2600X - 16Go RAM - Radeon RX 560 (Pilote libre) - user_bar_calculate - GNOME Desktop - Kernel 4.19 LTS
Vice président de l'association COAGUL ("Côte-d’Or - Association Générale des Utilisateurs de Logiciels libres")
Webmaster de MageiaLinuxOnline uniquement. Pas de support de ma part.
Site web    
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie